Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema firewall

Rencerworld

Pues tengo un problema bastante raro, uso el lphant por el tema de poder descargar de torrent y ed2k con el mismo programa pero desde q he cambiado de modem, ahora tengo el motorola sbg900, me sale como si estubiera conectado tras un firewall y me sale id baja, los puertos q uso para el lphant los tengo abiertos en el modem.

La cosa es q el firewall q trae el modem lo tengo desactivado y en mi windows xp no tengo instalado ninguno y el q trae el xp lo tengo desactivado, ¿a q puede deberse esto? La verdad es q no se por donde mirar.

A ver si me podeis echar una manita y gracias por prestarme algo de atencion.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

Comprueba que los puertos usados por tu aplicación P2P los tienes redireccionados en el Cable Router hacia la IP de tu PC.

🗨️ 9
Rencerworld

si, tambien los tengo

🗨️ 8
quilloquepasa

Algo debes tener mal, insisto en que lo compruebes, tanto en el cable router como las reglas de excepción de tu firewall local.

🗨️ 7
Rencerworld

lo he mirado y remirado y tengo las ip direccionadas como dices y frewall no uso ninguno y el del xp lo tengo desactivado.

Puede ser q tenga el modem mal, no se, llamare a los de ONO a ver q me dicen.

🗨️ 6
Rencerworld
🗨️ 4
Frankie2004
🗨️ 3
Rencerworld
🗨️ 2
Frankie2004
🗨️ 1
onemore

Solo por curiosidad, comprueba que tu IP no termine en 0, si termina en 0 tendras LowID en cualquier tipo de programas tipo emule por el metodo que se usa para asignar el ID.

🗨️ 8
Rencerworld

termina en 12

🗨️ 7
quilloquepasa

¿En 12? Eso sí que es extraño, porque el SBG900, si no modificas los parámetros del servidor DHCP, la primera IP que asigna es la 192.168.0.2 para el primer dispositivo y se incrementa en uno para los añadidos. Claro que igual tienes conectados once o más dispositivos.

🗨️ 6
Rencerworld

pues no, no tengo tantos conectados, es mas del modem al pc va conectado a traves de la tarjeta de red pq no tengo wifi en el ordenador, el wifi lo uso para conectar la psp, el Nokia n95, la ps3 y un portatil, pero nunca estan todos a la vez conectados............ Y lo he vuelto a mirar y si, sigue terminando en 12. Como puedo saber si alguien mas esta usando mi conexion aunque la tengo cifrada en wep y no tengo bajada de velocidad.

A por cierto, no se pq pero se ha arreglado lo de la id baja y lo del firewall despues de pasar por el windows update. No se q seria..............

Frankie2004

Hola quillo,

El protocolo ED2K no da ID alta cuando la IP pública termina en cero (es un fallo de diseño y no se corregirá) pero es independiente de la IP privada del equipo que está tras un router haciendo NAT.

Como Rencerworld no ha especificado cuál de ellas es la que termina en 12, pues no se puede saber. Eso sí, es la IP interna la que tiene que coincidir en la tabla de redirecciones NAT del router, si no, no hay forma.

🗨️ 4
Rencerworld
🗨️ 1