Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
104 lecturas y 7 respuestas
  • BocaDePez BocaDePez
    6

    Problema extraño con cambio de 50 a 100MB

    Pues hoy he migrado de 50 a 100MB aprovechando una oferta interesante que me han hecho en bajas.

    Pero no se si por fallo mio o de ono, no alcanzo la velocidad contratada, es los test no paso de 90MB, con 10mb de subida. Uso cable CAT5e que en teoría soporta los 100mb, y la tarjeta de red es Gigabyte. Tengo un router netgear cg3300cmr, con un switch TP-Link también gigabyte, así que no entiendo donde esta el fallo.

    También me pasa un cosa muy curiosa, con el utorrent y el Jdownloader: En el utorrent no consigo pasar de 7MB/s, tengo activado UPNP en el router y en el programa, para no tener que estar abriendo puertos, y no tengo activado el limitado de velocidad de descarga en el utorrent. Pero es que en el Jdownloader, usando cuenta premiun con Uploaded, no descarga ficheros a mas de 3MB/s, pero cuando tenia 50mb descargaba a mas de 5MB/s.

    No se que hacer, y ya he firmado permanencia con ono un año, y no me puedo cambiar a la fibra hasta que finalice.

    Gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • BocaDePez BocaDePez
        6

        Si es la tarjeta de red es fast ethernet 10/100/1000. Gracias…

        Si es la tarjeta de red es fast ethernet 10/100/1000.

        Gracias vukits ya consigo descargar a 10mb/s, desactivando el firewall.

        ¿Pero no es malo tener el firewall del router desactivado?

        En cambio en los test de velocidad sigo sin conseguir pasar de 90MB.

        Un saludo.

        • BocaDePez BocaDePez
          6

          Soy el que inicio el post, pues si que son malillos los…

          Soy el que inicio el post, pues si que son malillos los router de ono, que si no desactivas el firewall no descargo al máximo.

          Al final me va a tocar poner un router neutro que tengo, y poner el Netgear en modo puente. Pero por no tener dos aparatos enchufados gastando luz, y ocupando espacio. Así que si no pasa nada por tener desactivado el firewal, o se puede configurar para que no reduzca velocidad en las descargas, no pondre el neutro de momento.

          Pero lo curioso que este router con 50mb el firewall no entorpecia para nada, y con los "hasta 100mb" sí.

            • BocaDePez BocaDePez
              6
              Pero no tengo puesto neutro, tengo solo el de ONO, y la…

              Pero no tengo puesto neutro, tengo solo el de ONO, y la verdad salvo este incidente de hoy, nunca me a dado problemas, por eso no he puesto el neutro, ire investigando las diferente opciones del firewall, porque con 50mb descargaba a tope de con el utorrent y en descarga directa.

    • BocaDePez BocaDePez
      6

      Tu tarjeta de red es 10/100/1000 ??? en otros posts a la…

      Tu tarjeta de red es 10/100/1000 ??? en otros posts a la gente le pasaba parecido por no tener tarjeta gigabit.