BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Esquema colores RJ45 que aparece en enchufe no es T568B

Porteus

Acabo de recibir un enchufe con dos bocas RJ45 para conectar. El conexionado que yo suelo usar para crimpar los cables es el T568B que se supone es el siguiente:

  • Blanco naranja
  • Naranja
  • Blanco Verde
  • Azul
  • Blanco Azul
  • Verde
  • Blanco marrón
  • Marrón

Pues bien, el esquema que aparece en el enchufe es completamente distinto, lo cual me hace dudar cómo debo realizar las conexiones. No se si es que es un error o qué sucede.

Los extremos de los cables que quería conectar a estas bocas ya los tengo crimpados con el esquema de colores que yo creo que es el correcto. Claro, podría decir que me olvido de todo y sigo el esquema de este enchufe pero quería saber si alguien podía ayudarme y decirme por qué este es distinto.

Os adjunto una fotografía del esquema en cuestión. Una es del esquema y otra del frente.

javierin1

Usa el que tu dices, TIA568B, no te afecta lo que tenga el conector, ya que tu respetas el orden en ambos extremos.

🗨️ 6
Porteus

Gracias, lo suponía pero quería estar seguro. ¿Se te ocurre alguna idea de por qué esta diferencia en la caja? Se supone que no deberían cometer ese fallo…

🗨️ 5
vukits

compi… tomas un multimetro, y empieza a averiguar a qué PIN corresponde cada conector.

¿sabes cómo hacerlo?

no le veo otra manera.

porque las instrucciones de esta caja, para mi son totalmente incomprensibles

🗨️ 2
Porteus

Gracias por la idea. El problema es que estoy poniéndoselo a un familiar que compró la "roseta doble" en Amazon y solamente me he traído la crimpadora para poner el conector en un extremo y la de impacto para meterlos en esta clavija. No se me había ocurrido que me pasara esto…

🗨️ 1
vukits
javierin1

Mira a ver si coincide con tia568a.

🗨️ 1
Porteus

No coincide.

Slm
1

De que marca estamos hablando? Sea como sea todo es probar bien con un multímetro o mejor con un tester para ver los cruces exactos. Podría ser que internamente el cacharro lleve cada hilo al PIN que corresponda del conector.

🗨️ 4
Porteus

Uff, marca VCLINK. Si lo gracioso es que tenía puesto un mecanismo RJ45 de Simon ( Simon82 ). Tenía 2 enchufes y un tercero como RJ45. Ahora quería esta doble para traer por un lado señal al router wifi y luego sacar otro cable desde la segunda boca a un televisor en otra planta de una manera "bonita". ¿Sabéis si Simon tiene mecanismos similares? Creo que sería más fácil…

🗨️ 3
Porteus

Acabo de ver que Simon tiene también una solución para esto. Así que tocará devolverlo para que le envíen la otra opción ( esta vez asesorado por mí ). Lo del multímetro sería lo ideal pero es que no lo tengo aquí y uff…

🗨️ 2
Porteus
Roxtin9
3

Sigue el esquema B que está marcado en el enchufe, internamente el ya ordena los colores, esto lo hacen para minimizar el crosstalk, evitando destrenzar los conductores lo maximo posible.

🗨️ 9
Porteus

Gracias por la idea. El problema está que eso me obliga a cambiar también el orden del cableado en el extremo del cable que viene desde el router hasta el mecanismo y lo tiene detrás de una caja en una pared recién pintada y del que la mujer no quiere ni oir del tema…

🗨️ 8
Roxtin9
3

El cable está bien, no hace falta cambiarlo, el conector del enchufe usa el mismo esquema, si el cable interno en el extremo que va al enchufe usas su esquema B.

Slm
2

No te obliga a cambiar nada. Entiendo que en el extremo del router estás usando la norma B, por lo tanto en el conector nuevo sigue la conectorización que te indica para la norma B. Como ya te comentamos lo más probable es que internamente se haga la reorganización.

🗨️ 6
Porteus

Lo he hecho y no funciona.

🗨️ 1
KirO
2
Roxtin9

Todos los enchufes de este estilo y keystone hacen esto, es una practica normal.

🗨️ 3
Slm
🗨️ 2
Roxtin9
🗨️ 1
Slm
rbetancor
1

No se si te has dado cuenta, pero el esquema que aparece en el enchufe, es EXACTAMENTE el mismo que tu has nombrado, es más te lo marca … A o B … muchos mecanismos no siguen el orden 1,2,3,4,5,6,7,8 como sigues tú en un conector para crimpar.

Internamente, el mecanismo ya rutea cada PIN a donde toca en el conector, esto se hace porque así se evita tener que destrenzar demasiado los pares y para evitar el efectos crosstalk.

🗨️ 13
Porteus
1

Gracias por la ayuda. Sí, otros compis han comentado que hay mecanismos que lo hacen y quizás sea así por lo que comentas. En cualquier caso, al final vamos a preguntar al vendedor ( que supongo dirá lo que comentáis ) y volveré la semana que viene. El caso es que hemos probado y no funcionaba, así que supongo que me tocará probar los dos extremos porque no los he crimpado yo ( no vaya a ser eso… ).

🗨️ 12
rbetancor
1

Ese tipo de mecanismos que usan regleteros keystone, necesitas una herramienta de inserción o los cables no quedan bien insertados. Seguramente es ahí donde tenéis el problema, puede parecer que el cable está bien insertado, pero no lo está.

🗨️ 11
Porteus
1

Hombre, hace tiempo que me compré la herramienta de inserción… Desde que decidí cablear toda la casa en condiciones pasé de cosas raras y compré una buena crimpadora y una herramienta de inserción.

Esperaremos la respuesta del vendedor y ya volveré con más tranquilidad y con el multímetro.

🗨️ 10
vukits
🗨️ 1
Porteus
1
Roxtin9
2
🗨️ 7
Porteus
🗨️ 6
Roxtin9
1
🗨️ 5
Porteus
🗨️ 4
Roxtin9
Roxtin9
🗨️ 2
Porteus
🗨️ 1
Roxtin9
tedascuen

Tu quieres usar la norma TIA568B pues pon cada cable en el color que te marca la linea B.

Esto se supone que lo hacen para "facilitar" la instalación, ponen los cables organizados por parejas de colores e internamente cruzan la conexión a los pines.

Si te fijas, arriba te dice el PIN del RJ45 al que va ese color. Por ejemplo, en la fila B te dice que el color blanco y naranja va al PIN 1 (por eso tiene arriba el 1) mientras que si usas la fila A, la columna 1 te dice que corresponde al color blanco y verde.

Por tanto, conecta los cables a su color correspondiente de la fila B que la placa ya lleva cada pista a su PIN correspondiente.

Salu2, tedascuen

🗨️ 2
Porteus

Gracias por intentar ayudarnos, pero ya lo intentamos ayer haciéndolo siguiendo ese esquema a pesar de que no sea el "standard" en la confianza de que internamente se cruzaran las conexiones tal y como comentaron algunos compañeros por el foro. Como no es que sobre el cable ya que ya iba dentro de un enchufe empotrado en la pared, y antes de volver a probar a conectarlo, nos hemos puesto en contacto con el vendedor a través de un mensaje en Amazon, pero se les ve poco colaborativos.

Mensaje que le hemos enviado:

Hola, estoy intentando conectar los cables pero el esquema que aparece en la caja de conexiones no coincide con ninguno estándar con lo que me resulta imposible solucionarlo. Les adjunto foto de su esquema y de los que son en realidad.

Mensaje que nos he enviado ( hay que reconocer que ha sido rápido, pero para lo que ha dicho… ):

We have detailed installation steps on the product details page, please follow the steps in the video to install. If there is anything you don't understand, please contact us.

Best Regards

Lee

VCELINK CUSTOMER SERVICE TEAM

Le indico que me he dado cuenta de que el esquema que aparece en el mecanismo no coincide con el standard, y teniendo en cuenta que me comentaron en el foro que podía ser que se hiciera para evitar interferencias y ya luego el mecanismo los colocaba en su sitio, y teniendo en cuenta que no puedo equivocarme otra vez en vista del poco cable que queda para poder volver a ponerlo, lo único que le pedíamos es que nos dijera: "Mira, es cierto que ese gráfico no es el standard, pero se hace así para hacerlo más fácil. Tú no te preocupes, sigue ese esquema que luego ya todo sale bien". Pues nada, nos dice que todas las instrucciones vienen en la página y que siga el vídeo. Le diría "Mira, no hay vídeo, y las instrucciones vienen en un maravilloso alemán que no domino. Es cierto que no las necesito, pero me podías decir si el mecanismo ya los cruza de manera correcta", pero no, debe ser que es Domingo, jeje.

En fin, que el amigo lo devuelve y ya ha pedido el típico simon82. Le sale más caro pero vamos a lo seguro. Aparte, iba a pedir otra herramienta de impacto específica para estos mecanismos como me recomendó otro compañero del foro. He comprobado el mecanismo que vamos a devolver y no ha sufrido daño, por lo que descarto que sea ese el problema, pero además he visto que el cabezal es intercambiable y si le das la vuelta ya viene para el otro tipo. Supongo que he tenido suerte, jejeje.

Gracias a todos por ayudarme en cualquier caso.

🗨️ 1
tedascuen
1

Ok, si prefieres usar un simon 82 perfect. Yo suelo usar Simon 75 y 2 keystone, pero alguna vez he crimpado alguno marca X como ese con esa configuración de colores y ningún problema. Lo único es tener buena herramienta de impacto RJ45 y un comprobador de cable para ver que los 8 cables hagan contacto.

Xiraventresca

Parece que una de las tomas que usa es para cable directo y la otra para cable cruzado, según lo que quieras conectar del otro lado, pero como comentan puedes usar la distribución A (cable directo) o la B (cable cruzado) en cualquiera de las dos tomas…

rbetancor
1

Insistes en que no siguen el estandar y ya te hemos dicho varios, que SI lo sigue, el orden de los pines en el keystone no es ningún estandar establecido, cada fabricante lo pone como mejor le venga a sus diseño.

Solo tienes tres posibilidades:

1) Os habéis cargado las cuchillas del keystone, por no usar la herramienta de impacto adecuada

2) El cable no está bien insertado en el keystone

3) El cable o la toma está defectuoso.

En estos casos, es donde un tester o mejor aún, un certificador, te saca de dudas.

🗨️ 3
Porteus

Te olvidaste la cuarta opción y que esta tarde, cuando el vendedor ha visto que hemos iniciado la devolución del equipo nos ha enviado para decirnos que en unos días nos enviaba otro: Que ha recibido varias quejas de varios clientes en los últimos días y que posiblemente sea un problema del lote. Le hemos indicado que no hace falta que envíe otro ya que hemos pedido otro.

🗨️ 2
rbetancor

Esa era la opción 3 … Cable o toma defectuosa … ;-)

🗨️ 1
Porteus

No te voy a quitar la razón cuando la tienes. Es precisamente la que siempre he pensado que era.

Moi536

Habéis revisado el conector macho del otro extremo? quizá tengas ahí el problema (si hay que cargarse la pintura, pues… es lo que hay), pero yo creo que el problema lo tienes en el otro extremo.

🗨️ 1
Porteus

En principio lo descarto pero podría ser, aunque sigue existiendo el problema de que hasta ahora llegaba señal de internet a la clavija única RJ45 que tenía, con lo que descartaríamos problema en el extremo que va desde el router principal a la boca RJ45 y por lo tanto, sigo dudando del mecanismo. Si llegara a esa boca señal pero no llegara a la televisión a través de la segunda boca RJ45 ahí sí que ya hubiera mirado el otro extremo aunque hubiera pintura y demás, pero prefiero descartarlo por el momento. En cualquier caso ya se ha devuelto el mecanismo y comprado unos simon82 de doble RJ45 y en unos días lo probamos. Gracias de todos modos.

Porteus

Bueno, ayer ya le llegaron los RJ45 de Simon y ya está solucionado todo funcionando sin problema. Eso sí, el problema creo que estaba tanto en el mecanismo anterior como en el cableado de mi amigo:

  • Lo del mecanismo anterior sigo pensando que algo tenía que ver cuando la primera boca RJ45 ( que era a la que iba a parar el cableado directo del router y que estaba correcto porque hasta entonces había estado conectado a otro mecanismo sin problema ) tampoco permitía la señal y ahora todo funciona correctamente con los Simon.
  • El cableado previo del amigo también tuvo que ver en que, aunque el anterior mecanismo hubiera estado bien, no llegase la señal de internet al TV ¿Por qué? Pues me explico: Resulta que una vez que monto las dos bocas RJ45 veo que a la primera llega señal pero a la TV no le llega a través de la segunda con lo que empiezo a sugerir que "habría que abrir la caja de los "empalmes" porque me habían dicho que "creían recordar" que el instalador había hecho un empalme de ese cable en dicha caja, a ver qué pasaba. Como os imaginareis la esposa de mi amigo empezó a relatar, que era imposible que estuviera mal, que lo acababan de pintar, etc. Bueno, pues me pongo a pensar qué hago y, de repente, se me ocurre mirar el cable que llega al televisor. Tuvimos también que montar un poco estropicio porque la tienen anclada a la pared y demás pero, bueno, lo conseguimos. Cojo el extremo y… se me queda el cabezal RJ45 puesto en el televisor y me traigo el cable ethernet conmigo… Les miro y les digo: "Menudo profesional el que os lo hizo". Para empezar hizo la "chapuza" de sacar el cable directamente de la pared y no poner un mecanismo como hemos hecho ahora, y luego ni hizo el crimpado del extremo ni nada…

Bueno, pues ya todo funciona. No hemos abierto la caja de los empalmes para que "la pintura siga igual" pero espero que no haya sido tan chapucero como con el crimpado o que no hiciera ningún "empalme".

Muchas gracias a todos :)