Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
52 lecturas y 15 respuestas
  • Problema EPC3825 en modo brigde

    Buenas,

    Me he comprado un Cisco (Linksys) E4200 (una mala bestia de routers neutros), al pasar el EPC a modo brigde me hace una cosa curiosa, el E4200 no coge IP del EPC3825.

    He comprobado las cosas basicas, el E4200 coge IP bien se la ofrezco por el puerto WAN con cualquier otro dispositivo (tengo un PC que da DHCP), en el EPC3825 tengo eliminados el resto de las conexiones, osease solo esta el E4200.

    Lo curioso es que si conecto el PC directo al EPC3825, me da IP publica y posteriormente clono la MAC en el E4200, este coge la IP y sin problemas, en el momento que cambio la MAC al E4200 o reinicio el cable-modem se acabo el chollo.

    Alguna idea ?

    Gracias ,D

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • No lo he desenchufado un par de minutos porque con el PC no…

        No lo he desenchufado un par de minutos porque con el PC no necesita ese par de minutos para hacerlo, con simplemente apagarlo y volverlo a encender el PC coge IP practicamente de inmediato (y la MAC que uso en el PC no es clonada, es la suya)

        Lo raro es esto, si en teoría ONO no me da ip salvo ponga la MAC del cable-modem, porque el PC me coge IP, el linksys con esa misma MAC por si solo tampoco -requiere un enchufado previo al PC el cable modem y luego pasarlo al linksys- y porque con la MAC del cable modem en el linksys tampoco coge ip por si solo.

          • Exacto, osease es como si el PC hiciera algo que el linksys…

            Exacto, osease es como si el PC hiciera algo que el linksys no hace y el cable modem recuerda.

            Al enchufar el cable en el linksys, de repente, ya pilla ip sin problemas (las veces que lo haga, porque me puse a reiniciar el linksys varias veces y mientras no tocara el cable modem todo iba bien)

            En el momento que cambio la MAC al linksys, ya no funciona.

            • El cablemodem no es el que te da la ip publica, el que da la…

              El cablemodem no es el que te da la ip publica, el que da la ip publica es el servidor Dhcp, si cambias muy seguido de MAC en los dispositivos, te tocara esperal al menos 24 horas para que se vayan borrando de la cache las MAC usadas.

              • No hay problema con eso, porque la MAC no la cambie "rápido".…

                No hay problema con eso, porque la MAC no la cambie "rápido". Primero pinche el linksys, no se la daba, pinche el pc, se la daba.

                Si reiniciaba el cable-modem, el linksys con la misma IP ya no cogia IP -osease no se la ofertaba o el la rechazaba-. Si reiniciaba el linksys (mantenia la MAC que tuvo IP de mi PC) y el cable modem tampoco cogia IP, si reiniciaba solo el linksys tampoco cogia IP. Solo pilla si conecto el PC primero, y después el Linksys.

                Que tal vez el DHCP del Linksys este fallando, puede ser, pero la cuestión es porque pilla IP con la MAC de mi PC haciendo un cambio en caliente, pero no lo hace si lo hago en frio con la misma MAC.