Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema EPC3825 en modo brigde

RoTTe

Buenas,

Me he comprado un Cisco (Linksys) E4200 (una mala bestia de routers neutros), al pasar el EPC a modo brigde me hace una cosa curiosa, el E4200 no coge IP del EPC3825.

He comprobado las cosas basicas, el E4200 coge IP bien se la ofrezco por el puerto WAN con cualquier otro dispositivo (tengo un PC que da DHCP), en el EPC3825 tengo eliminados el resto de las conexiones, osease solo esta el E4200.

Lo curioso es que si conecto el PC directo al EPC3825, me da IP publica y posteriormente clono la MAC en el E4200, este coge la IP y sin problemas, en el momento que cambio la MAC al E4200 o reinicio el cable-modem se acabo el chollo.

Alguna idea ?

Gracias ,D

RoTTe

Si, eso no hay "problema", porque IP tendra hasta el momento que decida irse la luz por misterios de la vida y fail XD

🗨️ 6
vukits

o sea, ¿aunque esté clonada la MAC, cuando reinicias el cablemodem , no te da IP?

🗨️ 5
RoTTe

Exacto, osease es como si el PC hiciera algo que el linksys no hace y el cable modem recuerda.

Al enchufar el cable en el linksys, de repente, ya pilla ip sin problemas (las veces que lo haga, porque me puse a reiniciar el linksys varias veces y mientras no tocara el cable modem todo iba bien)

En el momento que cambio la MAC al linksys, ya no funciona.

🗨️ 4
yomimmo
🗨️ 3
RoTTe
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

¿Desenchufas de la corriente eléctrica el cablemódem y esperas un par de minutos antes de poner el router neutro?

🗨️ 6
RoTTe

No lo he desenchufado un par de minutos porque con el PC no necesita ese par de minutos para hacerlo, con simplemente apagarlo y volverlo a encender el PC coge IP practicamente de inmediato (y la MAC que uso en el PC no es clonada, es la suya)

Lo raro es esto, si en teoría ONO no me da ip salvo ponga la MAC del cable-modem, porque el PC me coge IP, el linksys con esa misma MAC por si solo tampoco -requiere un enchufado previo al PC el cable modem y luego pasarlo al linksys- y porque con la MAC del cable modem en el linksys tampoco coge ip por si solo.

🗨️ 5
vukits

pues que te lo cambien por el netgear ...

o usa DMZ ;)

🗨️ 4
RoTTe

Para usar DMZ dejo el cable modem y devuelvo el E4200 no ? XD

El hecho de usar el E4200 es porque necesito un control fino de la red que no me va dar el DMZ.

Ah, por cierto, la Wifi la tengo desactivada en el EPC.

🗨️ 3
vukits
🗨️ 2
RoTTe
🗨️ 1
vukits