Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema con envio SMTP gmail

elpecoso

Tengo problemas para enviar a traves del smtp de gmail desde ono

si el correo pesa mas de 200Kb aproximadamente me da error de SMTP pero como digo el error es de la conexion de ono

he probado el portatil con otras conexiones (telefonica, vodafone y orange) y no tengo ningun problema para enviar

he probado en con varias conexiones de ono y me pasa con todas ellas

¿alguien mas tiene este problema? ¿alguna pista para resolverlo?

chau!

campi

Creo que a ono no le molan otros servidores smtp que no sean el suyo.. algo me pasaba en un cliente con ono y yahoo. Al final tuvimos que configurarle una cuenta de ono para que pudiese enviar correos.

🗨️ 2
Frankie2004

No tiene mucho sentido, sobre todo teniendo en cuenta que no va por el 25, sino por el 465 y completamente encriptada por SSL

🗨️ 1
campi

Estamos hablando de ono, no tiene por que tener sentido xD

Frankie2004

Entiendo que si no llega a 200 KB, como por ejemplo un mensaje de texto de unas líneas, ¿lo envía bien?

¿Cuál es el error exacto que aparece en pantalla en tu cliente de correo?

¿Has probado desactivando por si acaso el cortafuegos? Ayer mismo a otro forero no le iba el DHCP por culpa de su firewall !!!

🗨️ 2
elpecoso

muchas gracias por responder

el error exacto es este:

Fallo el envio del mensaje
No se pudo enviar el mensaje porque fallo la conexion con el servidor SMTP
smtp.gmail.com. El servidor puede no estar disponible o esta rechazando las conexiones SMTP. Por favor, verifique que la configuracion de su servidor SMTP es correcta y vuelva a intentarlo, o contacte con el administrador de su red

lo de 200KB es algo orientativo, lo que ocurre es que empieza a enviar y se queda parado al 5, al 9 o al 97% dependiendo del tamaño de los adjuntos (de entre 300kb y 2 megas). Y eso precisamente es lo mas desconcertante, pues comienza a enviar y llega un momento en que se para

lo del cortafuegos descartado, he probado en diferentes ordenadores, con diferentes SO (XP y ubuntu), diferentes cuentas y con diferentes conexiones. Incluso con diferentes configuraciones SMTP (puertos 25, 465 y 587), con SSH y sin ello y mismo resultado

voy a probar a cambiar las DNS a ver...

chau!

🗨️ 1
cienloco

Has probado cambiando el servidor SMTP por el de otro ISP? Te hará falta el autenticado al enviar desde fuera de la red del ISP