Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
2.945 lecturas y 14 respuestas
  • Problema con Emule desde que tengo el Router Huawei HG532s

    Hola, a ver si me podéis ayudar. Emule me funcionaba estupendamente hasta que se me estropeó el router y me pusieron un Huawei. Desde ese momento, aunqie me da id alta, el kad aparece tras cortafuegos y me descarga muy lento.

    Lo curioso es que llamé a Jazztel y dí con un operador que me supo solucionar el problema, pero a las dos o tres semanas tuve que formatear el ordenador y descargarme de nuevo el emule y ahora no hay manera de solucionarlo, he llamado 20 veces a jazztel pero no doy con el que sabe arreglarlo.

    Tengo los puertos abiertos y, como ya dije antes, la id alta. El problema es el Kad que aparece tras cortafuegos.

    Un saludo

    Pilar

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • Boca de Pez Boca de Pez
      6

      Yo tuve el mismo problema con el router HUAWEI HG532S…

      Yo tuve el mismo problema con el router HUAWEI HG532S proporcionado por Orange y después de muchísimas horas de leer tutoriales, buscar en foros, contactar con Orange , y cientos de pruebas sin resultado alguno, averigüé que, si habilitas el UPnP SIN ASIGNAR PUERTOS TCP NI UDP en el router, y en el eMule pones los puertos y habilitas "Utilizar UPnP para redirigir puertos" te va como una moto.

      Se que es un poco mas expuesto utilizar el UPnP, pero si tienes un buen antivirus no deberías tener problemas. Yo no los tuve y lo utilizo desde hace un año.

      Prueba y verás que resulta. Siento no haber visto antes tu consulta.

      Manuel.

    • Boca de Pez Boca de Pez
      6

      Quien respondió hace unos minutos no fue "BocaDePez" sino yo,…

      Quien respondió hace unos minutos no fue "BocaDePez" sino yo, Manuel, es la primera vez que respondo en un foro y no se como cambiar el remitente ni tampoco me interesa demasiado. Solo pretendo dar una solución que yo no encontré a algo que me trajo de cabeza durante meses.

      • Boca de Pez Boca de Pez
        6

        El problema aquí, como han apuntado arriba, es que lo estabas…

        El problema aquí, como han apuntado arriba, es que lo estabas haciendo mal.

        En cualquier router, sea de la marca que sea, no es en la sección "Port Triggering" donde hay que configurarlo, sino en la sección "Port Forwarding" (que a veces viene como "Virtual Servers" en algunos) porque son conexiones externas que vienen desde fuera y tienes que redirigir (forward) al PC que está a la escucha, con eMule, BitTorrent u otros.

        Al usar uPnP, lo único que conseguimos es que en vez de hacerlo nosotros manualmente, es el programa el que solicita la apertura automática de puertos. Ojo, que el uPnP puede ser un problema de seguridad porque no podemos discriminar quién hace la solicitud. Cualquier programa de cualquiera de tus equipos podría hacerlo, incluído malware que se te pudiese haber colado.

    • Boca de Pez Boca de Pez
      6

      En este modelo de router Huawei HG532s, yo siempre asigné los…

      En este modelo de router Huawei HG532s, yo siempre asigné los puertos en "Asignar Puertos" y no en "Puertos Dinámicos" o "Port Triggering" como tu dices, y nunca conseguí abrirlos del todo. Al testearlos desde el eMule me daban correctos antes de conectarme a un servidor (Elegido adecuadamente) y no así inmediatamente después, con Id baja y kad tras contafuegos. y Créeme hice todas las pruebas posibles en todos los firewalls y el antivirus, incluso con todos ellos inhabilitados y sin resultado.

      Las instrucciones que dan al respecto son muy claras y fáciles de aplicar por lo que estoy convencido de que o es un problema del router o está manipulado por el proveedor del ADSL, pero los puertos no funcionan.

      Tuve varios routers anteriores de "Speedtouch" y un "Sagem" y con ninguno de ellos tuve dificultad alguna para mapear los puertos.

      Si tu consigues hacerlo con este modelo dímelo, por favor.

      Manuel.

      • Boca de Pez Boca de Pez
        6

        Funciona !!!!. Muchas gracias por la informacion. Tengo un…

        Funciona !!!!. Muchas gracias por la informacion. Tengo un Huawei532s de Orange y desde el momento de la instalacion no he conseguido abrir los puertos para emule. Yo lo hacia en "Asignar puertos" y nada, ahora los he pasado a Puertos Dinamicos y va de maravilla.

        Cristobal.