Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
121 lecturas y 21 respuestas
  • Boca de Pez Boca de Pez
    6

    Problema y duda con ping y trazas

    Hola, hace poco contrate un servidor dedicado en francia, tanto el ping como las trazas estan bien:

     Estadísticas de ping para 94.23.54.189:
     Paquetes: enviados = 4, recibidos = 4, perdidos = 0
     (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
     Mínimo = 77ms, Máximo = 96ms, Media = 87ms
     1 12 ms <1 ms <1 ms 192.168.1.1
     2 56 ms 56 ms 55 ms 74.217.106.212.static.jazztel.es [212.106.217.74]
     3 * * * Tiempo de espera agotado para esta solicitud.
     4 57 ms 57 ms 57 ms 149.216.106.212.static.jazztel.es [212.106.216.149]
     5 * * * Tiempo de espera agotado para esta solicitud.
     6 * * * Tiempo de espera agotado para esta solicitud.
     7 73 ms * 57 ms 193.149.1.208
     8 78 ms * 75 ms 20g.gsw-1-6k.routers.chtix.eu [213.251.128.41]
     9 115 ms 98 ms 109 ms 80g.gsw-1-6k.routers.chtix.eu [213.186.32.158]
     10 * * * Tiempo de espera agotado para esta solicitud.
     11 89 ms * 65 ms 40g.vss-1-6k.routers.chtix.eu [91.121.131.29]
     12 88 ms 76 ms 76 ms l2authd.lineage2.com [94.23.54.189]
    Traza completa.

    Hasta ahi todo bien, pero ahora estoy mirando servidores en España, sobre todo porque el servidor es para jugar, y lo sorprendente es que en España desde mi conexion tengo peor ping que en Francia:

     Estadísticas de ping para 212.34.157.2:
     Paquetes: enviados = 4, recibidos = 4, perdidos = 0
     (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
     Mínimo = 112ms, Máximo = 144ms, Media = 127ms
     1 12 ms 12 ms <1 ms 192.168.1.1
     2 45 ms 44 ms 55 ms 74.217.106.212.static.jazztel.es [212.106.217.74]
     3 * * * Tiempo de espera agotado para esta solicitud.
     4 94 ms 84 ms 100 ms 148.216.106.212.static.jazztel.es [212.106.216.148]
     5 * * * Tiempo de espera agotado para esta solicitud.
     6 57 ms 80 ms 82 ms if-12-3.icore1.WV6-Madrid.as6453.net [195.219.112.5]
     7 56 ms 57 ms 44 ms 195.219.155.6
     8 93 ms 81 ms 92 ms if-12-0-0.mcore3.LDN-London.as6453.net [195.219.195.29]
     9 82 ms 87 ms 101 ms Vlan1254.icore1.LDN-London.as6453.net [195.219.195.90]
     10 82 ms 80 ms 89 ms xe-10-2-0-edge3.london1.level3.net [4.68.63.105]
     11 81 ms 80 ms 80 ms ae-33-51.ebr1.London1.Level3.net [4.69.139.65]
     12 187 ms 148 ms 91 ms ae-42-42.ebr2.London2.Level3.net [4.69.141.194]
     13 90 ms 90 ms 90 ms ae-45-105.ebr1.London2.Level3.net [4.69.141.117]
     14 87 ms 88 ms 88 ms ae-44.ebr1.Paris1.Level3.net [4.69.141.98]
     15 225 ms 112 ms 115 ms ae-4-4.car2.Madrid1.Level3.net [4.69.135.181]
     16 112 ms 112 ms 112 ms ae-11-11.car1.Madrid1.Level3.net [4.69.135.173]
     17 100 ms 124 ms 112 ms 213.242.71.186
     18 206 ms 112 ms 100 ms 212.34.157.2
    Traza completa.

    Lo que yo veo, es que la conexion sale de Madrid hacia Londres, despues va a Paris, y despues vuelve a Madrid, un recorrido sin sentido. Esto es con mi linea de jazztel.

    Con una linea de Orange de un familiar, el ping es de media 80ms, y va de Madrid a Paris y vuelve a Madrid.

    En cambio, con la linea de Telefonica de otro familiar, no sale de España, y el ping es de minimo 1ms, maximo 60ms, media 10ms.

    En el datacenter de España, ya me han dicho que es la primera vez que un cliente le da un ping tan elevado y que se debe a eso, que sale de España y vuelve.

    Ayer llame a jaztell y se lo conte todo, y ademas de no entenderme, explicarselo 3 veces, y decirme como siempre que conecte al PTR para verificar y decirme que todo esta correcto. No se soluciono nada.

    Espero encontrar una respuesta a esto.

    Gracias a por vuestra atencion, un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • si te sirve de algo: traceroute to 212.34.157.2…

      si te sirve de algo:

       traceroute to 212.34.157.2 (212.34.157.2), 30 hops max, 40 byte packets
       1 192.168.*.* (192.168.*.*) 1.312 ms 1.801 ms 2.021 ms
       2 *.*.220.87.dynamic.jazztel.es (87.220.*.*) 29.694 ms 32.263 ms 32.996 ms
       3 * * *
       4 149.216.106.212.static.jazztel.es (212.106.216.149) 37.015 ms 37.769 ms 39.084 ms
       5 * * *
       6 if-12-3.icore1.WV6-Madrid.as6453.net (195.219.112.5) 55.029 ms 37.511 ms 38.006 ms
       7 195.219.155.6 (195.219.155.6) 30.347 ms 28.987 ms 29.457 ms
       8 if-12-0-0.mcore3.LDN-London.as6453.net (195.219.195.29) 56.105 ms 56.837 ms 60.054 ms
       9 Vlan1254.icore1.LDN-London.as6453.net (195.219.195.90) 69.884 ms 70.675 ms 71.285 ms
       10 xe-10-2-0-edge3.london1.level3.net (4.68.63.105) 62.277 ms 63.364 ms 49.540 ms
       11 ae-33-51.ebr1.London1.Level3.net (4.69.139.65) 55.105 ms 52.852 ms 62.176 ms
       12 ae-43-43.ebr2.London2.Level3.net (4.69.141.198) 68.801 ms ae-44-44.ebr2.London2.Level3.net (4.69.141.202) 66.902 ms ae-42-42.ebr2.London2.Level3.net (4.69.141.194) 66.521 ms
       13 ae-45-105.ebr1.London2.Level3.net (4.69.141.117) 57.648 ms ae-47-107.ebr1.London2.Level3.net (4.69.141.125) 56.788 ms 56.389 ms
       14 ae-43.ebr1.Paris1.Level3.net (4.69.141.94) 60.504 ms ae-42.ebr1.Paris1.Level3.net (4.69.141.90) 60.671 ms ae-44.ebr1.Paris1.Level3.net (4.69.141.98) 59.711 ms
       15 ae-4-4.car2.Madrid1.Level3.net (4.69.135.181) 79.723 ms 86.314 ms 86.979 ms
       16 ae-11-11.car1.Madrid1.Level3.net (4.69.135.173) 89.984 ms 88.501 ms 93.015 ms
       17 213.242.71.186 (213.242.71.186) 93.141 ms 85.764 ms 84.358 ms

      segun veo, el desmadre empieza con as6453.net :D .. en fin.. eso no tiene más remedio que esperar...

      saludos

    • Pues en mi caso, 20Mb con línea jazztel en Vigo, cambia…

      Pues en mi caso, 20Mb con línea jazztel en Vigo, cambia bastante:

       Traza a 212.34.157.2 sobre caminos de 30 saltos como máximo.
      
       1 <1 ms <1 ms <1 ms 192.168.1.1
       2 19 ms 19 ms 19 ms 1.4.16.95.dynamic.jazztel.es [95.16.4.1]
       3 * * * Tiempo de espera agotado para esta solicitud.
       4 28 ms 28 ms 27 ms 131.216.106.212.static.jazztel.es [212.106.216.131]
       5 28 ms * 28 ms 129.216.106.212.static.jazztel.es [212.106.216.129]
       6 28 ms 28 ms 27 ms 67.17.199.65
       7 632 ms 397 ms 81 ms te2-3-10G.ar3.CDG2.gblx.net [67.17.108.166]
       8 56 ms 56 ms 55 ms xe-8-0-0.edge4.paris1.level3.net [4.68.127.97]
       9 56 ms 56 ms 55 ms ae-33-51.ebr1.Paris1.Level3.net [4.69.139.193]
       10 80 ms 80 ms 80 ms ae-4-4.car2.Madrid1.Level3.net [4.69.135.181]
       11 80 ms 80 ms 80 ms ae-11-11.car1.Madrid1.Level3.net [4.69.135.173]
       12 80 ms 80 ms 80 ms 213.242.71.186
       13 80 ms 80 ms 79 ms 212.34.157.2

      Aunque en el salto 7 aparezcan esas burradas de ping después haciendo pings continuos a 212.34.157.2 se mantiene estable en 80ms (con fastpath debería bajar hasta 68-70 más o menos, ya que en mi caso suele bajarme unos 12ms)

      ¿Podría ser que el nodo 7 esté saturado, y entonces en tu caso te desvía por otro lado mientras que a mí no me desvía? :|