BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problema al doblar salida HDMI

BocaDePez
BocaDePez

Saludos:

No he visto ningún tema relacionado en el foro asi que abro esta a ver si alguien me hecha un cable, nunca mejor dicho.

Estoy intentando que en mi local se vean las dos teles en HD con el mismo deco.

He hecho lo siguiente:

Con un cable hdmi de 1,5 metros lo conecto a un spliter activo de Fonestar, 1in/2out, del spliter tegno 18 metros de cable a otra tele, hdmi por supuesto, son un cable de 3 y otro de 15 con un empalmador.

De la otra salida del splitter me voy con un cable de 1,5 metros a la otra tele.

Tengo los siguientes problemas:

Con el sistema tal y como os comento las 2 teles de vez en cuadno dan pantallazos a negro de 2 o 3 segundos cada cierto tiempo.

Si conecto el cable de 18 metros directamente a la salida Hdmi del deco, muy de vez en cuando da un pantallazo a negro de dura apenas decimas de segundo, pero se aprecia.

Si conecto el cable de 1,5 metros a la tele pequeña que tengo al lado del deco tb me da pantallazos con frecuencia.

Ya he provado a conectarlo de varias maneras pero ninguna se ve bien, al menos el cable que uso para salir del deco es 1.4, y saliendo directamente del deco, parece que se ve mejor que pasando por el splitter, con lo cual estoy ya un poco atascado. Lo unico que se me ocurre es que puede que me tengan que actualizar el sofware del deco.

Espero que alguien me puede aportar alguna idea.

Muchas Gracias

BocaDePez
BocaDePez

Igual al ser el cable tan largo y empalmado más el spliter...

Ya sé que no es lo mismo... pero si conectas la tele grande con el cable hdmi y para la pequeña que tienes más cerca unas la salida del euroconector de deco a la tele... igual te funciona, aunque no sean las dos por cable hdmi...

BocaDePez
BocaDePez

Lo primero confirma que el deco funcione bien con un cable corto y una tv cerca. Puede ser que el deco este mal y por eso los pantallazos.

jorch

Gracias, ahora ya estoy registrado pero el mensaje es mio.

Teoricamente el cable con el spliter deveria aguantar los 18 m.

He pensado varias opciones, una es poner el spliter en el lugar del empalmador, la putada es que esta en un falso tengo y tendria que kitar luminarias y poner un punto de corriente.

El euroconector esta ocupado por el proyector, ese es el problema, aunque se me acaba de ocurrir otra opción, ¿alguno sabe si existen euroconectores de una entrada 2 salidas?, logicamente simultaneas.

Gracias

🗨️ 2
BocaDePez
BocaDePez

prueba buscando algo así como duplicador pasivo SCART.

BocaDePez
BocaDePez

Para distancias tan largas es muy importante que tanto el cable como el spliter sean de calidad, aunque lo habitual en esos casos son pantallazos de colores y no negros.

Otra opción es poner un repetidor activo en mitad del recorrido para volver a regenerar la señal.

jorch

Despues de hacer varias pruebas he sacado algunas conclusiones, pero aun tengo varias dudas.

Lo primero deciros que doblando la salida del deco con un euroconector apenas se nota la caida de impedancia, a pesar de que uno de los cables de video tendra unos 20 metros.

Por otra parte lo del spliter activo de hdmi me tiene mosqueado, ¿ como puede ser que si lo pongo a la salida del deco se vea regular la tele y si lo pongo despues de 18 metros de cable no se vea nada? Aunque no amplifique al menos me tendria que entregar la misma señal de salida que de entrada.

Y por si esto fuera poco como mejor se ve la tele es con el cable directamente del deco a la tele a pesar de ser 18 m.

¡¡¡Help!!!! Gracias

🗨️ 2
BocaDePez
BocaDePez

Ten en cuenta que la señal por HDMI es digital, el splitter debe regenerar esa señal, pero si ésta la recibe muy debilitada o con mucho ruido no será capaz de poder hacerlo, por eso después de 18 metros no lo consigue. Prueba con el splitter a mitad de camino.

🗨️ 1
jorch

En eso estoy de acuerdo, pero lo que yo no veo normal es que con 18 metros de cable se vea y poniendo el spliter al principio o al final no.

Eso quiere decir que no solo no regenera la señal si no que la debilita, da la sensación de que cae la impedancia como si fuera pasivo