BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Disco duro multimedia Iomega ScreenPlay no lee DivX y XviD

BocaDePez
BocaDePez

Tengo un problema con mi disco duro que acabo de comprar. Es el Iomega ScreenPlay Director HD Media Player 2TB. El problema es que formatos DivX y XviD no me los lee y en teoria deberia leerlos por que los codecs que pone que lee son los siguientes:

Formatos multimedia compatibles. ScreenPlay Director es compatible con los siguientes tipos de archivos multimedia:

  • Vídeo
    • MPEG-1
    • MPEG-2 (AVI, VOB)
    • MPEG-4 (AVI, DivX 3.11, 4.x, 5.x, 6.x, XviD)
    • H.264
    • WMV
    • AVCHD
    • VC-1
  • Música
    • MP3
    • AC3 (codificación Dolby Digital)
    • WAV
    • OGG
    • WMA
    • AAC (no DRM)
  • Fotografía
    • JPEG
    • BMP
    • GIF
    • PNG
    • TIFF

Son compatibles las siguientes extensiones de archivos de vídeo y de archivos de audio/auxiliares asociados: avi, asf, divx, mkv, mov, mp2, mp4, mpe, mpeg, mpg, m4a, m4v, vob, xvid, ifo, iso (DVD ISO), WMV, FLV, TS

NOTA: aunque ScreenPlay Director es compatible con los tipos de archivo indicados, es posible que no admita todos los códecs utilizados para crear los archivos. Visite el área de Asistencia del sitio iomega.com para obtener la información más actualizada sobre los tipos de archivo compatibles.

Lo mas raro del asunto es que capitulos de series que están con el mismo codec unos los lee y otros no. ¿Qué le puede pasar? Utilizo cable USB para pasar los datos y Windows.

BocaDePez
BocaDePez

Yo empezaría por comprobar si hay una versión nueva del firmware de tu reproductor en la web de Iomega, y si es así, hacer la actualización.

campi

Hay softs que te dicen exactamente el formato del archivo. Tal vez no sea lo que decía ser en el nombre del archivo.

BocaDePez
BocaDePez

utilizo el gspot para mirar los codec....pero ahora lo mas raro todavía, me armé de paciencia y le enchufé un cable de red al router y le envié los datos ..... estuvo mas de 6 horas para 38 gb ..... pero se ve todo...

sabeis que puede pasar con el usb...por que tener que pasatodo con el cable de red va a ser desesperante, ahora tengo que esperar 10 horas.....

saludos

nostromo55

yo también he tenido problemas con el ScreenPlay Director de i-omega: algunos archivos (películas) no aparecen en el listado. Por ejemplo: teniendo el disco duro conectado al ordenador, creo una carpeta (p.ej. "pelis de acción") y coloco en ella varios archivos. Pues bien, cuando conecto el disco duro a la TV, dicha carpeta ni siquiera aparece. ¿por qué?. He podido comprobar que los archivos que llevan palabras acentuadas, no los reconoce, y asi no reconoce ni la carpeta que los contiene. Con solo cambiar el nombre del archivo se soluciona el problema. De risa, no?. Parede mentira k un fabricante de la embergadura de i-omega tenga estos fallos. Y digo "estos" porque hay más: cuando se añaden archivos y vueves a conectarlo a la TV, los últimos archivos añadidos no aparecen en el listado (sino todos, algunos no aparecen). Solución: se tiene k activar (leer, pinchar en PLAY) alguno de los archivos que SI están en el listado, y al cabo un minuto o dos, lo paras y vuelves atrás para k aparezca de nuevo el listado. Como por arte de magia ahora ya podemos ver los nuevos. Todo un show.

Saludos

BocaDePez
BocaDePez

Aunque tiene este hilo unas cuantas semanas, diré de este disco duro, no ofrece lo que dice en su página web. No reconoce algunos de los formatos que dice soportar, entre ellos, el sonido "flac". Además la conexión de red, es lentísima. A mi, no me pasa de 1,6mb por segundo, cuando en la misma instalación que tengo, entre dos ordenadores, llego a pasar archivos a una velocidad de 12 mb por segundo. El menú da muchos fallos, como la de no reconocer algunas carpetas. X(

Vamos, que como lo tengo en periodo de prueba, lo voy a devolver, y que me reingresen el dinero.

Se están luciendo estos de Iomega con su modelo ScreenPlay Director. Es lo que no entiendo, dicen en su página web, que soporta tales codes y formatos, y la hora de la verdad, nada de nada. También deciros, que aun actualizando la última versión del fimeware, no arregla estos problemas. X(

La verdad que, si quieres tener un buen "cacharro", lo mejor es comprarse un ordenador de salón, y te olvidas de los problemas de códec y formatos, así como de la velocidad de transmisión en red.

Mi opinión: no compréis este disco duro, y ningún otro, ya que para tener un buen aparato, os tenéis que gastar mas de trescientos euros, y para este viaje no se necesitan alforjas. Lo que quiero decir, mejor comprarse un ordenador de salón, y a olvidarse de problemas. ;)

🗨️ 1
BocaDePez
BocaDePez

Tío lo has clavao, tienes toda la razón, yo también lo tengo y me parece una vergüenza que tenga estos fallos y no lo arreglen. Además de no soportar los acentos tampoco soporta nuestra querida "ñ".

Espero que esto se corrija alguna vez.

BocaDePez
BocaDePez

ostia pues yo me lo compré ayer y no se, solo he visto una peli en mkv y genial... lo tengo actualizado al ultimo firm...

Si que es cierto que he notado que es lentisimo a la hora de encender... y yo por ejemplo no he sido capaz de conectar por red el iomega con el pc, lo tengo conectado por cable pero no me sale nada en el reproductor, y como tampoco viene explicado en el cacharro pues tampoco es que tenga mucha idea...

Tamtos problemas tiene?? me recomendais cambiarlo?

🗨️ 1
BocaDePez
BocaDePez

Para conectar el PC a disco duro vía el Ethernet debes utilizar un cable cruzado especial (no valen los que van al router vamos). O bien pones el USB del PC con el interfaz diferente al iomega. A nosotros nos reconoce cuando le da la gana ... no sé, no es nada robusto...

BocaDePez
BocaDePez

Hola a todos, a mi me pasa lo mismo lastima que ya paso el tiempo de prueba asi que no lo puedo cambiar, ahora ando triste por que antes tenia el screenplay plus... y mire en la pagina de iomega y vi que este era mejor pero no he tenido sino problemas, con el otro me reproducia todos los archivos mientras que con este ya me da pereza meterle algo por que no estoy seguro si me lo va a reproducir o no... esperemos que esto cambie...

y pues los que lo puedan cambiar aun les aconsejo que lo hagan el screenplay plus es un poco mas economico y me parecio mejor, aunque ya con esto se pierde la confianza en iomega...

saludos

BocaDePez
BocaDePez

Hola.

Yo tengo un ScreenPlay Director de 2 TB desde hace diez meses, y la verdad es que me ha defraudado un montón. ¡No lee un porcentaje muy alto de archivos, porque no soporta los códecs o los formatos! Las actualizaciones del firmware no han solucionado el problema y, además, hace varios meses que no hay ninguna nueva en la página de Iomega.

Para colmo, a los 5 meses se me estropeó. Eso sí, me lo cambiaron por otro, aunque reacondicionado, no nuevo.

En definitiva: MUY POCO RECOMENDABLE

edutiti128

ofrece mucho pero es un timo,los menus y el mando son de lo mas cutre,super lento,y alguno archivos no los leee,pues vaya.yo lei muchas quejas y no queria ver la verdad,aguante hasta el dia 15 de la compra y lo devolvi

BocaDePez
BocaDePez

Me compre el Iomega ScreenPlay Director HD Media Player 2 TB hace casi 4 meses en un PCity que cerraron hace 2 semanas…

Lo compre solo para almacenar películas. Ayer abrí la caja porque se me había perdido por casa. Metí alrededor de 200 películas (todas en muy excelente calidad y comprobadas por el ordenador) y se ven menos de la mitad. Este disco duro multimedia tiene varios problemas, como por ejemplo:

  1. Hay muchas películas que no me reproduce.
  2. Los subtítulos son tan pequeñitos que no se leen.
  3. Hay muchas que se oyen pero no se ven.
  4. Otras se ven pero no se oyen.
  5. Hay muchas que se ven muy pixeladas, como borrosas.
  6. El sonido se atrasa o se adelanta a la imagen.
  7. Hay películas que se paran y se queda congelada la imagen
  8. Las películas que lleven tildes o Ñ no te las reconoce.
  9. Tarda bastante en encenderse y también en apagarse.
  10. El mando va como el culo, funciona a veces.
  11. Varias van a tirones, como si se quisiera saltar cachos de película.
  12. Las películas que están copiadas enteras de una original, no te deja entrar al Menú

Igual metiendo algún programa o algo así se pueden arreglar estas averías…

¿Sabéis alguien si hay manera de reparar todo esto que os he dicho? No sé si será problema mío o es este aparato que es una mierda y me han engañado como a los chinos.

¿Creéis que me podrán devolver el dinero?

BocaDePez
BocaDePez

hola,

yo acabo de comprarmelo. en el ordenador, sin problemas pero en la tele, aun no he podido conectarlo. me aparecía primero ERROR 14, que ya no aparece, y ahora aparece ERROR 12 CONTENTS PRESENT y no puedo ver nada. tengo dentro video en avi y música en mp3, organizado todo en carpetas.

¿Alguien puede ayudarme??

GRACIAS

🗨️ 1
BocaDePez
BocaDePez

No entiendo cómo puede comprar alguien ese aparato, con tecnología de hace 6 años y que ni siquiera reproduce alta definición.

Descambialo lo antes que puedas.

BocaDePez
BocaDePez

bueno decir que yo tenia el hd director 1tb y me daba tropocientos millones de fallos, se me quedaba pilllado no me reproducia etc etc etc, despues de haber registrado el dispositivo en la web me puse en contacto con el soporte tecnico y tras mucho muchos muchos correos me han reemplazado la unidad en worten por una nueva y encima de 2 tb, a ver si ahora hay suerte

BocaDePez
BocaDePez

Hola a todos, yo soy otro damnificado del nuevo timo de la estampita llamado Iomega screenplay director HD madia player. Todos los fallos q os pasan a vosotros me ocurren a mi tambien y ya se me han pasado los 15 dias para devolverlo. No se q hacer, lástima de pasta q me he gastado.....

BocaDePez
BocaDePez

edutiti128, Comparto contigo absolutamente todo, Es más, Yo Tambien lo compre del PCity el cual ha cerrado sus puertas para siempre y todavía esta con la garantia y no se que hacer?

BocaDePez
BocaDePez

yo tengo muchas peliculas almacenadas en el... y no he tenido problema alguno, salvo las ñ y algun otro signo ortografico, que como ya se sabe, a la hora de guardar el archivo se tiene en cuenta...

pero si me gustaria resaltar algo... tengo un televisor philips de alta gama... y cuando reproduzco peliculas en alta definicion HDRIP, en algunas lo que verdaderamente me da problemas es el sonido... se producen microcortes de un segundo cada cierto tiempo.

🗨️ 1
BocaDePez
BocaDePez

Tengo el mismo problema. Creo que es problema del codec de audio, mi tv es normal.

BocaDePez
BocaDePez

Mi problema está con las fotos. He metido unas 50.000 (que no llenan ni la mitad del espacio del disco) pero la carga y la presentación se han convertido en un suplicio porque puede llegar a tardar horas en presentar una carpeta con 100 fotografías. ¡Me parece demencial!

Voy a cambiarlo por un portátil y se acabó el problema.

🗨️ 1
BocaDePez
BocaDePez

una preguntita. ¿es posible que con la lista de peliculas se pudiera ven ver las fotos de las mismas?. En otros multimedia si aparece la foto, y ayuda a reconocer la pelicula.

BocaDePez
BocaDePez

Hola, yo también me compré hace casi un año el ScreenPlay director porque grababa directamente de la TV, pero cuando quería verlas al adelantar los anuncios, la mayoría de las veces o se quedaba pillada o el sonido iba adelantado a la imagen; también me ocurría que muchas películas no las veía a lo que se sumaba que de vez en cuando se reiniciaba sólo. Lo llevé al servicio técnico y ahora me han dado un Iomega TV con Bosee + Network Storage nuevo, pero éste no graba directamente que es lo que yo quería. ¿He salido ganando?

BocaDePez
BocaDePez

Hola,

Yo también soy uno de los damnificados de Iomega. Ahora lo que quiero es intentar aprovechar el Hardware de este dispositivo e intentar montarme un Mediacenter decente actualizándole con un Linux con su XBMC.

El problema es que no se si se podrá, ¿alguien ha intentado o ha leido algo al respecto?

Gracias

BocaDePez
BocaDePez

hola tengo problemas con mi disco duro screene play director no lo utilizo mucho. guardo fotos y videos caseros, necesito que alguien me ayude es la primera vez que escribo en un foro. a lo primero me funcionaba bien pasé fotos etc.. pero una de las ultimas veces cuando lo conecte todo no lo detectaba el portátil, lo desenchufe y lo volví a enchufar y me funcionó. En la tele se puede ver, es mas tengo otro disco duro con pelis y se puede ver. pero en el portátil no lo detecta. lo lleve a un informático y le pasaba lo mismo no se lo detectaba. no tengo las instrucciones. las he buscado por internet pero me piden el móvil y no me gusta. no le deje el portátil al informático porque lo necesitaba y no me viene bien. que otra opción hay para poder solucionarlo desde casa. la garantía ya esta caducada.

BocaDePez
BocaDePez

hola yo tengo un Iomega scrennplay director with tuner 1tb el otro dia sin darme cuenta lo formatee se ve en el ordenador pero cuanndo lo pongo al televisor me sale error 12 content present please reboot product ya intente varias cosas pero nada sigue igual a alguien le paso lo mismo? porfavor ayuda gracias porque en la pagina de Iomega no esta la solución gracias, mi correo electrónico es ---

BocaDePez
BocaDePez

Hoy he podido solucionar el dichoso "Error 12" en un Iomega Screenplay Director With Tuner que se cayó al suelo, gracias a la generosidad de dos personas que postearon dos cosas imprescindibles: el firmware original del aparato y la tabla de particiones del disco duro. El caso es que si el disco duro SATA que lleva dentro se ha estropeado, por un golpe o lo que sea, no basta con desmontar la caja y sustituirlo por otro, aunque esté recién formateado. Hay que hacerle al disco nuevo las mismas particiones que lleva el original y, además, meter en la partición correspondiente el firmware adecuado.

El Firmware 1.5.0.24 lo encontré en forodvd.com: forodvd.com/tema/81208-iomega-screenplay…index36.html, gentileza del usuario Antonauta.

Las particiones las encontré en el blog de un señor de la India, que hizo una imagen de su disco duro con Acronis True Image y la compartió en su blog.

Sólo quedaba clonar el disco del señor Nidugoni con el Acronis True Image y, a continuación, sustituir el archivo "update.wup" de la partición FAT32 por el que posteó Antonauta en forodvd.com.

Una vez conectado todo de nuevo al televisor, el aparato se enciende, activa el proceso de "update" y funciona.

Si no tenéis el Acronis True Image, en la web del fabricante se puede bajar una versión de prueba plenamente funcional durante 30 días.