Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Desco UHD no me funciona tras puente WiFi con Airport Express

BocaDePez
BocaDePez

Estoy intentando que me funcione el segundo deco cable tras un AirPort Express, no lo consigo. Lo he puesto en DHCP en estático manteniendo DNS por defecto del deco e incluso cambiándolos. Nada. No se si el problema está en el AE o estoy obviando alguna configuración en este para que haga correctamente su función.

Si conecto un PC detrás, funciona correctamente.

El esquema de red ahora mismo está así HGU )) (( AirPort Express <-> Desco

BocaDePez
BocaDePez
1

Los decos diria que llevan un direccionamiento diferente a los demás dispositivos y tienen un dhcp diferente. Mira la página de configuración lan del deco, en modo avanzado.

🗨️ 3
rbetancor

Los decos funcionan en el mismo rango de DHCP que el resto de dispositivos, el "truco", es que se les asigna un DNS diferente, nada más.

🗨️ 2
BocaDePez
BocaDePez

Soy el OP, es posible que le tenga que meter alguna ruta estática al AE?

Por defecto el Deco viene con una IP 172.X.X.X estática.

🗨️ 1
PercebesBenz

Si es un deco natpat no. Es más, aunque se puede, no deberías. Haz caso al comentario que te puse más abajo.

PercebesBenz
1

Si lo dejas en DHCP cuántos decos aparecen en el router? El rango de los decos empieza en la .200

Si aparece listado pierde paquetes?

El AE se lleva bien con multicast?

🗨️ 8
BocaDePez
BocaDePez

Buenas! Soy el OP.

Finalmente creo que el problema estaba en el AE, ya que no daba DHCP al deco. Alguna de las veces que reinicié el AE, funcionó el DHCP y el deco empezó a funcionar. Sin embargo, la info de canales tardó en descargarla, y el vídeo bajo demanda se congelaba. No obstante, toda la interfaz funcionaba perfectamente. En este caso el DHCP lo daba el HGU (192.168.1.201/24, con DNS 172.26.23.3 y la IP correspondiente de OPCH)

Bien, una vez visto que el AE estaba dando problemas empecé a dejar mi red tal y como quería tenerla.

HGU en monopuesto, Fritz!Box gestionando internet (LAN1 del HGU al WAN del neutro), 1 deco conectado al HGU (LAN2) y la salida de telefonía del HGU también al Fritz!Box para poder tener funcionando los Fritz!Fon.

Ahora volvemos con el deco restante en cuestión: Decido eliminar el AE y pasar a conectar el deco a la salida de un repetidor Fritz!WLAN, en este caso el DHCP lo gestiona el router neutro Fritz!Box que está en el rango 192.168.188.0/24. En ese punto, el deco no consigue conectar, seguramente porque no puede alcanzar la VLAN de IPTV ¿no? Tampoco consigo en el neutro poner una ruta estática para gestionar el DNS del deco y el OPCH.

Hice una prueba un poco loca que consistía en llevar otro cable entre la interfaz LAN2 de Fritz!Box y el HGU, tras esto el deco sí cargaba algunos canales, otros no. La interfaz fallaba y te lanzaba problemas de conexión pero los canales podías pasarlos. El vídeo bajo demanda inaccesible también.

En este punto, voy a esperar a que un amigo me devuelva unos PLC también de AVM Fritz para conectar el LAN3 del HGU a la entrada de red del deco. En este caso ¿qué problema podría presentarse?

🗨️ 7
PercebesBenz

El deco lo que tiene que conseguir es conectar con la VLAN del HGU, y puesto que parece que tienes natpat lo mejor será que el HGU gestione el DHCP de toda la red. Y parece una tontería pero insisto, hay muchos equipos que dan problemas con multicast. No tengo ni idea de por qué, pero se da.

Piensa cómo montártelo (me suenan los Fritz, pero no he tocado uno en la vida, la verdad) para mover casi toda la carga de trabajo fuera del HGU excepto DHCP y la VLAN de TV, obviamente.

Verás, se pueden hacer cosas más complicadas, pero tendría que mirar en el curro cómo deberías montarla (no me sé todo de memoria) pero no te vale la pela, porque de un día para otro puede dejar de funcionar, y el día que te pase te vas a mosquear, porque es una liada hasta que consigues hacerlo funcionar de nuevo.

🗨️ 6
BocaDePez
BocaDePez

He probado a hacerme un repetidor con OpenWRT y un router Vodafone para repetir el wifi del HGU (a pesar de estar en monopuesto siguen arriba las radios y el DHCP). El DHCP lo da el HGU pero el deco no consigue conectar (y me estoy asegurando de que obteniendo la config IP). Sin embargo, el deco enchufado directamente al LAN2 vía cable funciona sin problemas.

La opción de que el FritzBox pueda hacer de DHCP relay del HGU implicaría volver a poner el HGU como multipuesto y no se qué problemas podría haber de cara al UPnP si quiero gestionarlo desde el Fritz!Box.

Así que creo que probaré con el PLC desde el HGU al deco a ver si no hay problemas. Todo esto me pasa porque el técnico que vino a poner la fibra me dijo que con poner un repetidor bastaba, que no merecía la pena pagar por poner el deco wifi xD

🗨️ 5
vukits
🗨️ 1
BocaDePez
BocaDePez
rbetancor
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
BocaDePez
BocaDePez
1

La Televisión e internet van por VLANs diferentes

🗨️ 1
BocaDePez
BocaDePez

Intenté crear una ruta estática para la 172.26.23.3 en el Fritz!Box con la esperanza reinyectar tráfico al HGU (192.168.1.1 ) pero la GUI no me lo permitía. No sé cómo mirar la tabla de rutas que conoce el neutro.