Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

problema descargas utorrent win7

massaK

Hola,

Recientemente formatee mi pc con xp y le instalé windows 7. Mi problema es que descargo demasiado lento con mi utorrent en windows 7, no paso de los 100-200 kb/s nunca y con multiples descargas.

Sin embargo si descargo un determinado torrent a la misma hora pero con mi tablet, la velocidad de descarga es normal. Es decir, una serie de temporada se me descarga tranquilamente en la tablet a 700 kb/s mínimo y en el pc no pasa de 50.

En teoría, la conexión es correcta porque me aparece el icono verde en la parte inferior derecha del programa. Pero al ejecutar la prueba de conexión me da el siguiente resultado en el que podéis ver como me dice que el puerto no está abierto pero puedo descargar igualmente.

¿Tengo que abrir el puerto? ¿Como UDP? ¿Como TCP? ¿Como ambos? ¿Da igual que esté así?

Otro problema añadido es que aunque solo esté descargando a 150-200kb/s si intento navegar las páginas me tardan siglos en cargar o directamente no lo hacen como si hubiera un uso total de todo el ancho de banda.

A ver si me podéis ayudar, gracias :).

BocaDePez
BocaDePez

tienes que poner en velocidad de subida 20 o 30 para que no te gaste toda la conexión

🗨️ 5
massaK

¿? ¿Pero que tiene que ver la subida con la bajada? He cambiado ese valor y sigue igual evidentemente.

🗨️ 4
BocaDePez
BocaDePez

Que si saturas el canal de subida la bajada se ralentiza, evidentemente.

🗨️ 2
massaK

Por mi experiencia, siempre he tenido las subidas al máximo y no he tenido problemas descargando. Pero gracias por tu respuesta, se agradece cualquier ayuda.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Yo siempre recomiendo poner en la subida de los programas de P2P (sea BitTorrent, eMule o cualquier otro) un máximo de un 75% de la velocidad neta de subida (que viene a ser más o menos 2/3 de la velocidad bruta de sincronización en ADSL, porque hay cabeceras que quitan tráfico neto).

En tu caso serían unos 66 KB/s (suponiendo una sincronización típica de telefónica bloqueada en un máximo de 800 kbps) que no dista demasiado de los 70 KB/s que has configurado en uTorrent, según tu captura de pantalla.

No debería venir de ahí el problema, de no ser porque las versiones 3.x de uTorrent son conocidas por funcionar mal y no respetar correctamente los límites de velocidad impuestos por el usuario, pudiendo llegar a la saturación del canal de subida. Me apuesto a que en XP tenías otra versión anterior de uTorrent.

De todas formas, otra cosa que recomiendo, pues se lleva fatal con muchos routers y no hay manera de saberlo con antelación, es deshabilitar el tráfico uTP (que usa protocolo UDP) en el programa.

RoncadorDiurno

¿Qué versión de uTorrent estás utilizando? Porque te recomiendo la versión 2.0.4

Salu2,

🗨️ 8
massaK

Estoy usando la 3.2.2

🗨️ 7
RoncadorDiurno

Descargarte la versión que te indique en el anterior post.

🗨️ 6
massaK

Pues sí señor, era la versión del utorrent, descargo normalmente con la versión antigua.

Muchas gracias.

🗨️ 5
manrovi
🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

en el utorrent de repente me pone

[2014-05-06 21:34:25] Error: Huespedes [BluRay Rip][AC3 2.0 Español Castellano][2014] - El sistema no puede encontrar la ruta especificada. (WriteToDisk)

Que puedo hacer hasta ahora me iba todo bien

🗨️ 1
BocaDePez
BocaDePez

¿Estabas escribiendo en un disco externo o de red que se ha desconectado? Porque si es interno, revisa que no esté lleno (aunque el mensaje debería ser otro) o que algún problema intermitente en la fuente o el conector SATA haya hecho que el programa perdiese contacto y parase el torrente.