BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema D-link DI-524

bogdan2006

Hola a todos

Acabo de comprarme el router con wireless DI-524 de D-Link y no hay manera de obtener una conexion a internet.
Yo tengo ONO 4 megas y el modem Motorola SURFboard SB5100. Si pongo el modem Motorola directamente al ordenador, el internet me va muy bien
pero cuando conecto de esta forma
internet--->modem Motorola--->Wireless Router--->ordenador(el router esta conectado al ordenador con cable) no me va y se q es por culpa del router y no se configurarlo
Cuando miro los detalles de la conexion (con el router en medio del modem y del ordenador) me salen los datos por defecto Ex: Dirección IP:192.168.0.139 , Máscara de subred 255.255.255.0 ....
igual me salen todos, cuando conecto el modem directamente al pc los datos me salen como deben. No logro entender lo que pasa. Abajo teneis unas imagenes con la configuracion

Imagen original en http://img157.imageshack.us/img157/7876/5ke3.th.jpg

creo q ONO tienen IP estatica
Imagen original en http://img149.imageshack.us/img149/9919/1yo6.th.jpg

aqui he puesto los datos q me da el modemONO
Imagen original en http://img149.imageshack.us/img149/2218/2sq6.th.jpg

aqui no se que poner, quiero conectar la camara DCS-950G
Imagen original en http://img72.imageshack.us/img72/8254/3en2.th.jpg
Imagen original en http://img212.imageshack.us/img212/5020/4vn2.th.jpg

Gracias de antemano
les ruego q me ayuden lo mas rapido por si al final no consigo configurarlo lo devolvere

SALU2

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
bogdan2006

ya lo tengo, es q ono tiene ip dinamica.
ahora el problema esta con la camara de internet DCS-950G, en el manual no me dice como conectarla.
yo lo tengo asi

internet---->router 1----->PC
2----->DCS-950G
la camara esta conectada con un cable al router(al principio tengo q conectarla por cable para configurarla y luego por wireless) y cunado en el explorador meto el ip 192.168.0.20 que es pa
configurar la camara no me sale nada, creo que la problema viene del router, la camara es como si fuera un segundo ordenador, es algo de LAN
que no se.
Si alguien me podria ayudar...que me detecte la camara para poder configurarla...

Gracias
Salu2