BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Fibra/Cable

Sin acceso externo aleatoriamente a la red detrás del Sagemcom Fast 3686 de Vodafone

thebigcako

Tengo una instalación de cable de cuando era Ono y hace unos meses me cambiaron mi vetusto Netgear CG3700, el cual durante bastante años conectados a un router neutro no me ha dado muchos problemas de cortes y cuando lo daba no iban ni los decodificadores, por un Sagemcom Fast 3686. Este lo configuré para que conectase en modo puente tal cual se ha llevado los últimos dos años el Netgear a un Tenda Nova MW6, el cuál tiene sus más y sus menos con el wifi, pero me da buena cobertura.

Tengo montado un pequeño laboratorio, todo por cable, con mis cosas y dos servicios abiertos: una VPN y un servidor web para que UptimeRobot me detecte que no sólo tengo conectividad a internet, si no que compruebe que el equipo dónde está montada la VPN responde. La VPN la uso para poder acceder remotamente al laboratorio y para quitarme anuncios del móvil.

El problema es que desde el cambio de router, casi a diario, hay veces que no funciona durante unos minutos la conexión desde el exterior. Me refiero, si estoy en mi casa, en principio no tengo problemas, pero si pongo el móvil en datos e intento conectarme a la VPN no conecta. Tampoco responde el servidor web. Esos servicios los compruebo y sí que están activos y respondiendo correctamente en la red local.

Otras veces no me han respondido las DNS desde la red local, pero como tengo un Pi-hole no he tenido tiempo aún de ver si es cosa del Pihole o que no puede acceder a internet. Sin embargo, esto no debería de provocar el otro problema.

Sobre el acceso a la VPN, lo hago a través con un dominio de Duck DNS que se sincroniza cada pocos minutos. Descarto también que sea un cambio de IP.

No se si es que el router tiene algún firewall o es que es una basura.

👁 1K1