Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
46 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Problema con correo y otras cosas

    Hola.

    El pasado lunes me activaron la conexión ADSL de Ya.Com. Y parece que funciona correctamente salvo alguna conexión de vez en cuando.

    Me venia con el router DLink pero no lo estoy usando porque yo antes tenía conexión con telefónica y tengo un router 3com 812. Lo único que he tocado del router para activar la conexión es poner el PPPoA que me venia en el papel de configuración de Yacom y listo. Ya puedo navegar.

    Tengo una cuenta de correo con Yahoo y configurado Outlook para poder enviar y recibir a traves de esa cuenta. Pero tengo un problema. A veces no me envia correo a determinadas direcciones y no se porqué. Creo que es algo de la conexión porque cuando me conecto con otra red (a traves de wifi) entonces esos correos si que los manda. Es algo muy raro. También he probado a cambiar la configuración del router: en vez de PPPoA pongo PPPoE con el mismo login y passwd y entonces manda el correo.

    Ahora por ejemplo tengo uno que no envia. Me he metido en la configuración de la cuenta y le he dado a probar conexión (eso que conecta con los pop y los smtp y manda un mail de prueba) y el caso es que me ha mandado el mail de prueba y lo he recibido. Sin embargo, el otro mail sigue sin enviarlo. Además ahora me he tenido que conectar a otra red por el wifi para enviar esto, porque si no no había forma, es como si pudiera recibir datos pero no enviar y eso es muy raro porque al recibir datos tambien envias.

    Sabeis que puede ser? porque yo estoy totalmente perdido.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        Creo que a parte de poner el smtp de ya.com, tienes que…

        Creo que a parte de poner el smtp de ya.com, tienes que indicar q el "servidor de correo saliente (SMTP) requiere autenticación". Luego has de activar la opcion de iniciar sesion usando (nombre cuenta de yahoo y password de dicha cuenta)

        Espero que funcione. Chaoo