Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
61 lecturas y 13 respuestas
  • Cerrado

    Problema con Contrend 536+

    Hola,

    Hace poco he empezado a hacer pruebas con este router, y me ha pasado algo raro. El router venia configurado para jazztel, bueno el caso es que he intentado cambiar el firmware, y cual es mi sorpresa que no me deja; me explico:

    Al intentar poner un firmware distinto al que trae, después de reiniciarse se queda con la luz de power parpadeando, tengo q acceder al modo de restauración y volver a poner el firmware que traía.

    CT-536B-CFE-A101-221JAZ-C01_R02.bin, este es el que traía, y el único que me deja usar.

    ¿A alguien mas le ha pasado esto? ¿Tiene solución?

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      La última vez que lo he intentado ha sido: 1º Router…

      La última vez que lo he intentado ha sido:

      1º Router encendido, he pulsado el botón de reset hasta que se ha reiniciado.
      2º Entro al router 192…, Management, update software, elijo el firmware y update software, al pulsar el botón me sale el mensaje de que se esta enviando el firmware y que en 2 minutos mas o menos se reiniciara.

      Al reiniciar, se queda la luz de power parpadeando y no puedo acceder al router, por lo que tengo q resetearlo y entrar al modo de recuperación para poner el firmware que traía.

      No da mensajes de error, al reiniciar se queda con la luz parpadeando, ponga el firmware que le ponga, incluso he actualizado por ftp y nada, solo funciona con esa versión.

      Cosa rara :S

      • Cerrado

        A ver rastafary, contesta al post que esta siguiendo el hilo,…

        A ver rastafary, contesta al post que esta siguiendo el hilo, sino no tenemos notificación de tus respuestas, si te contestas a tí mismo.

        Para resetear el router, lo apagas primero, metes un clip o similar en el boton "reset", lo mantienes pulsado y lo enciendes, lo mantienes así durante un minuto aproximadamente.

        Lo apagas, le quitas el cable de alimentación, dejas transcurrir unos segundos, lo conectas y lo enciendes de nuevo, así es como se resetea correctamente un router.

        Una vez que le hayas subido el firmware nuevo al router, y cuando tengas la seguridad de que lo ha hecho, lo apagas, e inicias el proceso de reseteo como te he dicho.

        No entiendo lo de que lo has actualizado por ftp, no sé, en todo caso mediante un servidor local tftp.....

        Lo de la recuperación tampoco lo entiendo.......

        Chao.

      • Cerrado

        Es la primera vez que oigo esto que dices....... Detállanos…

        Es la primera vez que oigo esto que dices.......

        Detállanos como estas intentando subir el firmware al router, y el/los mensajes de error que te da.

        Chao.

    • Cerrado

      Antes de subirle el firmware resetea el router a los valores…

      Antes de subirle el firmware resetea el router a los valores de fábrica desde el botón "reset".

      El CT-536, no da ningún problema con los firmwares, los puedes intercambiar tranquilamente, aquí en BandaAncha, lo hacemos casi todos los días para probar unos y otros.

      Dale un vistazo a este post del foro de Jazztel de firmwares no oficiales.

      Y a este otro de los firmwares oficiales para el Comtrend.

      Chao.