Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema con contraseña

BocaDePez
BocaDePez

Hola, tengo conexion de 4 megas de ONO, con un router Thomson 710. El problema es el siguiente, mas alla de los continuos cortes de conexion. Si dejo la conexion con contraseña WPA-PSK, uno de los ordenadores de la red, el de mi compañero de piso, directamente no se puede ni conectar. Si se la quitamos, con el consiguiente riesgo de que algun vecino se chupe nuestra conexion, a mi me aparece como no conectado, aunque si tenga conexion. Ya van muchos problemas, y queria saber si alguien me podria ayudar, sino ire a ONO a que me cambien el router o me doy de baja el mismo dia.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
djnacho

Si activando WPA-PSK, el ordenador de tu compañero no conecta, eso quiere decir, que por la razón que sea, no logra conectar con el router.
En teoría, si la red está encriptada, primero debes seleccionar la red a la que quieres conectarte, y después escribir la clave de acceso a la red. Una vez hecho esto, Windows toma la primera red a la que te conectes, como la red preferida, y será a esa red, a la que intente conectarse.

Por lo tanto, revisa, si el ordenador de tu compañero puede ver la red creada por el router (aparecerá el SSID, o el nombre público que tenga el router). Revisa que la contraseña para entrar a la red es la correcta.

Un saludo :-)

🗨️ 1
BocaDePez
BocaDePez

Si, si todos esos pasos los hemos hecho. Pero se queda como un minuto intentando conectar, pasa el minuto, y todo igual. Y tambien se ha revisado lo de la contraseña, lo hemos probado muchas veces, lo que no se es porque pasa solo con ese ordenador y los otros dos si entran perfectamente (con caidas continuas de la conexion eso si).

superllo

Además de lo que ha dicho djnacho prueba a conectarte con el programa que venga con la tarjeta WiFi porque (supongo que usas Windows) hay problemas del sistema operativo con las redes protegidas con WPA. No es un problema tan gordo el que tienen pero igual a ti se te acentúa por algo.

Ale

🗨️ 7
BocaDePez
BocaDePez

Supongo que hablas por lo del odenador que no puede acceder a la red, o quizas tambien hablas por mi. No se como es eso del programa y que tendria que hacer para conectarme con ese programa y no como lo hacemos ahora.

🗨️ 6
superllo

Muchas veces, al instalar los drivers de la tarjeta WiFi, te instalas un programa con el que puedes ver las redes disponibles y conectarte a alguna de ellas, igual que con el icono ese que tienes en la zona del reloj del Windows. En alguna de las pestañas de ese icono (el del Windows) tienes un checkbox (un cuadrado al que si le pinchas se le pone una "v") en el que te pone que "Dejar que Windows administre los sitios wifi" o algo parecido (lo siento, no uso Windows y no te lo puedo decir exactamente), desactívalo.

Al parecer el sistema de conectarte al Wifi de Windows tiene un problema con las contraseñas WPA y, según parece, no lo van a solucionar. Otra cosa que podrías hacer es pasarte a un cifrado WEP pero ese es muy inseguro, un amigo mio dice que en dos minutos saca las claves.

Ale

🗨️ 5
BocaDePez
BocaDePez

Gracias por la ayuda, lo que he hecho de momento, es restaurar la configuracion inicial del router, he dejado sin contraseña la red, pero estoy bloqueando las MACs extrañas, de momento los 3 compañeros del piso tenemos conexion, a ver si dura.

🗨️ 4
djnacho
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2