BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema contaplus en red

BocaDePez
BocaDePez

Hola a todos.

Tengo un problema con Contaplus Elite 2008, os explico:

Lo tengo instalado en un servidor que corre windows 2003 server, a este servidor tenia conectados 2 pcs con windows XP Pro, ejecute la aplicación ICONOS de contaplus para poder ejecutar este desde los pcs y sin problemas, me conecto y puedo trabajar desde los 2 pcs.

El problema ha venido cuando he conectado otro pc, con windos XP tambien, al servidor, he ejecutado el programa ICONO desde el nuevo pc y me ha instalado acceso directo al contaplus sin ningun problema.

Pero cuando ejecuto el contaplus desde este nuevo pc no me lo carga. En el administrador de tareaas me aparace el ejecutable del contaplus, la conexion de red se queda como traspasando informacion entre el servidor y el pc pero por mucho que espere no me aparece la pantalla de inicio del comtaplus.

Este proceso lo he repetido con dos pcs y el mismo resultado.

Os agradeceria que indicarais algo, pues no se si es problema del contaplus, del servidor o del pc.

Gracias a todos por vuestra ayuda.

Un saludo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

¿ Por qué no preguntas en el servicio técnico de ContaPlús ?

:-/

BocaDePez
BocaDePez

Adjunto tres soluciones aportadas por contaplus

Lo que puede hacer es irse a un puesto donde si le funciona y se mete en inicio, luego ejecutar, escribe ahí, regedit, acepta, se mete en HKEY_LOCALMACHINE, Software, Gruposp, si hace doble c[ick, aparece un SPPG_XXXXXXXXXX, se sitúa sobre el, arriba en el menú, tiene Archivo, luego exportar, lo exporta la rama del registro, y Lo guarda en la red,se va al otro equipo, y hace doble cilck, sobre el fichero que ha exportado, si tiene las mismas unidades de red, tiene que funcionar ese puesto, si eL otro tiene otra unidad de red distinta por [a que se conecta a la carpeta gruposp, despues en el regedit, en cada aplicación tiene que cambiar las unidades a esa unidad del puesto.

Vaya a Incio\Ejecutar y escriba REGEDIT, en La ventana que se le abre, en [a parte de la izquierda arriba tiene MI PC, dentro de esta carpeta tiene La de HKEY_LOCAL_MACHINE, dentro está la de SOFTWARE, dentro de esta tiene la de GRUPOSP, renombrela. A continuación entre en el explorador de windows, en la unidad de red que tiene conectada aL servidor, entre en la carpeta SPPANEL y ejecute el fichero ICONOS.EXE, una vez que termine el proceso de búsqueda de aplicaciones verá todos Los iconos correctamente.
Este proceso debe realizarlo en cada uno de [os equipos donde no vea los iconos correctamente.

Puede ser que el fichero de icono no esté bien, así que vaya al servidor, expLore el cd de la versión 2008 y dentro de la carpeta FSCOMMAND, tiene otra carpeta que se llama RECOVERY, ejecute el fichero Instalar.bat, no le va hacer nada, simplemente le aparecerá unos segundos una ventana de ms-dos, a continuación entre en el Panel de Control del windows y tendrá un fichero que se llama SPPG RECOVERY, ejecutelo, siga el proceso y una vez que termine, vuelva al puesto y repite el procedimiento que Le he explicado en el post anterior.

BocaDePez
BocaDePez

Has conectado la unidad de red con la misma letra que en los otros dos?. Y desde esa unidad has ejecutado el iconos.exe ?

BocaDePez
BocaDePez

SOLUCIONADO !!!

Gracias Bocadepez, renombre la carpeta Grupo SP en el registro y luego ejecute el acceso directo de panel de control y me dijo que habia aplicaciones nueva que si queria añadirlas, le dije que si y me creo otra carperta GRupo SP en el registro y ya puedo entrar el contaplus.

Muchas gracias de nuevo por tu ayuda.

Un saludo.