Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con el consumo de RAM

chrimasa

Hola, pues mirar tengo un serio problema, tengo en mi ordenador 1 Gb de memoria RAM, y esto antes no ocurría, tampoco ocurría con otros p2p como LPhant.

Cuando mi ordenador esta libre, tiene libres unos 750 megas de RAM, en esta captura se ve el ordenador después de unas horas encendido:

Imagen original en http://img115.imageshack.us/img115/7475/sinazureus3jr.th.jpg

Cuando abro el Azureus, comienza a quitar (como es normal) unos 30 / 40 megas de RAM, pero a las 3 o 4 horas ocurre esto:

Imagen original en http://img102.imageshack.us/img102/9765/conazureus8cm.th.jpg

Y si lo dejo, sigue y sigue, esto ocurre desde no hara mucho, y no se porqué. Necesito ayuda.

PD: el odenador esta formateado hace 2 meses, y 100% limpio de virus, etc.
Un saludo y gracias por adelantado.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
moninpro

Pues a mi tambien me pasa,quizas no tan exagerado pero tengo que reiniciar todos los dias,ya que me quedo sin RAM.
Asi que me has picado,yo gasto overnet.

8-) 8-) 8-) 8-) Si alguien lo sabe :-D :-D :-D

🗨️ 2
chrimasa

Parece ser, que la solucion es que usa Java, el java va acmulando información y acumulando RAM, y no la libera hasta que no lo "reinicias" estoy probando utorrent y las prestacions son iguales o incluso mejores, un saludo ;-)

🗨️ 1
raxor

elimino tu otro post. ok

moninpro

¿Java?.
Creo que el overnet no utiliza java,aunque si que hay aplcaciones en el pc que lo hacen.
Pero voy a buscar algun programa que me limpie RAM ya que no quiero parar la maquina.

JoeDalton

lo muevo al foro indicado.

thx.

mick

yo con la memoria nunca he tenido problemas, pero con el consumo de cpu si, formatee varias veces y me ocurria lo mismo, el emule me consumia 50% de cpu, el procesador es un P4 2.6GHz fsb800 (HT) tuve que estar formateando hasta que dejo de hacerlo, vaya rollo