Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema conexión wifi equipos locales

pakytwo

Buenas, tengo un problema realmente curioso, tengo un router wifi en el que tengo conectado por cable ethernet un disco duro externo que uso de servidor de ficheros, con su IP fija, etc.... este disco tiene un interface web para su administración, al que puedo acceder a desde otros dispositivos conectados a la red vía wifi sin problemas. ¿Cuál es el problema?, tengo un portátil con Windows Vista que puede ver ese disco, si conecto el portátil al router con el cable, pero vía wifi no es capaz de abrir el administrador web del disco. El portátil accede a internet vía wifi sin problemas, al administrador web del router sin problemas, hace un ping (via wifi) al disco sin problemas, hace telnet (vía wifi) al disco sin problemas, pero si es con http (con cualquier navegador y wifi) no funciona, y cualquier navegador con cable si rula.

Recuerdo que via wifi con WXP, Windows Mobile, Iphone, etc me conecto si problemas.

¿Alguna idea?, gracias de antemano y un saludo.

vukits

Hace un ping (via wifi) al disco sin problemas, hace telnet (vía wifi) al disco sin problemas, pero si es con http (con cualquier navegador y wifi) no funciona, y cualquier navegador con cable si rula.

lo 1º: asegurate de tener la misma IP local del Vista tanto por wifi como por cable.. hazlo por ip fija, p.e.

🗨️ 1
BocaDePez
BocaDePez

Gracias, he comprobado la configuración de ambas conexiones y están igual, las he puesto fijas, misma ip, misma puerta de enlace, mismos DNS, y nada internet sin problemas, pero ese disco vía wifi no hay manera, es lo único que no funciona por wifi en ese equipo.