Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con conexion wifi

raulyjo

Buenas a todos, pues tngo un problema q me lleva de cabeza varios dias, resulta q tengo un pc de sobremesa con una antena usb D-link DWL-G122 con el q me conectaba hasta hace unos dias perfectamente al wifi de mi casa. Hasta hace 2 dias me dejo de funcionar la conexion, llame a los de Telefonica para ver si era algo del router, ya que con el movil o con el portatil no me detectaba la red. Lo arreglaron, pero volvio a suceder el problema de otra manera, ahora en el pc de sobremesa no funciona, y en el portatil, movil, consola si q funciona.

En resumen, he probado a actualizar los drivers de la BIOS, reinstalar drivers de la antena USB, y no funciona. Lo que sucede es que a veces si q me detecta la red pero no se conecta, a veces no la detecta la red, y a veces se logra conectar pero no consigo navegar, no me responde.

Decir que me lleve el pc de sobremesa a casa de un amigo y en su conexion funciona todo correctamente.

A ver si alguien me puede hechar un cable xq es bastante preciso para mis estudios. Muchas gracias de antemano

Emad

Comprueba los canales. Puede que haya mucho trafico en el mismo. Obviamente cambia el canal en el router.

BocaDePez
BocaDePez

Y cuales me recomiendas q utilize? es telefonica mi ISP

🗨️ 1
vukits

me parece que en la cabecera del foro vien bien claro

¿ Tienes problemas con tu conexión wireless ? Prueba a cambiar el canal por uno que no use nadie en tu zona. Puedes usar el vetusto programa Netstumbler o el más reciente inSSIDer para saber que canales ya se están usando a tu alrededor. Si aún así sigues teniendo problemas con la conexión, abre un hilo en el foro.

raulyjo

Probe a cambiar varios canales, y ni se conecta y de vez en cuando no encuentra la red....

Hay alguna manera de borrar la configuracion de mi pc a 0 de cualquier tema relacionado con la conexion a internet? tipo la ip, o poner la ip manualmente para ver si funciona?

raulyjo

he utilizado la misma antena en el portatil donde funcionaba internet, he apagado la tarjeta de red inalambrica q tenia y le he instalado los drivers para probarla en el portatil, y no funciona tampoco aqui..... yo no se si sera el router que tendra alguna cosa que cape esta antena o las antenas usb en general, xq he probado la de un amigo esta mañana y tmpc funcionaba en el pc de sobre mesa.

por favor ayuda!!!!!

🗨️ 1
Jazmin
1

Y conectando por cable te funciona?

BocaDePez
BocaDePez

Bueno, la solucion ha sido cambiar de antena, asi si q funciona todo