BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema conexión en PLC

BocaDePez
BocaDePez

Hola, hace tiempo me compré TP LINK WPA 281 300mbps

El 1º PLC va al router y ese va bien. Me conecto con el portátil. Todo ok

El 2º PLC está en otra habitación conectado a otro PC. Y ahí no hay señal. No se reconoce red alguna de wifi ya sea ése PC o el portátil o un móvil. Es como si el PLC sólo extiendera su red únicamente al salón que es donde tengo el rout

Los he cambiado de sitio, y nada. Los he emparejado mil veces y nada.

¿Cual es el problema?¿qué debo hacer?

El problema es que tengo internet con el NETGEAR CG31 y el TPLINK que está conectado al router NETGEAR pero no con el 2ºTP LINK que está conectado en otra habitación. Me explico. Creo que el problema viene porque El router 1 (ONO) está en la red 192.168.1.1 y el router 2 (TP LINK) está en la misma IP.

AQUI DEJO DATOS de mi TP LINK

Powerline
MAC Address:A0-F3-C1-77-6F-77
Device Password:FGPJ-YKRG-ZOGX-PDRD
Network Name:HomePlugAV
Network
MAC Address:A0-F3-C1-77-6F-76
IP Address:192.168.1.67
Subnet Mask:255.255.255.0
Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

como wifi?

normalmente el plc te da una salida de CABLE

🗨️ 3
BocaDePez
BocaDePez

Es que este es un WIRELESS POWERLINE EXTENDER KIT. Una extensión de la señal via corriente eléctrica

🗨️ 1
vukits

en el 2º PLC, si conectas por cable ¿te funciona? Es que ahí puede estar el problema... que no esté bien emparejado

vukits

Un forero te ha contestado .. cierro hilo.. ya que la pregunta ha quedado contestada (y por post duplicado)

Yo tengo el kit wpa-4220. Imagino que será parecido al tuyo. Si es así, la wifi sólo la emite uno de los 2 PLC (De hecho, son diferentes).

El esquema de funcionamiento es el siguiente:

Router conectado por ethernet a un PLC.

El PLC wifi se enlaza con el primer PLC. Y entonces,el segundo PLC retransmite internet (o la red local) por wifi y por ethernet.