Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 11 respuestas
  • Cerrado

    Problema de conexión en internet

    Soy Técnico de una empresa informática.

    Me han llegado varios equipos con el mismo problema.

    Encienden el equipo, conectan internet, navegan 5 o 10 minutos y en algun momento el equipo se sobresatura de tal forma que nada funciona. Sólo queda resetear.

    Lo más curioso es que me fui a casa de uno de esos clientes a comprobarlo.

    El cliente tiene una adsl de telefónica con Modem usb, al igual que los otros que tengo en la empresa.

    Me conecto a internet. Dejo el equipo haciendo ping a google. Arranco el msn, abro el IE. Accedo a traves del msn al correo del cliente, y abro varias carpetas en el equipo ( mis documentos, mi pc, ...) como a los 7 u 8 minutos accedo a la bandeja de entrada del hotmail y se queda el IE pescando, como intentando abrir la web, y nada, 1 minuto, dos minutos y nada. Lo mejor de todo es que la barra del INICIO está inaccesible, los iconos del escritorio no funcionan, pero puedo utilizar ALT+TAB para nevegar por lo que tengo abierto. Accedo a la ventana del DOS y la máquina sigue haciendo ping, accedo a las webs que estaba viendo, ..., pero si me salgo de ahí, mi puntero se vuelve el famoso reloj de arena. Control+ALT+SUP no funciona, ...

    No se que es, pero en mi empresa, los equipos ni fallan, ni se bloquean ni nada. En mi empresa trabajamos con Telefonica, ip fija y router sobre rdsi.

    ¿alguna sugerencia?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Saludo amigos, queria saber si saben la solucion a mi…

      Saludo amigos, queria saber si saben la solucion a mi problema de conexion.
      Me conecto normalmente, pero a los 10, 15 o 30 minutos aparece un error titulado " win xp host" o algo asi. si lo ignoro puedo continuar conectado por unos 5, 10 o15 mins mas pero luego salta de nuevo y la conexion se corta.
      Estaria enormemente agradecido si me dijesen la solucion.
      Desde ya muchas gracias.

      • Cerrado

        BocaDePez BocaDePez
        6

        Tienes un troyano-gusano metido. pasa el antivirus en modo a…

        Tienes un troyano-gusano metido.

        pasa el antivirus en modo a prueba de fallos, pasa herramientas anti adware, y luego pon un router o un cortafuegos.

    • Cerrado

      Buenas ¿Podrías específicar el modelo de módem usb que tenían…

      Buenas

      ¿Podrías específicar el modelo de módem usb que tenían mayoritariamente tus clientes?

      Yo tengo el mismo problema con un cliente mío, éste tiene un módem Thompson SpeedTouch 330. Estaba pensando de ponerle un módem usb Comtrend 351 que yo tengo extra y en desuso...pero visto lo comentado aquí me temo que va a tener que adquirir un router.

      Gracias de ante mano.

      Saludos desde Málaga

      • Cerrado

        BocaDePez BocaDePez
        6

        He visto casos con ese modelo, pero también he visto clientes…

        He visto casos con ese modelo, pero también he visto clientes con Wanadoo. De ahí que parezca que el fallo no está en un modem en particular, sino en el uso del modem tener un windows xp sin actualizar y sin capacidad para poder actualizarse, "windows no original" y no tener un cortafuegos instalado, de ahí que el uso del router solucione de una vez todos los problemas.

        Ahora estoy superliado, pero te propongo, si puedes actualizar el windows xp, a traves de programas como el actualizador o webs donde están todos los parches

        http://media.wilkinsonpc.com.co/free/actualizaciones-parches-para-windows.html

        ésta por ejemplo. Así mismo probar a instalar un cortafuegos.

        Yo no soy partidiario del SP2, pero la verdad es que cada vez se pone mas cuesta arriba al usuario corriente, mantener su maquina estable.

        Un saludo.

    • Cerrado

      BocaDePez BocaDePez
      6

      Tras unas semanas haciendo pruebas, hemos llegado a las…

      Tras unas semanas haciendo pruebas, hemos llegado a las siguientes conclusiones:

      1º Combinación de Windows XP SP1 no original con parches actualizados hasta el año enero 2006 y modem adsl.

      2º Si se coloca un router entre el equipo e internet, no se producen ninguno de los sintomas.

      3º Sintomas:

      - El explorer se daña. Imposible Ctrl+alt+sup. La barra de tareas y el escritorio son visibles pero inaccesibles. Los programas abiertos siguen funcionando, ALT+TAB funciona.

      - En algunos aparece el fallo Generic Process USB... por lo visto provocado por un gusano que aprovecha una vulnerabilidad de windows. Se corrige con los ultimos parches de microsoft.

      - En algunos no se bloquea el explorer del todo, pero si se accede a MI PC se queda pescando la tarea, y si se trata de ejecutar alguna aplicación no lo hace, ni siquiera a través del comando ejecutar. El equipo no se apaga, necesitas reiniciar.

      Con todo esto, recomendamos poner un router como solución definitiva a este problema. La actualización o no del windows, parece indiferente una vez colocado el router. Otra solución, no probada podría ser actualizar windows y colocar un cortafuegos.

      Un saludo

      Miguel Jefe Técnico.

    • Cerrado

      BocaDePez BocaDePez
      6

      Ola yo tengo un problema ya de ace varios dias. Yo estoy con…

      Ola yo tengo un problema ya de ace varios dias. Yo estoy con la compañía terra q aora a pasado a ser telefonica. El caso es que hace unos dias no puedo navegar y a veces ni abre la pagina con todos los exploradores q tengo. Recibo poquisimos paquetes menos al principio que recibo cmo seria normal. Tngo 1mbps e incluso diria q va peor q una de 56 kbps :-( xk al menos esa tarda pero entra. No se si es lo mismo que le pasaba al autor del post. Yo e pensado que como estan aciendo todo eso de triplicar la velocidad pues que a lo mejor era eso. Yo esperare y si m sigue yendo = les llamare y ya dire algo a no ser que haya algun modo de arreglarlo que agradeceria q me lo dijeran.
      Gracias ;-)

    • Cerrado

      ¿Podría ser una vulnerabilidad de windows xp? Estoy probando…

      ¿Podría ser una vulnerabilidad de windows xp?

      Estoy probando a prestar routers a los clientes con este problema a ver si se así se soluciona. La proxima semana os comento el resultado.

    • Cerrado

      BocaDePez BocaDePez
      6

      Yo creo que sencillamente eso que te pase allí y en el otro…

      Yo creo que sencillamente eso que te pase allí y en el otro sitio no ha sido algo puntual.

      Yo apuesto más por algo de spyware.

      A mi me pasó algo similar con el IE, y me recomendaron descargarme el FAS 2.0. Así lo hice y joder mano de santo.

      Espero que tengas la misma suerte. Por cierto escanear, actualizarse y demás es gratis siempre con este programa.

      www.hydra-networks.com/fas

      Un saludo.

      • Cerrado

        BocaDePez BocaDePez
        6

        Por cierto la base de datos de spyware del programa está en…

        Por cierto la base de datos de spyware del programa está en www.pc-seguro.com, por si necsitas consultarla.

        Saludos.

    • Cerrado

      prueba poniendo con una pci de 4 puertos usb 2.0. a mi me…

      prueba poniendo con una pci de 4 puertos usb 2.0. a mi me pasaba con el comtrend ct350 hace años, por lo visto los puertos instalados en la placa eran una mierda y me pasaba eso. puse una tarjeta de 4 puertos usb 2.0 q me costo 5€ y problema solucionado.

      • Cerrado

        Gracias, tomo nota. De todas formas comentarte que son…

        Gracias, tomo nota.

        De todas formas comentarte que son equipos variados. Todos con placas Asus y un portatil Dell. Modem usb thomson en la mayoría.