BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Móvil

Problema conexion datos moviles

chisvk

Buenos días.

No sé si seré el único pero cada día me va peor Orange y sus datos móviles, tengo un iPhone 14 Pro Max actualizado a la ultima versión, con e-SIM y el 5G SA habilitado en los ajustes y de vez en cuando, aunque tenga 5G en la banda n78, a tope de cobertura, al lado de una antena tengo que quitar y poner modo avión para recuperar la conexión (por ejemplo en WhatsApp me sale lo de "conectando…" arriba)

Mi madre tiene un iPhone 12 Pro Max y este, al no estar homologado por Orange para el 5G SA, usa 5G NSA y no suele tener este problema, me da la sensación que el 5G SA no esta muy fino todavía.

Antes estaba en VF y, a pesar que el despliegue de 5G era muy escaso, no tenia estos problemas…

Os pasa a vosotros? Os escucho

PD: por no comentar el consumo de batería que tengo desde que soy de Orange (ya lo comente en otro post), no se si es debido al iOS 17 que ha salido muy tragón (que creo que no, porque antes estaba en VF con iOS 17 y el consumo era mucho mejor) o por Orange, ya que claro, imagino que si estas conectado solo a la banda de n78 el consumo en teoría debe ser menos, pero claro la mayoría del tiempo en el Field Test o como se diga me aparece siempre SA+NSA, imagino que esto es que esta conectado a varias bandas y consumirá mas imagino, probé a deshabilitar el 5G SA en los ajustes pero sigue poniéndome SA+NSA en Field Test

SG1
1

prueba a poner el movil en 4G nada mas, seguramente se te solucionaran los problemas, el 5G esta muy verde aun

🗨️ 1
chisvk

ya, si seguro que si, pero joe, me da rabia porque si lo se me quedo en VF… jajajaja, por eso quiero saber opiniones de los demas

pepejil

O lo fuerzas sólo en 4G o pides que te desactiven el SA.

El SA aunque sea una evolución, está sólo limitado a que haya presencia de nodos N78 y sigue siendo algo "experimental".

Otra prueba es descartar que sea algún problema del dispositivo, porque es raro que sólo te pase a ti, o eso o que es precisamente un problema en concreto en esa zona. De todas formas abre incidencia con Orange para notificarlo.

ShadowHunter

Para saber en el ftm si estas conectado o no al SA debes ir donde pone: radio access: NR, si te sale LTE es NSA.

Es muy raro lo que comentas de Orange, a mi no me ocurre ni en NSA ni en SA, aunque uso Android, no sé si tendrá que ver

jcasvivero0
1

En Movistar pasa igual, cuando está en SA suele funcionar fatal, salvo que tengas una N78 al lado, y aun así, hay veces que se queda colgado. Ya lo he probado y lo mejor es dejarlo en 4G y si puntualmente necesitas descargar mucho o ves que te va mal el 4G, probar con 5G, pero el SA no agrega bandas y por tanto sólo puede usar la 700 o la 3500, mientras que el NSA usa todas incluso 3500. Más nuevo pero funciona peor, es así.

chisvk

muchas gracias a todos, en resumen, que todo lo q me pasa es "normal"