BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problema conectividad PC a través de router WIFI en conexión de 100 megas

BocaDePez
BocaDePez

Buenas!

El caso es que me instalaron hoy el pack televisión + internet 100 megas de Telecable y tengo un problema bastante curioso. La conexión va muy bien y con mi portatil y con el móvil me conecta perfectamente. El tema es con otro portátil. Le meto la contraseña, me conecta con el router wifi pero no con internet. De vez en cuando intenta identificar la conexión, pero no pasa de ahí. Es como si no le pudiera asignar IP o algo así, y tien que ser problema de configuración de ese portátil porque, como ya comenté, con otro portátil y con el móvil no da ni el más mínimo problema.

Se agradece cualquier idea! ;)

Saludos!

elu

Asegúrate de que tienes el dhcp del portátil en automático.

🗨️ 1
BocaDePez
BocaDePez

Si, eso y tema de las DNS descartao.

BocaDePez
BocaDePez

Es posible que ese portátil no admita la codificación wifi del router, que probablemente sea WPA.

Confirma cual es la encriptación (WEP, WPA, WPA2 y sus variantes) que utiliza el router, y despues confirma que tu portátil es capaz de conectarse a una red de ese tipo.

BocaDePez
BocaDePez

WPA 2. La encriptación en los dos portátiles es la misma y en uno funciona el asunto y en el otro no. Toy chiflando..... :-/

BocaDePez
BocaDePez

Meca, y ahora me dio por probar y el portátil que no conecta por WIFI si conecta através de cable directo al router.....

BocaDePez
BocaDePez

Esta claro, ese portatil esta mal. Reinstala drivers, actualiza o sino FORMAT....

🗨️ 1
BocaDePez
BocaDePez

que pruebe antes con un live cd , antes de formatear. que rapidos sois a borrarlo todo , con lo que implica todo eso , guardado de datos etc.

BocaDePez
BocaDePez

Gracias! Voy a ver si encuentro un live cd por ahí para probar ;)