BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema al conectar por SSH con router de Movistar

BocaDePez
BocaDePez

Me conecto a dos máquinas remotas mediante SSH y desde hace un mes no puedo conectar a una de ellas. El servicio SSH está corriendo y la configuración no ha cambiado, he revisado in situ los logs de la máquina remota y todo parece funcionar sin problemas, el puerto también permanece abierto en el router, como siempre estuvo. Si hago un ping a la máquina me responde correctamente. La otra máquina también tiene un router Movistar y conecto sin problemas con los mismos parámetros, salvo que ésta no tiene Imagenio que es la única diferencia.

Cuando intento conectar me devuelve:

ssh: connect to host X.X.X.X port XXXX: No route to host

$grep sshd /var/log/messages:

...
220247:Sep 23 20:05:13 REMOTA sshd[1765]: Received signal 15; terminating.
220709:Sep 23 20:14:05 REMOTA sshd[1767]: Server listening on 0.0.0.0 port XXXX.
...

Sshd comienza y termina correctamente sin problemas pero no hay trazas de intento de acceso del tipo:

Accepted publickey for USUARIO from X.X.X.X port XXXXX ssh2

No sé que puedo estar pasando por alto, si alguien tiene alguna idea más...

BocaDePez
BocaDePez

¿Has probado a usar otro puerto?

🗨️ 1
BocaDePez
BocaDePez

No. Lo probaré la próxima vez que me vuelva a acercar.

BocaDePez
BocaDePez

SOLUCIONADO.

He pedido que reinicien el router... a lo Enjuto Mojamuto, y listo. Nueva IP y todo funcionando correctamente. Se había quedado tonto.

¡Cachis en la mar 1 mes para esto!

🗨️ 1
mceds

No hay problema que no solucione un reinicio, mecanismo que no enderece un martillazo ni... bueno, la mantequilla la dejaremos para otro día.