BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema conectar el Router

StReO

Buenas, antes que nada gracias por dedicar 5 minutos de vuestras vidas ;)

Haber el tema es el siguiente, tengo ya unos 5 años Internet con Ono y un router Linksys WRT54GL, siempre ha funcionado de lujo quitando alguna vez que he tenido que reiniciar el router, pero desde hace unos mesecitos de repente deja de funcionar el Internet a través del router y por mas que reinicio no funciona, sin embargo la red interna va de lujo, el problema lo tiene con el módem (scientific), he llegado a estar 1 dia sin Internet por culpa de esto sin embargo si conecto el módem directamente con un Pc funciona perfectamente y a la máxima velocidad.

He probado con un Belkin n150 v3 y me ocurre lo mismo, funciona perfectamente la red por cableado y por wifi, pero no el internet.

Cuando paso la resolución de problemas de Windows 7, me suelta 3 mensajes aleatorios:

Que tiene problemas el servidor DHCP, Que reinicie el módem, y la mayoría de ocasiones me dice que no encontró el problema/solución.

Realmente estoy perdido, ya no se a que se puede deber esta incidencia ya que conectándolo directamente Modem-Pc si funciona, Hace cosa de 4 Meses me cortaron el Internet sin avisar, llame y me comunicaron que me habían cortado la linea por que tenia mucho ruido, vino el operario esa misma tarde y miro toda la instalación y me dijo que estaba todo perfecto, la finca y mi home y me volvió a dar de alta.

Mi red esta compuesta por: Modem scientific - Router Linksys WRT54GL - 3 PC Lan y 1 Wifi

PD: Es totalmente legal usar router ajeno a Ono? lo desconozco ya que yo no firme ese contrato xd.

superllo

Es legal, tranquilo. Prueba a clonar la MAC del ordenador en el router, a veces eso ayuda.

🗨️ 1
StReO

La he clonado, pero sigue igual, he reseteado todo mil veces pero nada.

comun3ro

Hola, aclárame tres cosas. Si conectas el router al modem, ¿ya no va el internet nunca? o solo a veces. Y si conectas el PC directamente al modem, ¿funciona siempre? y por úlitmo, en los routers con los que pruebas la conexión, tienes algún tipo de configuración personalizada o esta todo con los típicos modos automáticos?.

🗨️ 26
StReO
  1. No, si conecto el módem al router no tengo en ningún momento conexión, por mas veces que lo intente.
  2. Si conecto el Router directamente al pc, va de lujo y no falla.
  3. El Linksys tiene un firmware de dd-wrt v24-sp2, el belkin esta de fabrica. En ambos la única configuración que hago es activar el servidor dhcp, y activar la seguridad inalambrica. Hasta este momento no me ha echo falta tocar ningún parámetro.
🗨️ 25
comun3ro

Supongo que también están los routers en modo dchp hacia internet no? osea que adquieran todo automáticamente, no habrás cambiado dns por las de google ni nada no?

Si puedes con el router conectado a traves del modem (prefiero el del ddwrt) entra en parametros y mira a ver que es lo que falta de esto: Ip pública (wan ip), servidor DNS, puerta de enlace o si fallan todos. una forma de asegurarte aunque es un poco tontería y no creo que solucionase nada, sería resetear el ddwrt y enchufarlo, a lo mejor se te ha cambiado algo que no debe, esque es tan raro tu caso porque no puedes aislar el problema.

🗨️ 24
StReO

Por supuesto esta hacia Internet, y las dns no las he tocado, ya que siempre me habia funcionado con los valores por defecto.

Tanto la ip como servidores dns figuran todo ceros.

He llamado a ono, y me han estado mirando la conexion segun ellos no tengo ningun problema pero me han refrescado la ip, y al ver que no hago ping han decidido que un técnico me mire el pc remotamente, y si no funciona pasaran a enviarme un técnico a casa.

El ddwrt se ha reseteado varias veces, llevo desde el martes sin Internet y créeme xd he probado todo lo que mi lógica y conocimientos me dejaban hacer xd.

🗨️ 5
BocaDePez
BocaDePez
-2
🗨️ 4
comun3ro
🗨️ 2
StReO
🗨️ 1
comun3ro

StReO dijo "Por supuesto, para algo he iniciado el post, estoy a tu disposición xd"

(A ver, lo repito aquí porque han cerrado como era logico lo otro y ha pillado mi comentario de por medio.)

Pues a ver que te parece, se me ocurre que con el ordenador conectado directamente al modem que dices que funciona, entres en propiedades de red y copies la IP, servidor dns secundario y primario, la puerta de enlace, la mascara de subred y la MAC, luego más tarde conectas el router el del ddwrt, vas a la seccion de setup y donde pone lo de tipo de conexión le das a ip fija y metes los datos de antes salvo la mac que la tendrás que poner dentro de setup en mac adess clone (opcion de clonar mac) y metes la que has copiado del pc, esto es simplemente para que ono mantenga la ip de antes y puedas usarla ocmo fija. Ahora apaga y eniciende en principio el modem pero si lo haces de los dos mejor. Y a ver resultados, si consigues conexion obtenemos dos cosas, por un lado que el problema es que por razones misteriosas el router no adquiere los datos automáticamente y habrá que pensar y por otro lado al menos puedes ir usando el router por si quieres conectar varios pcs etc.

Han comentado por ahi que si no lo pilla automatico el problema es del router, pero yo creo que no, puesto que dices que has probado con dos routers y es muy raro que los dos estén mal, ademas es facil de comprobar, conectas un router por la wan a la lan del otro, y si obtiene la ip (aunque sea local) y puerta de enlace tipo 192.168.1.1 el sistema de auto configuracion esta bien.

Un saludo

🗨️ 17
BocaDePez
BocaDePez
-1
🗨️ 6
comun3ro
🗨️ 5
BocaDePez
BocaDePez
-1
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
-1
🗨️ 2
comun3ro
🗨️ 1
Sammi
StReO
🗨️ 9
Sammi
1
🗨️ 6
StReO
🗨️ 5
Sammi
1
🗨️ 4
StReO
🗨️ 3
Sammi
1
🗨️ 2
StReO
🗨️ 1
Sammi
1
BocaDePez
BocaDePez

No solo es legal usar el router, sino que a pesar de lo que te digan ciertos trolles, ONO ni siquiera sabe si lo conectas al modem. No hay ninguna limitación, ni capado, ni nada que se le parezca. Algo debe haber cambiado en tu configuración, y por eso de repente no te funciona.

🗨️ 23
StReO

Hombre, estábamos jugando al Wow en dos equipos y los demás apagados de repente se fue Internet, creo que eso no es cambio de configuración por mi parte xd.

BocaDePez
BocaDePez

ha probado con varios router y ha llamado a ono hace una hora y pico, SOLVED. PD: ONO SI SABE que tienes un router colgando... no seas novato, solo hay que analizar el trafico.

🗨️ 21
StReO

Si que sabe que tengo un router de hecho la chica que me ha atendido ha sido capaz de darme la ip de mi ordenador, y sabia que en ese momento tenia 3 ordenadores conectados al router.

BocaDePez
BocaDePez

Ha reconfigurado el router y ha funcionado, deja de hacer el payaso y trollear. En este mismo foro hay un hilo acerca de routers que funcionan con ONO, si no lo permitiesen no le funcionaría a nadie.

🗨️ 19
StReO

Chicos, da igual quien la tenga mas gorda.

Os agradezco de verdad a todos los que habéis contestado :D ayer fue mi cumple y pense que esto era regalo de cumpleaños de ono xdd.

🗨️ 18
BocaDePez
BocaDePez
🗨️ 1
StReO
BocaDePez
BocaDePez
🗨️ 15
BocaDePez
BocaDePez
🗨️ 14
BocaDePez
BocaDePez
🗨️ 13
BocaDePez
BocaDePez
🗨️ 12
BocaDePez
BocaDePez
yomimmo
-1
🗨️ 10
Sammi
StReO
🗨️ 8
Sammi
🗨️ 7
StReO
🗨️ 6
comun3ro
🗨️ 5
StReO
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
🗨️ 1