Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema al conectar el iphone por wifi al router imagenio

noseretire

Tengo un router wifi Zyxel 660HW-D1 (el blanco) que me pusieron los de telefónica con imagenio.

En mi casa hay dos iphones, antes tenia otro router (en teoría uno mas cutre, un belkin barato) y me conectaban por wifi sin problema. Pero desde que me pusieron este router Zyxel los iphones se conectan al wifi a una velocidad de risa (de hecho se bloquea el installer porque se queda actualziando sources eternamente...), hice un varios test de velocidad y me da velocidades de alrededor de 22 kbps...

A esa misma red wifi estan conectados otros pcs (tanto pc como mac) y no tienen problemas, son los iphones los que dan lentitud.
He visto que en otros foros y comentarios que sucede mucho con el wifi de este router y he leido varias soluciones... la única que me ha funcionado es quitar la clave wep y poner filtrado por las macs (pero eso es un coñazo)...

He probado cambiando la clave, el canal... pero nada... encima como el router trae un firmware de telefonica solo te deja poner claves wep (nada de wpa)... Y mi conocimiento de estos temas es muy basico, así que ahí se me acaban los recursos... En fin si alguien ha encontrado donde esta el problema o sabe darme alguna pista le agradeceria sus comentarios.

Un saludo

satitsu

Pues alégrate de que conecten aunque sea a 22kbps porque conozco varios casos en los que es imposible conectarlos, bueno, más bien, conectarse se conectan pero les da IPs fuera del rango que corresponde a los equipos conectados al router y no hay nada que hacer, cosa que por cierto, en uno de los casos también ocurre conectando un MacBook por WIFI. Solución: un firmware diferente que permita funcionar a los equipos sin problemas, pero conste que aunque yo encontré alguno no los conseguí subir al router, supongo que por algún tipo de capado de Telefónica, que seguro ya sabrás, que en cuanto le dices que tienes lo que sea que no funcione bajo entorno Windows XP o Vista como mucho, se lava las manos y dice que no da soporte a esos equipos. En palabras de un propio técnico de Telefónica que tuvo que cambiar un router en casa de un amigo, cuando le comenté el tema respondió con "mira, si usas cualquier cosa de Apple, cómprate un router por tu cuenta y te dejas de problemas", ahí queda eso.

🗨️ 1
jonnysword

Telefónica, que seguro ya sabrás, que en cuanto le dices que tienes lo que sea que no funcione bajo entorno Windows XP o Vista como mucho, se lava las manos y dice que no da soporte a esos equipos.

Mas bien sobre Windows XP, que a una amiga le dijeron.,.. ¿pero se ha comprado un PC con Windows Vista? ¿no sabe que su modem no le vale para vista?

Toma ya :-o :-o

BocaDePez
BocaDePez

hola te comento con el omnia tenia el mismo problema y lo solucione cambiandole el firmware al modem zyxel hace poco me tuvieron que cambiar el modem y con el iphone me paso lo mismo conectaba pero lento le he puesto la actualizacion y solucionado.

🗨️ 1
BocaDePez
BocaDePez

htcspain.com/foro esta es la pagina que lo explica paso a paso y suministra el firmware.