Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problema con Comtrend HG536+ e IP Pública

BocaDePez
BocaDePez

Buenas a todos.

Desde que mi ISP estuvo trasteando con mi línea, ahora no consigo que los programas que utilizaba antes (en concreto programas P2P) detecten los puertos abiertos de la IP privada de mi equipo, sino que por alguna razón ahora solo detectan la IP pública. ¿Alguien sabe como puedo arreglarlo?

Gracias mil.

BocaDePez
BocaDePez
1

¿Qué significa "los programas ahora solo detectan la IP pública"? Explícate mejor.

🗨️ 4
BocaDePez
BocaDePez

Pues en el Azureus o el Emule, por ejemplo, yo antes abria los puertos para esos programas en la IP privada de mi equipo, (192.xxx) y los programas detectaban esos puertos abiertos y funcionaban perfectamente. Ahora, cuando le hago la prueba de NAT en el Azureus me dice que los puertos estan cerrados para la IP (87.xxx), la IP pública del router, algo que no me había pasado nunca porque la IP con la que siempre trabajaban y funcionaban esos programas era la 192.xxx.

En mi router tengo el DHCP desactivado, el firewall de windows tambien. Yo lo he hecho todo como siempre, pero algo falla y no se que puede ser. Tambien he comprobado si estaba navegando a través de un proxy pero nada.

🗨️ 3
vukits

resetea el router y vuelve a configurarlo, digo yo

BocaDePez
BocaDePez

¿Te has asegurado que el puerto está redirigido en el router hacia la IP exacta que tiene el PC?

🗨️ 1
BocaDePez
BocaDePez

Si, eso esta más que comprobado. Probaré a resetearlo y a configurarlo a ver que tal.