Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problema Comtrend AR-5381u

Blaster007

Saludos a todos. Recientemente he recibido el famoso router de Jazztel AR-5381u de Comtrend. Pero parece ser que tiene un ligero problema (más que ligero, grave). No detecta el Wifi, la luz WLAN está apagada y en el menu de configuración no aparece el apartado Wireless.

He hecho todo lo que se podía hacer, desde cargar el firmware (el que viene en el CD) mediante TFTP, reseteándolo y utilizando el bootloader, pero nada, no hay manera que funcione la parte Wireless.

También ha habido un par de veces que la luz WLAN se ha encendido, pero nada, el menu Wireless sigue sin aparecer en la configuración. Por supuesto estoy entrando como administrador. Incluso ha habido un par de veces que ha hecho el amago de encenderse, pero nada, es como si no existiese la parte Wireless. Empiezo a pensar que es algo del bootloader y que no hace el chequeo de inicio correctamente.

Entonces mi duda es, si esto tiene solución y que si alguien tuviese algún firmware para intentar cargárselo, no vaya a ser que sea problema del firmware. Ya no sé que pensar.

Un saludo a todos y enhorabuena por el foro. ;)

BocaDePez
BocaDePez

no tiene wifi ese router ay k kmprarlo a parte

🗨️ 2
BocaDePez
BocaDePez

Valiente disparate acabas de decir. En todos los routers Wifi del mercado, el Wifi viene incluído.

BocaDePez
BocaDePez

jajajaaj, me gusta tu respuesta, seras ingeniero informatico por lo menos, jajajaj. cuanta ingnorancia

cowass

No tiene pinta de que sea del firmware, ya que en principio se supone que viene con el que envían de serie a todos los clientes... yo me inclinaría más porque esa unidad ha salido defectuosa o algo. De todas formas nunca se sabe.

¿Qué versión de firmware tienes?

🗨️ 2
Blaster007

A731-406JAZ-C03_R07

🗨️ 1
cowass

Esa es la versión que están enviando por defecto... entonces será que el equipo está estropeado. Si fuera un router de esos que viene con una MiniPCI WiFi podría ser que no estuviera totalmente conectada, pero no es el caso, ya que el AR-5381u lleva los componentes de la wireless integrados en la placa base.

Ari

Llama a Jazztel: eso solo te lo pueden solucionar ellos. Y suena a un intento fallido de actualización del firmware en remoto por parte de alguien que, desde luego, no eres tú. Hace poco me pasó eso, con otro router y era eso, exactamente :)

Si no pudieran solucionarlo, que te manden uno nuevo :)

Saludos

🗨️ 1
Blaster007

Pues sí, es lo que voy a tener que hacer. Joder, me da palo, porque siempre que me envían uno nuevo, tengo que solicitar otro porque el anterior siempre falla.

En fin, al final me van a mandar a paseo. Gracias por la ayuda.

BocaDePez
BocaDePez

Buenas

a mi me llego el router y con wifi ya activada, los puertos del emule abiertos.... para flipar, pero aun asi el router faya mucho en la conexion wifi, debe recalentarse porque se desconecta unas cuantas veces... no estoy muy disgustado pero no deberia desconectarse, ademas, la red inalambrica desaparece por unos instantes

salu2