Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 2 respuestas
  • Cerrado

    [Editado 5/04/07 12:38]

    Problema Comtrend 536+ tras reseteo y fuentes lphant

    Ante todo querria daros las graias por abrirme las puertas a esta comunidad, y aunque os leo sin logearme ya hacia tiempo que tenia ganas de ello.

    Bueno, ayer, tras un fallo mio, resetee el router (comtrend hg536+, Jazztel 20mb), y tras su vuelta a la vida tengo el siguiente problema :

    Las fuentes de las que "bebe" el emule no me sobrepasan las 50 conexiones, tanto en bt como en ed2k (uso lphant).

    Puede que el problema se halle en el router ? y si es asi... donde ?

    Gracias por adelantado.

    [Corro el riesgo de que quizas este post deba ir en p2p]

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 5/04/07 18:44]

      Bienvenido al foro, Unforgiven Aquí estamos para lo que…

      Bienvenido al foro, Unforgiven

      Aquí estamos para lo que necesites.

      Bien, el problemilla es que tienes que abrir los puertos que estas utilizando en el Lphant, en el router a la Ip de tu ordenador.

      Mira primero en la configuración de Lphant, que puertos estas utilizando, a continuación tienes que entrar en la configuración del router vía web, te vas a Advanced Setup, NAT, Virtuals Servers, le dás al botón Add, para añadir y mapear en la tabla NAT los puertos.

      Selecionas la opción Custon Server, le pones en la casilla el nombre de Lphant, y en Server IP Address, tienes que poner el último octeto de la IP que le hayas dado a tu ordenador, con la particularidad que primero en la configuración has tenido que desactivar el DHCP Server y le has tenido que poner la IP fija a tu ordenador, normalmente la siguiente a la puerta del router, es decir la 192.168.1.2

      Esto lo tienes que poner en las propiedades de la conexión de red local, en Windows, TCP/IP, propiedades.

      Direccion IP => 192.168.1.2
      Mascara de Subred => 255.255.255.0
      Puerta de Enlace Predeterminada => 192.168.1.1

      Y las DNS de tu ISP, sino lo has puesto en modo automático en el router.

      Seguimos en Virtuals Servers, en la casilla External Port Star, pones el puerto que estes utilizando en Lpant por TCP, por defecto suele ser el 4661 (puedes poner el que quieras en Lphant), pero tiene que ser el mismo aquí; External Port End, el mismo, TCP, y las dos casillas de la derecha el mismo puerto.

      Debajo lo mismo con el puerto UDP, suele ser el 4662.

      Abajo del todo, le das al boton Save/Apply, y ya tienes los puertos abiertos en tu router para el P2P que estes utilizando.

      Chao.

      • Cerrado

        Supongo que ese seria el problema si me diera ID baja. De…

        Supongo que ese seria el problema si me diera ID baja. De todos modos he hecho lo que me has dicho, ya te digo cosas.

        Gracias !