BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Problema: CMOS chechsum error- Defaults loaded

Tenazitas

Hola a todos.

Nuevamente recurro a vuestro generosos conocimientos para ver si me podéis ayudar, o más bien ayudar a unos amigos de la familia.

Me llamaron para que les mirara el ordenador aunque ya les avisé que no soy informático y que las chapucillas solo las he hecho en mi PC. El problema que tienen es con un Pentium 4 con Windows XP. Cuando lo encienden, les aparece la típica pantalla negra con letras blancas que dice que se ha reiniciado windows anormalmente y que si quieres iniciar Windows XP en modo seguro, o la última confuiguración conocida, o iniciar Windows normalmente...

Demos a la opción que demos, acto seguido el ordenador se reinicia y vuelve al mismo proceso y no salimos de él.

En las primeras letras que salen cuando se inicia la BIOS he leido que aparece esto: CMOS checksum error - Defaults Loaded.

Deja acceder a la configuración BIOS sin problema.

Tambíen he intentado meter un cd boot de esos, que tienen ellos de acer, pero da un error y finalmente no hace nada, solo pone las opciones: abort, retry, (y otra que ahora no recuerdo).

¿Qué creeis que podría ser? ¿Algún problema de la BIOS o del disco duro?

Un saludo y millones de gracias por vuestra ayuda y tiempo.

Vermu
1

jdoer tenía todo escrito y le doy a cancelar... dios.. ¿por qué están tan cerca los botones de publicar y cancelar??

repito...

lo de la bios así sin más datos yo me tiraría a que es problema de la pila de la placa base, que se está agotando, prueba a cambiarla o a probar con un voltímetro si tiene carga.

Lo de que no entre en Windows pueden ser mil cosas. Yo diría, por orden de preferencia: disco duro, ram, archivos del sistema dañados.

Puedes probar a hacer un memtest a la ram y un chkdsk /r al disco duro.

También podrías comprobar si la placa base tiene condensadores hinchados o explotados, pero esto es improbable.

A ver si ahora acierto con el botón...

vukits

como dice Vermu: pila

🗨️ 4
Tenazitas

Primero, muchas gracias a los dos por responder.

Lo peor es no poder iniciar windows. ¿Crees que ese problema podría solucionarse con la pila?

Vermu: ¿Como puedo pasar el chdsk si no puedo ni entrar en windows?

🗨️ 3
vukits

macho, pon la pila, ajusta la hora y fecha en la BIOS, y luego hablamos ;)

🗨️ 1
Tenazitas

Ok, así haré, aunque me temo que si no recuerdo mal, a pesar de haber estado horas desconectado de la electricidad el ordenador, cuando lo encendimos marcaba las 21 y pico, que era la hora en la que estabamos. Mañana lo miro y lo digo aquí.

Saludos.

Vermu

Arrancas desde un cd de windows y entras en la consola de recuperación. Es decir, en la primera pantalla azul que te sale de la instalación, le das a la R.

Tenazitas

Buenas.

Pues tengo novedades. He probado lo de la pila y no hubo suerte. Es más, la hora comprobé que estaba bien hasta que quitamos la pila que se puso la hora de 1 de enero. Llevé mi cd de windows xp para intentar hacer la instalación y se cargaba el cd, pero cuando iba a instalarlo y en el apartado que te deja elegir la partición, daba una información que decía que no había disco.

Finalmente, he quitado el disco duro y me lo he traido a casa peeeero (que siempre hay alguno), a pesar de que casualmente coinciden las marcas (seagate) los conectores son diferentes. El mío es IDE (o ese largo) y el suyo es como el de la imagen. Yo, en mi ordenador tengo un conector que pone SATA (en desuso claro, ya que el mio es el IDE ese), pero solo tengo uno, y es el único que puedo conectar al disco duro que me he traido. Valdría con conectarlo con ese. Solo es un conector, de los demás no coincide ninguno. Digo esto para probar si no, si en mi casa funciona el disco duro y para poder hacerle el chkdsk ese.

¿Qué os parece?

Millones de gracias y saludos.

Este es el disco presuntamente averiado y sus conectores:

El conector que pone SATA de mi ordenador, solo permite conectarse al primer conector que hay empezando por la derecha, no tengo luego más conectores que entren en esas rendijas

🗨️ 6
Vermu

Si, es un conector SATA, el pequeño es el de datos y el grande es el de corriente.

A ver si te funciona en tu equipo.

No intentes arrancar ese sistema en tu equipo, podrías dañarlo más.

🗨️ 3
Tenazitas

Pues solo tengo uno que va al primero, en el largo (y que pone SATA en él), por lo tanto, eso que quiere decir ¿Qué no puedo conectarlo en mi ordenador? Mi idea era ponerlo como secundario o algo así para poder intentar hacer algo desde mi disco duro y mi sistema operativo, por lo menos para descartar o confirmar que la avería está en el disco duro.

🗨️ 2
BocaDePez
BocaDePez

Te hacen falta dos cables:

DATOS - Fino como el pulgar y plano.

CORRIENTE - Igual que tu IDE pero difrente conector (plano también).

Si dices que ya tienes uno que va al primero, te refieres a otro disco duro que ya tienes? No era IDE?

🗨️ 1
BocaDePez
BocaDePez

Efectivamente, ese conector es SATA. Que logicamente es un cable distinto de datos (no el grandote IDE). Ademas, el de corriente tambien es distinto al disco IDE.

A pesar de eso, puede ser perfectamente normal que no te haya detectado el disco duro. Si la controladora de disco es mas nueva que el CD del XP no llevará los controladores integrados y por tanto, no te reconocerá ningun disco.

Para ello lo que se hace es al iniciar el CD te aparece un texto en el margen inferior de que pulses no se que letra si quieres usar el disquet de un fabricante. Entonces le pones en un disquete el driver de la controladora y ya te detectará el disco duro. Ese puede ser el motivo por el cual no has podido reinstalarlo en casa de tus amigos.

Lo de Checksum error - loading defaults no tiene pq hacer que el PC no arranque en Windows. Eso es que tienen virus o algo parecido y les ha petado (mas que nada pq eso son el 90% de los casos).

Saludos

🗨️ 1
Tenazitas

Esque ellos tienen un ordenador acer y tiene unos cds donde por lo visto viene todo. Si intento instalar con eso no consigo absolutamente nada, enseguida aparece unos errores. Si lo intento con mi disco de windows, pasa lo último que he comentado. Supongo que para poder poner esos controladores en el ordenador de ellos tendría que bajarlos de la página de seagate porque no tienen ningún cd de seagate. Por tanto, me parece que les voy a decir lo mismo que les decía al principio, que yo de esto se poco y que lo lleven a un servicio técnico.

Ya les digo, que con mi ordenador hago mis chapucillas porque es mio y no me importa si al final lo estropeo, pero esque el suyo no se que sistemas lleva. Si por ejemplo les digo que compren un disco duro y al final resulta que la avería no es del disco duro, o no se instalarles el nuevo disco, tiran el dinero. Ya les he avisado de ello y no me quiero responsabilizar, pero claro, como andan pelados de pasta tiran de donde pueden... jeje.

BocaDePez
BocaDePez

Dices que tras elegir cualquiera de las opciones del menú de arranque, Windows se reinicia ... pero ... ¿sale alguna pantalla azul antes con algún código de error STOP?

🗨️ 3
Tenazitas

No, solo eso, acto seguido, según pulsas enter es como si hubieras apagado, no sale nada.

🗨️ 2
vukits

mandame tu correo electronico que te paso un link un poco "incorrecto" ;)
Imagen original en http://www.vukits.jazztel.es/imagenes/mimail.png

🗨️ 1