BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Problema en Cisco - Lagazos incluso en red local!

DDrDark

Buenas,

Desde que me pusieron el Cisco, se terminaron los malditos cortes del caldereto Hiltron. Sin embargo, yo por mi trabajo uso mucho Skype y de vez en cuando echo unas partidas al CoD. Estaba notando un lag que no era normal, a veces se me congelaba skype or el Call of Duty un segundo o dos. He estado haciendo pruebas desde mi poco conocimiento sobre redes y aunque al principio sospechaba que era problema del internet en sí, al parecer es directamente problema del router!.

Aqui os pego una parte del ping a uno de los DNS de R:

Rebecas-MacBook:~ rebeca$ ping 213.60.205.175

PING 213.60.205.175 (213.60.205.175): 56 data bytes

64 bytes from 213.60.205.175: icmp_seq=0 ttl=61 time=10.304 ms

64 bytes from 213.60.205.175: icmp_seq=1 ttl=61 time=10.494 ms

64 bytes from 213.60.205.175: icmp_seq=2 ttl=61 time=10.711 ms

64 bytes from 213.60.205.175: icmp_seq=3 ttl=61 time=10.624 ms

64 bytes from 213.60.205.175: icmp_seq=4 ttl=61 time=10.054 ms

64 bytes from 213.60.205.175: icmp_seq=5 ttl=61 time=9.436 ms

64 bytes from 213.60.205.175: icmp_seq=6 ttl=61 time=11.548 ms

64 bytes from 213.60.205.175: icmp_seq=7 ttl=61 time=10.622 ms

64 bytes from 213.60.205.175: icmp_seq=8 ttl=61 time=10.215 ms

Request timeout for icmp_seq 9

Request timeout for icmp_seq 10

64 bytes from 213.60.205.175: icmp_seq=9 ttl=61 time=2030.738 ms

64 bytes from 213.60.205.175: icmp_seq=10 ttl=61 time=1029.495 ms

64 bytes from 213.60.205.175: icmp_seq=11 ttl=61 time=28.238 ms

64 bytes from 213.60.205.175: icmp_seq=12 ttl=61 time=13.624 ms

64 bytes from 213.60.205.175: icmp_seq=13 ttl=61 time=11.156 ms

64 bytes from 213.60.205.175: icmp_seq=14 ttl=61 time=10.121 ms

Como veís, cada unos 20-30 segundos me dan estos lagazos, incluso llegando a perder paquetes. Esta IP es uno de los servidores de DNS de R. Podía ser que justamente estuviera funcionando mal y diera esos valores, pero probando con otras IPs de dentro y fuera de la red de R me pasaba exactamente lo mismo.

Ahora viene lo mejor, si hago lo mismo directamente a la IP del Cisco, esto es lo que pasa:

Rebecas-MacBook:~ rebeca$ ping 192.168.0.1

PING 192.168.0.1 (192.168.0.1): 56 data bytes

64 bytes from 192.168.0.1: icmp_seq=0 ttl=64 time=0.536 ms

64 bytes from 192.168.0.1: icmp_seq=1 ttl=64 time=1.101 ms

64 bytes from 192.168.0.1: icmp_seq=2 ttl=64 time=0.403 ms

64 bytes from 192.168.0.1: icmp_seq=3 ttl=64 time=0.725 ms

64 bytes from 192.168.0.1: icmp_seq=4 ttl=64 time=0.547 ms

64 bytes from 192.168.0.1: icmp_seq=5 ttl=64 time=0.580 ms

64 bytes from 192.168.0.1: icmp_seq=6 ttl=64 time=0.776 ms

64 bytes from 192.168.0.1: icmp_seq=7 ttl=64 time=0.587 ms

64 bytes from 192.168.0.1: icmp_seq=8 ttl=64 time=0.625 ms

64 bytes from 192.168.0.1: icmp_seq=9 ttl=64 time=0.578 ms

64 bytes from 192.168.0.1: icmp_seq=10 ttl=64 time=0.550 ms

64 bytes from 192.168.0.1: icmp_seq=11 ttl=64 time=0.643 ms

64 bytes from 192.168.0.1: icmp_seq=12 ttl=64 time=0.619 ms

64 bytes from 192.168.0.1: icmp_seq=13 ttl=64 time=0.566 ms

Request timeout for icmp_seq 14

64 bytes from 192.168.0.1: icmp_seq=14 ttl=64 time=1586.252 ms

64 bytes from 192.168.0.1: icmp_seq=15 ttl=64 time=584.951 ms

64 bytes from 192.168.0.1: icmp_seq=16 ttl=64 time=0.597 ms

64 bytes from 192.168.0.1: icmp_seq=17 ttl=64 time=0.579 ms

64 bytes from 192.168.0.1: icmp_seq=18 ttl=64 time=1.883 ms

64 bytes from 192.168.0.1: icmp_seq=19 ttl=64 time=0.583 ms

64 bytes from 192.168.0.1: icmp_seq=20 ttl=64 time=0.599 ms

Chan chaaaaannn! Al parecer es bastante obvio que el problema está en el router. Lo he reiniciado y ha pasado lo mismo, solo que ha tardado un poco más (en el ping 97 perdió el primer paquete y a partir de ahí empezó a dar lagazos cada poco tiempo)

64 bytes from 192.168.0.1: icmp_seq=87 ttl=64 time=0.722 ms

64 bytes from 192.168.0.1: icmp_seq=88 ttl=64 time=0.668 ms

64 bytes from 192.168.0.1: icmp_seq=89 ttl=64 time=0.688 ms

64 bytes from 192.168.0.1: icmp_seq=90 ttl=64 time=0.664 ms

64 bytes from 192.168.0.1: icmp_seq=91 ttl=64 time=0.664 ms

64 bytes from 192.168.0.1: icmp_seq=92 ttl=64 time=0.680 ms

64 bytes from 192.168.0.1: icmp_seq=93 ttl=64 time=0.652 ms

64 bytes from 192.168.0.1: icmp_seq=94 ttl=64 time=0.537 ms

64 bytes from 192.168.0.1: icmp_seq=95 ttl=64 time=0.580 ms

64 bytes from 192.168.0.1: icmp_seq=96 ttl=64 time=0.650 ms

Request timeout for icmp_seq 97

Request timeout for icmp_seq 98

Request timeout for icmp_seq 99

64 bytes from 192.168.0.1: icmp_seq=97 ttl=64 time=3892.263 ms

64 bytes from 192.168.0.1: icmp_seq=98 ttl=64 time=2895.758 ms

64 bytes from 192.168.0.1: icmp_seq=99 ttl=64 time=1894.467 ms

64 bytes from 192.168.0.1: icmp_seq=100 ttl=64 time=893.170 ms

64 bytes from 192.168.0.1: icmp_seq=101 ttl=64 time=0.642 ms

64 bytes from 192.168.0.1: icmp_seq=102 ttl=64 time=0.614 ms

64 bytes from 192.168.0.1: icmp_seq=103 ttl=64 time=0.619 ms

64 bytes from 192.168.0.1: icmp_seq=104 ttl=64 time=0.682 ms

64 bytes from 192.168.0.1: icmp_seq=105 ttl=64 time=0.650 ms

A alguno de vosotros, con el modelo Cisco EPC3928AD os pasa lo mismo? Gracias por cualquier información!.

POR CIERTO: desde luego todas las pruebas han sido echas con el ordenador y el Cisco conectados directamente por cable (he probado un Cat5e y un Cat6 para descartar que sea por el cable)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
SuPRiMaZo

Uso ese mismo router y bueno, en principio no tengo esos tironazos. Te dejo una captura de una máquina conectada por WIFI (802.11ac @ 5GHz), no al CISCO sino a un router neutro que está antes:

Imagen original en http://puu.sh/7m99D.png
🗨️ 2
BocaDePez
BocaDePez

¿Esas verticales negras, no indican que hay picos dispersos de 374, 730 y 291 ms respectivamente?

🗨️ 1
SuPRiMaZo

Sí, pero son por la conexión inalámbrica, y no son timeouts como le ocurre al amigo DDrDark :/

Esta tarde dejaré una nueva máquina conectada al router por cable, no me cuesta dejar multiping a ver como se comporta. Dejaré por aquí los datos.

Un saludo.

BocaDePez
BocaDePez

Dentro de las opciones de la tarjeta de red desactiva Energy efficient ethernet y mira que tal te va...

DDrDark

Sigo con la aventura y os traigo noticias. Hoy a venido un técnico a cambiarme el Cisco por otro. Para sorpresa de ambos, sigue ocurriendo exactamente lo mismo!! Hemos estado hablando y haciendo pruebas, y también le dan esos lagazos a él desde su portatil.

Un dato curioso:

- El tenía su portatil conectada por cable al Cisco

- Yo tenía mi portatil conectada por cable al Cisco

Si hacía ping a 192.168.0.1 (ping local del router) tenía cada poco esos lagazos que ya os comenté. A él desde su portatil le pasaba lo mismo

Mientras hacía ping al router, también se lo hacía a la IP de la portatil del técnico, y siempre se mantuvo entre 0,3-0,6ms (lo normal para red local por cable de red).

Esto es muy raro...

🗨️ 2
WiLZy

¿Por un casual el registro de eventos del router muestra algo cuando se producen los lagazos?

Lo ideal sería comprobar el log completo, no solo la info básica que muestra por web, pero eso ya tendrán que hacerlo desde R.

🗨️ 1
DDrDark

Desde la web del router no veo ningún apartado de "Logs", me han dicho que lo mirarán en el Laboratorio de R y contactarán con Cisco también. A ver si tengo una solución pronto...

BocaDePez
BocaDePez

No me había fijado nunca hasta hoy que se me dio por probar al ver el post y al tener la sensación de que desde el mediodía carga todo muchísimo más lento que de costumbre. He hecho un ping al Cisco y me pasa lo que a ti (Cisco por cable cat5e a un Time Capsule, iMac conectado por wifi n a dicho router):

iMac-de-Manu:~ Manu$ ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes
64 bytes from 192.168.0.1: icmp_seq=0 ttl=64 time=10.658 ms
64 bytes from 192.168.0.1: icmp_seq=1 ttl=64 time=2.725 ms
64 bytes from 192.168.0.1: icmp_seq=2 ttl=64 time=3.032 ms
64 bytes from 192.168.0.1: icmp_seq=3 ttl=64 time=2.313 ms
64 bytes from 192.168.0.1: icmp_seq=4 ttl=64 time=2.440 ms
64 bytes from 192.168.0.1: icmp_seq=5 ttl=64 time=2.913 ms
64 bytes from 192.168.0.1: icmp_seq=6 ttl=64 time=2.862 ms
64 bytes from 192.168.0.1: icmp_seq=7 ttl=64 time=2.387 ms
64 bytes from 192.168.0.1: icmp_seq=8 ttl=64 time=2.467 ms
64 bytes from 192.168.0.1: icmp_seq=9 ttl=64 time=2.267 ms
64 bytes from 192.168.0.1: icmp_seq=10 ttl=64 time=2.369 ms
64 bytes from 192.168.0.1: icmp_seq=11 ttl=64 time=2.984 ms
64 bytes from 192.168.0.1: icmp_seq=12 ttl=64 time=2.484 ms
64 bytes from 192.168.0.1: icmp_seq=13 ttl=64 time=2.852 ms
64 bytes from 192.168.0.1: icmp_seq=14 ttl=64 time=2.472 ms
64 bytes from 192.168.0.1: icmp_seq=15 ttl=64 time=2.855 ms
64 bytes from 192.168.0.1: icmp_seq=16 ttl=64 time=2.401 ms
64 bytes from 192.168.0.1: icmp_seq=17 ttl=64 time=2.404 ms
64 bytes from 192.168.0.1: icmp_seq=18 ttl=64 time=2.909 ms
64 bytes from 192.168.0.1: icmp_seq=19 ttl=64 time=2.251 ms
64 bytes from 192.168.0.1: icmp_seq=20 ttl=64 time=2.917 ms
64 bytes from 192.168.0.1: icmp_seq=21 ttl=64 time=2.935 ms
64 bytes from 192.168.0.1: icmp_seq=22 ttl=64 time=3.132 ms
64 bytes from 192.168.0.1: icmp_seq=23 ttl=64 time=2.882 ms
64 bytes from 192.168.0.1: icmp_seq=24 ttl=64 time=2.444 ms
64 bytes from 192.168.0.1: icmp_seq=25 ttl=64 time=2.502 ms
64 bytes from 192.168.0.1: icmp_seq=26 ttl=64 time=3.010 ms
64 bytes from 192.168.0.1: icmp_seq=27 ttl=64 time=2.378 ms
64 bytes from 192.168.0.1: icmp_seq=28 ttl=64 time=2.611 ms
64 bytes from 192.168.0.1: icmp_seq=29 ttl=64 time=2.399 ms
64 bytes from 192.168.0.1: icmp_seq=30 ttl=64 time=2.609 ms
64 bytes from 192.168.0.1: icmp_seq=31 ttl=64 time=2.349 ms
64 bytes from 192.168.0.1: icmp_seq=32 ttl=64 time=2.430 ms
64 bytes from 192.168.0.1: icmp_seq=33 ttl=64 time=2.462 ms
64 bytes from 192.168.0.1: icmp_seq=34 ttl=64 time=2.262 ms
64 bytes from 192.168.0.1: icmp_seq=35 ttl=64 time=2.715 ms
64 bytes from 192.168.0.1: icmp_seq=36 ttl=64 time=2.904 ms
64 bytes from 192.168.0.1: icmp_seq=37 ttl=64 time=2.402 ms
64 bytes from 192.168.0.1: icmp_seq=38 ttl=64 time=2.620 ms
Request timeout for icmp_seq 39 64 bytes from 192.168.0.1: icmp_seq=39 ttl=64 time=1002.285 ms
64 bytes from 192.168.0.1: icmp_seq=40 ttl=64 time=3.023 ms
64 bytes from 192.168.0.1: icmp_seq=41 ttl=64 time=2.917 ms
64 bytes from 192.168.0.1: icmp_seq=42 ttl=64 time=2.854 ms
64 bytes from 192.168.0.1: icmp_seq=43 ttl=64 time=2.391 ms
64 bytes from 192.168.0.1: icmp_seq=44 ttl=64 time=2.388 ms
64 bytes from 192.168.0.1: icmp_seq=45 ttl=64 time=2.623 ms
64 bytes from 192.168.0.1: icmp_seq=46 ttl=64 time=2.302 ms
64 bytes from 192.168.0.1: icmp_seq=47 ttl=64 time=2.486 ms
64 bytes from 192.168.0.1: icmp_seq=48 ttl=64 time=2.398 ms
64 bytes from 192.168.0.1: icmp_seq=49 ttl=64 time=2.364 ms
64 bytes from 192.168.0.1: icmp_seq=50 ttl=64 time=2.348 ms
64 bytes from 192.168.0.1: icmp_seq=51 ttl=64 time=2.370 ms
64 bytes from 192.168.0.1: icmp_seq=52 ttl=64 time=2.355 ms
64 bytes from 192.168.0.1: icmp_seq=53 ttl=64 time=2.432 ms
64 bytes from 192.168.0.1: icmp_seq=54 ttl=64 time=2.448 ms
64 bytes from 192.168.0.1: icmp_seq=55 ttl=64 time=3.476 ms
64 bytes from 192.168.0.1: icmp_seq=56 ttl=64 time=2.482 ms
64 bytes from 192.168.0.1: icmp_seq=57 ttl=64 time=2.796 ms
64 bytes from 192.168.0.1: icmp_seq=58 ttl=64 time=2.875 ms
64 bytes from 192.168.0.1: icmp_seq=59 ttl=64 time=2.377 ms
64 bytes from 192.168.0.1: icmp_seq=60 ttl=64 time=2.367 ms
64 bytes from 192.168.0.1: icmp_seq=61 ttl=64 time=2.662 ms
64 bytes from 192.168.0.1: icmp_seq=62 ttl=64 time=2.407 ms
64 bytes from 192.168.0.1: icmp_seq=63 ttl=64 time=2.926 ms
64 bytes from 192.168.0.1: icmp_seq=64 ttl=64 time=2.324 ms
64 bytes from 192.168.0.1: icmp_seq=65 ttl=64 time=2.468 ms
64 bytes from 192.168.0.1: icmp_seq=66 ttl=64 time=2.432 ms
64 bytes from 192.168.0.1: icmp_seq=67 ttl=64 time=2.386 ms
64 bytes from 192.168.0.1: icmp_seq=68 ttl=64 time=2.884 ms
64 bytes from 192.168.0.1: icmp_seq=69 ttl=64 time=2.265 ms
64 bytes from 192.168.0.1: icmp_seq=70 ttl=64 time=3.101 ms
64 bytes from 192.168.0.1: icmp_seq=71 ttl=64 time=3.172 ms
64 bytes from 192.168.0.1: icmp_seq=72 ttl=64 time=3.440 ms
64 bytes from 192.168.0.1: icmp_seq=73 ttl=64 time=2.811 ms
64 bytes from 192.168.0.1: icmp_seq=74 ttl=64 time=2.446 ms
64 bytes from 192.168.0.1: icmp_seq=75 ttl=64 time=3.041 ms
64 bytes from 192.168.0.1: icmp_seq=76 ttl=64 time=2.475 ms
64 bytes from 192.168.0.1: icmp_seq=77 ttl=64 time=2.379 ms
64 bytes from 192.168.0.1: icmp_seq=78 ttl=64 time=2.846 ms
64 bytes from 192.168.0.1: icmp_seq=79 ttl=64 time=2.682 ms
64 bytes from 192.168.0.1: icmp_seq=80 ttl=64 time=2.866 ms
64 bytes from 192.168.0.1: icmp_seq=81 ttl=64 time=2.841 ms
64 bytes from 192.168.0.1: icmp_seq=82 ttl=64 time=2.803 ms
64 bytes from 192.168.0.1: icmp_seq=83 ttl=64 time=2.363 ms
64 bytes from 192.168.0.1: icmp_seq=84 ttl=64 time=2.284 ms
64 bytes from 192.168.0.1: icmp_seq=85 ttl=64 time=3.088 ms
64 bytes from 192.168.0.1: icmp_seq=86 ttl=64 time=3.850 ms
64 bytes from 192.168.0.1: icmp_seq=87 ttl=64 time=2.447 ms
64 bytes from 192.168.0.1: icmp_seq=88 ttl=64 time=2.425 ms
64 bytes from 192.168.0.1: icmp_seq=89 ttl=64 time=2.371 ms
64 bytes from 192.168.0.1: icmp_seq=90 ttl=64 time=3.022 ms
64 bytes from 192.168.0.1: icmp_seq=91 ttl=64 time=2.746 ms
64 bytes from 192.168.0.1: icmp_seq=92 ttl=64 time=2.452 ms
64 bytes from 192.168.0.1: icmp_seq=93 ttl=64 time=2.372 ms
64 bytes from 192.168.0.1: icmp_seq=94 ttl=64 time=2.403 ms
64 bytes from 192.168.0.1: icmp_seq=95 ttl=64 time=2.416 ms
64 bytes from 192.168.0.1: icmp_seq=96 ttl=64 time=2.484 ms
64 bytes from 192.168.0.1: icmp_seq=97 ttl=64 time=2.322 ms
64 bytes from 192.168.0.1: icmp_seq=98 ttl=64 time=2.536 ms
64 bytes from 192.168.0.1: icmp_seq=99 ttl=64 time=2.418 ms
64 bytes from 192.168.0.1: icmp_seq=100 ttl=64 time=2.417 ms
64 bytes from 192.168.0.1: icmp_seq=101 ttl=64 time=3.143 ms
64 bytes from 192.168.0.1: icmp_seq=102 ttl=64 time=2.935 ms
64 bytes from 192.168.0.1: icmp_seq=103 ttl=64 time=2.905 ms
64 bytes from 192.168.0.1: icmp_seq=104 ttl=64 time=2.443 ms
64 bytes from 192.168.0.1: icmp_seq=105 ttl=64 time=2.901 ms
64 bytes from 192.168.0.1: icmp_seq=106 ttl=64 time=3.022 ms
64 bytes from 192.168.0.1: icmp_seq=107 ttl=64 time=2.731 ms
64 bytes from 192.168.0.1: icmp_seq=108 ttl=64 time=2.428 ms
64 bytes from 192.168.0.1: icmp_seq=109 ttl=64 time=2.384 ms
64 bytes from 192.168.0.1: icmp_seq=110 ttl=64 time=2.425 ms
64 bytes from 192.168.0.1: icmp_seq=111 ttl=64 time=2.434 ms
64 bytes from 192.168.0.1: icmp_seq=112 ttl=64 time=2.418 ms
64 bytes from 192.168.0.1: icmp_seq=113 ttl=64 time=2.897 ms
64 bytes from 192.168.0.1: icmp_seq=114 ttl=64 time=2.583 ms
64 bytes from 192.168.0.1: icmp_seq=115 ttl=64 time=2.400 ms
64 bytes from 192.168.0.1: icmp_seq=116 ttl=64 time=2.356 ms
64 bytes from 192.168.0.1: icmp_seq=117 ttl=64 time=2.452 ms
64 bytes from 192.168.0.1: icmp_seq=118 ttl=64 time=2.485 ms
64 bytes from 192.168.0.1: icmp_seq=119 ttl=64 time=2.159 ms
64 bytes from 192.168.0.1: icmp_seq=120 ttl=64 time=2.415 ms
64 bytes from 192.168.0.1: icmp_seq=121 ttl=64 time=2.351 ms
64 bytes from 192.168.0.1: icmp_seq=122 ttl=64 time=2.656 ms
64 bytes from 192.168.0.1: icmp_seq=123 ttl=64 time=2.915 ms
64 bytes from 192.168.0.1: icmp_seq=124 ttl=64 time=2.417 ms
64 bytes from 192.168.0.1: icmp_seq=125 ttl=64 time=2.956 ms
64 bytes from 192.168.0.1: icmp_seq=126 ttl=64 time=2.836 ms
64 bytes from 192.168.0.1: icmp_seq=127 ttl=64 time=2.525 ms
64 bytes from 192.168.0.1: icmp_seq=128 ttl=64 time=2.845 ms
64 bytes from 192.168.0.1: icmp_seq=129 ttl=64 time=2.400 ms
64 bytes from 192.168.0.1: icmp_seq=130 ttl=64 time=2.354 ms
64 bytes from 192.168.0.1: icmp_seq=131 ttl=64 time=2.406 ms
64 bytes from 192.168.0.1: icmp_seq=132 ttl=64 time=2.872 ms
64 bytes from 192.168.0.1: icmp_seq=133 ttl=64 time=2.425 ms
64 bytes from 192.168.0.1: icmp_seq=134 ttl=64 time=2.586 ms
64 bytes from 192.168.0.1: icmp_seq=135 ttl=64 time=2.863 ms
64 bytes from 192.168.0.1: icmp_seq=136 ttl=64 time=3.010 ms
64 bytes from 192.168.0.1: icmp_seq=137 ttl=64 time=3.074 ms
64 bytes from 192.168.0.1: icmp_seq=138 ttl=64 time=2.943 ms
64 bytes from 192.168.0.1: icmp_seq=139 ttl=64 time=2.464 ms
64 bytes from 192.168.0.1: icmp_seq=140 ttl=64 time=2.504 ms
64 bytes from 192.168.0.1: icmp_seq=141 ttl=64 time=2.517 ms
64 bytes from 192.168.0.1: icmp_seq=142 ttl=64 time=2.567 ms
64 bytes from 192.168.0.1: icmp_seq=143 ttl=64 time=2.568 ms
64 bytes from 192.168.0.1: icmp_seq=144 ttl=64 time=2.308 ms
64 bytes from 192.168.0.1: icmp_seq=145 ttl=64 time=2.265 ms
64 bytes from 192.168.0.1: icmp_seq=146 ttl=64 time=2.311 ms
Request timeout for icmp_seq 148 64 bytes from 192.168.0.1: icmp_seq=147 ttl=64 time=2854.182 ms 64 bytes from 192.168.0.1: icmp_seq=148 ttl=64 time=1853.111 ms 64 bytes from 192.168.0.1: icmp_seq=149 ttl=64 time=852.052 ms
64 bytes from 192.168.0.1: icmp_seq=150 ttl=64 time=2.657 ms

Parece que algo hay...

🗨️ 3
BocaDePez
BocaDePez

Cachis, al ponerlo en negrita se me descuadró el texto, pero vamos, se entiende

DDrDark

Gracias por el log! Lo ideal sería que lo conectaras directamente ordenador --> cable de red --> Cisco para evitar intermediarios!

🗨️ 1
BocaDePez
BocaDePez

Sí, lo sé, lo tenía así desde el antiguo Thomson que tenía, y me cambiaron al Hitron y ahora al Cisco y pasé de tocar nada, por vago, jajajaja.

Cualquier cosa que necesites, o si hay alguna novedad, avisa!! ;)

BocaDePez
BocaDePez

Buenas, a mi me sucede exactamente lo mismo. El escenario de pruebas es PC con tarjeta GigabitEthernet conectado por cable Cat6 a un puerto del router Cisco EPC3928AD. Se ha probado desde ese mismo PC tanto con W7 como con OSX Mavericks (Hackintosh) desde las dos tarjetas de red que tiene, y el resultado es el mismo: tiempos normales hasta que se le da por tener un ping de varios segundos.... sobre 2000 - 3000ms. Lo he probado en casa de un familiar con el mismo equipo y sucede exactamente lo mismo. Me he quejado a R y me han dicho que lo iban a pasar al departamento de red para revisarlo pero vamos....tengo 0 esperanzas de que consiga algo. Anteriormente tenía un Hitron, bueno tuve 3 ó 4...la verdad perdí la cuenta, y funcionaba razonablemente bien desde Agosto hasta que se le dio por dar por culo otra vez con continuos reinicios y pérdidas de configuración.... total que nos lo cambiaron por un Cisco y .... por ahora va pero con ese extraño funcionamiento... Esperemos que sea un tema de firmware y que con una actualización todo funcione correctamente. Un saludo, R.

🗨️ 2
DDrDark

Gracias por tu respuesta! he hablado con el comunity manager de R (quecheaprece) y estan revisando el caso con Cisco. De hecho el router que se llevaron lo enviaron al laboratorio de R para analizar el problema. Supongo que con una actualización de firmware se solucionará... pero a saber cuanto tardan los de Cisco :(

De momento, para solucionar el problema lo que puedes hacer es poner el router Cisco en modo bridge, y usar un neutro para hacer DHCP + NAT (así me funciona bastante bien y los lagazos sin casi inexistentes o de entre 100 y 200ms.

🗨️ 1
BocaDePez
BocaDePez

Muchas gracias probaré!!

jmaguiar70

Y como haceis esas pruebas de ping, desde la consola de comandos de windows haciendo ping a 192.168.0.1 me dice que se han enviado 4 paquetes y recibido 4, perdidos 0. Pero vamos que son 4 líneas nada mas

🗨️ 1
DDrDark

Creo que en Windows es ping 192.168.0.1 -t y para pararlo no se si era C o CTRL+C

jmaguiar70

Pues yo he hecho esa prueba durante unos minutos y ni una sola pérdida de paquetes ni lagazos, con el cisco con cable de red directamente

🗨️ 1
BocaDePez
BocaDePez

Idem... probe 30 minutos, estable y sin perdidas...