BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con CD rom

BocaDePez
BocaDePez

Hola a todos! tengo un pequeño e incomodo problema: todos los CDrom del cole de mi hijo, necesarios para sus deberes, se ven pero no se oyen en Snow leopard. Tengo tambien el W7 con Parallels y nada. En el CD estan los dos exes tanto para windows como para Mac, la aplicacion se arranca, pero no se oye.
Se os ocurre algo? El cd esta bien, pues nada mas meterlo se arrancaba Itunes creyendo que era un cd de audio y comenzaba a sonar.
A ver si me dais alguna solucion antes del jueves que tiene el examen de ingles...y yo soy de franceeeeessss....
En el antiguo portatil con XP todo iba como la seda.

Creia que podia ser algun codec de audio, pero no, por lo que os explico antes. Cuando ejecuto la aplicacion, puedo navegar libremente por ella, pero no se oye.

Se os ocurre algo?

Gracias de antemano.

heffeque

Prueba en BootCamp en vez de en Parallels, a ver si así.

🗨️ 14
BocaDePez
BocaDePez

MMMMM....tu crees? Ademas en el cd pone que es tanto para Mac como para windows. Quizas sea solo para XP y versiones de OS mas antiguas, ¿no?

🗨️ 13
heffeque

Tiene pinta de que los que han hecho el software son un poco inútiles... Es más, lo más probable es que sea todo Flash, ¿me equivoco?

🗨️ 12
BocaDePez
BocaDePez

no, no te equivocas, ¿por?

🗨️ 11
heffeque
🗨️ 10
perrete
🗨️ 9
heffeque
🗨️ 8
perrete
🗨️ 7
heffeque
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
heffeque
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
heffeque
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1