BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Problema cargando pestañas: ONO 30Megas (netgear CG3100)

HELLIUM

Hola.

Me acabo de registrar, pero ya llevo un tiempo mirando el foro. Si he cometido algún error abriendo este hilo, pido disculpas de antemano y rectificaré lo que sea necesario si me dicen en qué me he equivocado.

Bueno, al tema.

Hasta hace un mes tenía una conexión con Ono de 6 megas y un modem Webstar Atlantica. Me iba fenomenal la conexión, siempre 6 megas, sin altibajos ni nada. Me cargaba las ventanas al vuelo... vamos, una buena conexión.

Pero mirando lo que estaba pagando y tal, me di cuenta que por un par de euros más podría aumentar la velocidad a 30megas, así que eso hice y me pusieron un router Netgear GD3100, con wifi y demás. Lo tengo conectado con cable ethernet (cat.6)

La velocidad que me llega está fenomenal, eso si, ahora el Ping un poco alto (antes andaba por 40ms)

Imagen original en /test-de-velocidad/banner/201010/hdxx-pl6.jpg

En principio va bastante bien, el problema viene cuando abro unas cuantas pestañas (2 o 3), que se queda medio pillado y no carga ninguna o le cuesta un huevo. Además, hay veces que abro una ventana nueva, trato de cargar una página y le cuesta un montón, teniendo que darle en muchas otras ocasiones a refresh, porque se queda pillado tratando de cargar la página.

En teoría debería cargar mucho más rápido que cuando tenía 6megas, pero no es así.

Tengo un iMac nuevecito y uso Chrome (antes usaba firefox, pero me sucede lo mismo cuando uso firefox).

¿Sabe alguien a qué se debe esto?, ¿qué posible solución tiene?

Muchas gracias de antemano

yomimmo

Cambia las DNS manualmente en tu ordenador. Creo que los tiros podrian venir por ahi.

HELLIUM

¿Y me podríais explicar en qué consiste eso?, la verdad es que no tengo mucha idea de qué es cada cosa y como cambiarlo... y que efectos colaterales pueden aparecer :D

A lo más que he llegado es a meterme en las opciones del router y para mi ya me parecía que había hackeado el Pentagono.

Muchas gracias

🗨️ 1
yomimmo

En cambiar en tu ordenador las Ip de los servidores que se encargan de resolver los nombres de dominio en sus correspondientes IP.

En MAC vas a Preferencias de Sistema ->Red--> Ethernet --> Avanzado y ahi cambias las DNS

mccool1961

¿OpenDNS estaría bien?

HELLIUM

¿Y lo pongo en eso de DHCP o en el modo manual?

¿Qué direcciones DNS uso?