BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema cable de red

BocaDePez
BocaDePez

Buenas, tengo un problema muy raro que no se solucionar. A ver si alguien puede ayudarme.

Tenía dos ordenadores lejos del router conectados con un switch y todo funcionaba perfectamente.

Ahora me he mudado y el cable que cruzaba la casa no pude traermelo porque iba por dentro de la pared asi que compré otro cable de 15m y lo instalé de la misma forma en la nueva casa. Esa noche todo perfecto, apagué los ordenadores y a la mañana siguiente no funcionaban. Si que estaban conectados pero no cargaban ni el google, se quedaban en blanco. Después de muchas pruebas le eché la culpa al nuevo cable y lo devolví.

Compré otro cable en otra tienda supuestamente de más calidad. Lo conecté y la misma historia. Todo perfecto hasta la mañana siguiente. Hace exactamente lo mismo.

¿¿Cómo puede ser que funcionara perfectamente y despúes hagan eso los 2 ordenadores??

A ver si alguien me da la solución al enigma. Muchas gracias ;)

Emad

Comprueba las tarjetas ethernet ( adaptadores de red ) Si los cables on cruzados o no, a lo mejor el switch no es tan moderno, y no auto detecta las tarjetas de la otra punta. Y por ultimo - estas seguro que el cable que compraste es igual ?

🗨️ 1
BocaDePez
BocaDePez

Eso de los cables cruzados no se comprobarlo.

Lo que no entiendo es que al conectarlo si que lo detecta todo y funciona perfectamente, pero deja de funcionar al apagar el ordenador supongo. Estoy segura de que el cable que compré es del mismo tipo pero diferente marca. También funcionaba al principio asi que no se cual es el problema...

BocaDePez
BocaDePez

Si que estaban conectados pero no cargaban ni el google, se quedaban en blanco

¿Cómo estás tan seguro de afirmar "estaban conectados"? La "conexión" a Internet implica varios niveles, y hay que revisar todos y cada uno de ellos.

Ese cable de 15 metros, ¿qué conecta? ¿el router con un switch? Y los equipos, ¿van conectados al switch con latiguillos propios?

¿Tienes configurados los PCs con IPs fijas o para que tomen IP automáticamente?

Los equipos conectados al switch, cuando no consiguen salir a Internet, ¿se ven entre ellos?

BocaDePez
BocaDePez

Misteriosamente ya funciona, pero no hice nada, simplemente al volver a encender los pcs funcionaban. Supongo que le costó un poco configurarse... no entiendo muy bien como funciona o que ha podido pasar. Muchas gracias por contestar, espero que siga funcionando ;)