Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problema con C54APRA

lukav

Hola,alguien sabe configurar este router en PPPoA??,porque yo ya he probado de todas maneras y no hay forma de navegar.Gracias.Salud :-)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Yo uso wanadoo Naveghable y con esta configuración me funciona:

Paso a Paso ok?

Home -> Wan

Aquí en PVC - Pvc0

VPI 8

VCI 35

Virtual Circuit Enabled

Seleccionas PPPoE/PPPoA

Username usuario@wanadooadsl (en mi caso)

Password ... pos eso xD la pass de tu adsl

Connection Type PPPoA VC-Mux

El resto no deberías tener que tocarlo.

Ahora vas a Advanced -> Adsl

Aquí asegurate de que esté multi-mode

Ahora vas a Advanced -> PPP

Yo tengo Always ON porque quiero tener siempre el router conectado

Tu puedes poner la que quieras (connection on demand significa que se conectará si algún programa le solicita conectarse (internet explorer etc etc) Manual significa que tú conectas y desconectas mediante el botón "Connect" y Always on eso, que siempre conectado.

Ahora si marcas Always ON: Reinicias el router (Save & Restart) y esperas un minuto o dos para darle tiempo a sincronizar y conectarse. Si seleccionas Manual Reinicias el router y vas a Advanced -> PPP y le das a Connect.

En caso de no poder vete a Status -> Log y péganos aquí el log, seguro que viendo el error podemos ayudarte mejor.

(Importante que cada vez que cambies algo en el router le des a "Apply" el reinicio no siempre es necesario, solo cuando abres puertos, instalas un nuevo Firmware u operaciones de este tipo).

🗨️ 1
lukav

Gracias por tu ayuda.Salud. ;-)