BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con broadband router conceptronic

BocaDePez
BocaDePez

Buenas a todos,

Os explico el problema. El otro día hubo un corte de luz en mi casa y desde entonces estoy teniendo problemas para acceder a internet. Utilizo un broadband router de conceptronic que dispone de Wifi y entrada para 4 LAN. El caso es que conecto el modem al WLAN del router y puedo acceder a internet via wifi sin problemas desde el portatil, pero a la que conecto el PC de sobremesa a la LAN del router via ethernet se ponen a parpadear tanto la luz de LAN como la de WLAN y ya no puedo conectar a internet ni por LAN ni por Wifi. A veces se conecta cuando coincide que las luces se quedan fijas, pero a la que se vuelven a apagar para seguir con el parpadeo ya no tengo internet. Si quito el WLAN y dejo solo el LAN puedo acceder a la administración del router desde el PC sin problemas. Si estan ambas conectadas ocurre lo del parpadeo, y si hago un ping desde el PC me da un porcentaje de pérdida de paquetes superior al 50%. La verdad es que he probado todo, reiniciar el modem, reiniciar el router, los PCs, cambiar el orden de reiniciado, conectar el cable ethernet en otra entrada LAN, pero vamos, sigo ocurriendo lo mismo. Alguien tiene idea de como lo puedo solucionar?

Muchas gracias y un saludo.

vukits

enchufa el modem a la boquilla 'WAN' del router ..

resetea la configuración del router a ajustes de fábrica.

saludos

🗨️ 4
BocaDePez
BocaDePez

Gracias por responder. He reseteado el router a los ajustes de fabrica pero sigue ocurriendo lo mismo. Conecto el PC a una boquilla LAN y puedo acceder a la administración, vuelvo a configurar el Wifi, etc... Conecto el modem a la boquilla WAN del router y ya empieza a parpadear, espero varios minutos pero así sigue. Quito el cable LAN y dejo solo el WAN y puedo navegar perfectamente desde el portatil. Pero nada, si conecto el modem al WAN y un PC al LAN otra vez a parpadear... No se me habrá fastidiado el router?

🗨️ 3
vukits

como dice Vermu, el router estará roto.

Usalo nada más por wifi ;)

inar

Sé que quizás no aparente tener mucho que ver con un fallo eléctrico pero, ¿has probado con otro cable de red?

Por otro lado, ¿has comprobado que no sea la tarjeta de red del PC la que pueda estar mal?

Prueba también a intentar forzar la velocidad de red a 100M o incluso a 10M, cambiando la configuración del adaptador de red en el PC (evita el "auto-negotiation").

¿Tienes posibilidad de probar otro PC por ethernet, o de probar con otro adaptador de red en ese sobremesa?

🗨️ 1
BocaDePez
BocaDePez

Gracias a todos por vuestras respuestas. Por desgracia no tenia posiblidad de probar con otro cable o desde otro PC de sobremesa. Esta mañana he comprado una tarjeta wireless para el PC y ya me puedo conectar sin problemas, aunque no sea por cable directo.

Un saludo.

Vermu

Yo diría que ha cascado debido al corte de luz.