Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problema broadband

BocaDePez
BocaDePez

Hola Amigos.

esta es una pregunta de broadband sin duda... pero no se si voy bien encaminado.

No pregunten como ni porque... pero estoy en Kosovo... Tenía una conexión dial up que era una mierdecilla y ya por fin he conseguido una broad band potente y rapidita...

La conexión es básicamente un largo cable de red desde un cyber café hasta mi piso (jejeje, estoy en Kosovo, nada de finuras) enchufado a un router que comparto con otros 4 o 5 usuarios; no se ni que ancho de banda me da... pero correr, corre como un demonio, al menos navegando, pero luego vienen los problemas... Digo esto porque no creo que tenga acceso a configuraciones de router y demás... Tengo un XP home muy reciente (el ordenador es muy nuevo).

Por su puesto, lo primero que he hecho es reinstalar mi querido Azureus (versión 2.2.0.2)... Y nada funciona... He probado con todos los manuales de configuración que he encontrado en Internet y tampoco…

He probado lo del redireccionamiento IP, y no estoy detrás de ningún Proxy tipo telefónica, sino que mi IP me dice el sistema que está muy clarita... De todos modos la he puesto, como he visto en otro foro, en todas las casillas en blanco... para probar, pero nada.

Todo parece indicar que es un tema de puertos... pero no se como meterle mano.

Los errores que me da azureus son:

Primero me sale lo de que Han ocurrido demasiados fallos seguidos en el puerto 6881, TCP - Se abandona su procesado. Compruebe por favor que su cortafuegos permite conexiones entrantes por ese puerto.

He comprobado que, hasta donde yo se, el cortafuegos de Windows esta desactivado y el Norton 2004 igual... Pero ¿Sabéis algo más que yo?

Luego, aunque mi Azureus esta por su puesto en español... casi inmediatamente me da el siguiente error:

Error While Processing advanced socket options. Cannot assing requested address: bind

Me da la opción de pulsar en detalles: Aquí van los detalles...

java.net.BindException: Cannot assign requested address: bind
at sun.nio.ch.Net.bind(Native Method)
at sun.nio.ch.SocketChannelImpl.bind(Unknown Source)
at sun.nio.ch.SocketAdaptor.bind(Unknown Source)
at com.aelitis.azureus.core.networkmanager.ConnectDisconnectManager.addNewRequest(ConnectDisconnectManager.java:143)
at com.aelitis.azureus.core.networkmanager.ConnectDisconnectManager.runSelect(ConnectDisconnectManager.java:358)
at com.aelitis.azureus.core.networkmanager.ConnectDisconnectManager.mainLoop(ConnectDisconnectManager.java:92)
at com.aelitis.azureus.core.networkmanager.ConnectDisconnectManager.access$2(ConnectDisconnectManager.java:89)
at com.aelitis.azureus.core.networkmanager.ConnectDisconnectManager$2.runSupport(ConnectDisconnectManager.java:81)
at org.gudy.azureus2.core3.util.AEThread.run(AEThread.java:45)

Esto no anda... Siempre las caritas rojas... Los raspados salen bien, sé que hay un montón de usuarios usando los torrent que tengo en descarga, pero no conecta con nadie… ¿Qué hago? Si alguien me contesta que me he gastado una pasta en una conexión como dios manda para nada... me da algo...

Pensando que fuese un tema de seguridad del cyber, he intentado hablar con ellos, y ver que sistemas de seguridad tienen... y me dicen que nuestro modem no tiene nada de nada... Todo libre y los puertos abiertos... ¿Me lo creo?

Bueno, pues como me han recomendado después, he probado con bitcomet, que da menos problemas de puertos... Y nada, seguimos igual... solo que a lo largo de toda la noche y en una de las descargas más populares he logrado conectar con 3 usuarios y bajarme sólo un par de megas (Habiendo miles conectados en esa descarga...) ¿Ahora donde esta el problema cuando conectar me deja, pero poco?

Bueno... pues enseguida viene lo peor... Esta nueva conexión ne permite a outlook mandar mensajes... Se quedan en la bandeja de salida hasta que interrumpe la conexion con el server... pero no salen... ¿Qué puede ser? ¿me corto las venas o me las dejo largas?

Mil gracias... Saludos.

A.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Hola,

Los problemas que experimentas se deben a la configuración multipuesto de tu router. Como dices que estás conectado al router con 4 o 5 usuarios, éste seguro está configurado en multipuesto, compartiendo una única IP Pública entre todos los usuarios (por otro lado, sería posible, tecnicamente, que cada usuario contase con una IP Pública propia, gestionada por el router, pero es improbable por la situación que planteas).

Tienes instrucciones para hacer la comprobación en mi página: (link roto) en el apartado "Guía Adsl"/"Configuración Hardware"/Pregunta 3

La cuestión es que en multipuesto las conexiones entrantes se bloquean por el simple hecho de que el router no sabe a que Dirección IP Privada dirigirlos.

La solución pasa por configurar el router "Abriendo" puertos". Se establecen rutas por puerto y equipo, para poder redirigir el tráfico entrante hacia los equipos de la red local. Como sólo se puede dirigir un puerto a un equipo, si los otros usuarios del router están en la misma situación que tú, será necesario configurar, en cada equipo, distintos puertos para el tráfico entrante en las opciones de configuración del programa de que se trate (en este caso el cliente bittorrent).

Consulta por internet en función de la marca y el modelo del router y seguramente obtendrás información sobre como abrir los puertos. Si no escríbelo aquí por si te puedo ayudar.

Como cliente bittorrent te recomiendo Bittornado, que es muy sencillo.

Saludos

BocaDePez
BocaDePez

Mil gracias...

Lo estoy probando todo y no tengo buenos resultados... Evidentemente ha de ser esto que me cuentas... Probare a estudiar tu web, pero no tengo acceso a la configuracion del router... Me fijare en marca y modelo por si me puedes ayudar... pero lo dudo.

Lo de Torrent, si es lo que dices, ya lo puedo ir olvidando por otra temporada... Aqui la gente usa un sistema que se llama ARES, ya os contare a ver si me va... y si no, pues el emule de toda la vida... ¿Funcionará con estos condicionantes...???

Lo que mas me joroba es el tema de outlook, que tiene que ser una tontada, pero que no hay manera: No es el firewalll (todo desconectado, creo...) No es la conexion (que funciona si podeis leer esto...) y no es la configuracion de las cuentas de correo (que siguen enviando y recibiendo perfectamente cuando me conecto con el modem dial up...). Una cosa curiosa es que si me salgo a simbolo del sistema, el ping funciona en la IP, pero hago ping a la puerta de enlace me agota el tiempo sin resultados... El caso es que sigo recibiendo correos y sigue sin enviar... Otro dato es que la cuenta predeterminada intenta enviar un email que no existe en la bandeja de salida (y asi se queda hasta que da error) y los mensajes que intento enviar en otras cuentas, para probar, se quedan en la bandeja de salida de nuevo hasta que agotan el tiempo y da error por interrupcion de conexion con el servidor...

Pero es lo que digo... en ese cyber que me provee la conexion dificilmente me van a ayudar cuando ni si quiera saben lo que es outlook y para que sirve... Sin comentarios...
El caso es que jamas me paso esto y ya he trabajado con ADSL de Colombia, de Nicaragüa, de España, en red doméstica, en redes bestiales... sin problemas. Y lo que me jode es que seguro que es una tontada.

Gracias y un saludo.

A.

🗨️ 5
BocaDePez
BocaDePez

Hola

En primer lugar, por si las moscas, asegúrate de que tienes bien configurado el Outlook para conectar mediante LAN, para ello debes ir a la ventana "Propiedades" de cada una de las cuentas que tienes configuradas, desde el menú Herramientas
Si al intentar enviar, la respuesta del servidor es esta: '530 delivery not allowed to non-local recipient, try authenticating', no es un problema de la conexión Adsl, pero podría haberlo empezado a experimentar si has cambiado de proveedor. Tal y como dice la respuesta del servidor sólo puedes enviar a direcciones del mismo dominio que la tuya, y para resolverlo debemos autentificar el correo saliente.

Para autentificar el correo saliente, el programa que usas para el correo, debe utilizar al establecer la conexión con el servidor de correo saliente, un Nombre de Cuenta y un Password, de la misma forma que lo hace para el correo entrante.

En el caso de Outlook vas a Herramientas
Si ya has autentificado el correo saliente y aún no puedes enviar correo, puede deberse a que el proveedor de la cuenta, no te deje usar el servidor de correo saliente, si estás conectado con otro proveedor. La forma de solucionarlo sería poniendo en los datos de correo saliente los de la cuenta de tu proveedor de acceso, con lo que el remite es el de la cuenta que tu quieras, y el correo se envía a través de los servidores de correo de tu proveedor de acceso, pero esto no lo permiten todos los proveedores por motivos de seguridad. De todas formas, si quieres intentarlo, debe, especificar como servidor de correo saliente el de tu proveedor de acceso y habilitar la autentificación con el Nombre de Cuenta y el Password que corresponda.

En cuanto a lo de emule no estoy muy familiarizado, pero me temo que el problema es el mismo que con bittorrent. En cualquier caso, lo que ocurre al no poder recibir conexiones entrantes es que no puedes conectar con todos los seeds y leechers (los que como tu no tienen los puertos abiertos :-) ), pero es probable que en muchos torrents puedas descargar decentemente.

Si tienes alguna duda con lo que te expuesto del correo (un poco enrollado :-) ) postélao.

Saludos

🗨️ 4
BocaDePez
BocaDePez

El mensaje anterior está cortado ha salido cortado :-? después de cada palabra "Herramientas" falta un párrafo, te lo vuelvo a escribir abajo :-(

🗨️ 3
BocaDePez
BocaDePez

Hola,

En primer lugar, por si las moscas, asegúrate de que tienes bien configurado el Outlook para conectar mediante LAN, para ello debes ir a la ventana "Propiedades" de cada una de las cuentas que tienes configuradas, desde el menú Herramientas/Cuentas/ a partir de aquí depende de la versión de Outlook que tengas pero se trata de entrar en la configuración de cada cuenta ("Más Configuraciones" en Outlook 2003)y en la pestaña "Conexión" marcar la opción de conectar mediante LAN.

Si al intentar enviar, la respuesta del servidor es esta: '530 delivery not allowed to non-local recipient, try authenticating', no es un problema de la conexión Adsl, pero podrías haberlo empezado a experimentar si has cambiado de proveedor. Tal y como dice la respuesta del servidor sólo puedes enviar a direcciones del mismo dominio que la tuya, y para resolverlo debes autentificar el correo saliente.

Para autentificar el correo saliente, el programa que usas para el correo, debe utilizar al establecer la conexión con el servidor de correo saliente, un Nombre de Cuenta y un Password, de la misma forma que lo hace para el correo entrante.

En el caso de Outlook vas a Herramientas/Cuentas/ a partir de aquí depende de la versión de Outllook que tengas pero se trata de entrar en la configuración de cada cuenta ("Más Configuraciones" en Outlook 2003)y en la pestaña "Servidores" ("Servidor de Salida" en Outlook 2003) marcar "mi servidor necesita autentificación" y en "Configuración" ponga el Nombre de Cuenta y el Password o marcar la opción para que utilice los del correo saliente (lo más fácil).

Si ya has autentificado el correo saliente y aún no puedes enviar correo, puede deberse a que el proveedor de la cuenta, no te deje usar el servidor de correo saliente, si estás conectado con otro proveedor. La forma de solucionarlo sería poniendo en los datos de correo saliente los de la cuenta de tu proveedor de acceso, con lo que el remite es el de la cuenta que tu quieras, y el correo se envía a través de los servidores de correo de tu proveedor de acceso, pero esto no lo permiten todos los proveedores por motivos de seguridad. De todas formas, si quieres intentarlo, debe, especificar como servidor de correo saliente el de tu proveedor de acceso y habilitar la autentificación con el Nombre de Cuenta y el Password que corresponda.

En cuanto a lo de emule no estoy muy familiarizado, pero me temo que el problema es el mismo que con bittorrent. En cualquier caso, lo que ocurre al no poder recibir conexiones entrantes es que no puedes conectar con todos los seeds y leechers (los que como tu no tienen los puertos abiertos :-) ), pero es probable que en muchos torrents puedas descargar decentemente.

Si la Puerta de Enlace no contesta al ping será porque han puesto un filtro para ello, con lo cual es muy poco probable como dices tú, que puedas acceder facilmente a la configuración ya que seguramente la habrán protegido como mínimo con un nuevo user y password distintos de los de fábrica.

Si tienes alguna duda con lo que te expuesto del correo (un poco enrollado :-) ) postélao.

Saludos

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Hola

Sigo sin poder eviar mensajes... Lo del mensaje fantasma es algo que va y viene pero no creo que sea un virus (el antivirus esta en marcha y actualizado... no se...) por ejemplo ahora no esta enviandose nada por si sólo.

Pero si pongo un mensaje en la bandeja de salida sale el siguiente error:

La tarea "Enviando nombre de la cuenta" ha notificado el error (0x80042109): "Outlook no puede conectar con el servidor de correo saliente (SMTP). Si sigue recibiendo este mensaje, póngase en contacto con el administrador del servidor o con el proveedor de servicios de internet (ISP)."

Hay una curiosa excepcion... la cuenta de hotmail sigue enviando correos... ¿Puede ser que sólo esten bloqueados los POP3? ¿Es cosa mía de mi outlook o puede ser del router o el servidor de ADSL Kosovar, que no tolere POP3? ¿Porque conecta con el servidor de correo entrante y no con el saliente?. Esto es un lio y ya me tiene harto... ahora que pensaba que "controlaba" un poquito y mira lo que me pasa... Y lo peor es que seguro que es una chorrada.

Gracias de todos modos si podéis darme más ayuda.

A.

BocaDePez
BocaDePez

Nadie sabe nada mas?¿?¿?

🗨️ 8
Frankie2004

POP3 y SMTP son dos protocolos diferentes.

Tú realizas una conexión POP3 para acceder a un buzón propio en un servidor a través de un nombre y una contraseña. Normalmente esto se puede hacer desde cualquier parte del mundo y no suele estar nunca bloqueado, justamente por la necesidad de autentificarte para recoger el correo.

A la hora de enviar correo mediante el protocolo SMTP, tú realizas una conexión normalmente a tu servidor SMTP local, mientras que otros servidores SMTP remotos te deniegan el acceso. Esto se hace para evitar que sean usados como puente por spammers para sus infames fines. El servidor SMTP es capaz de comprobar si tu dirección IP está dentro de lo que él cataloga como red propia, y en caso contrario te rechaza.

Sin embargo, cada vez es más común que un servidor SMTP te permita enviar a través de él, incluso estando conectado fuera de su red, si te autentificas previamente. Los programas de correo permiten diversos tipos de autentificación, pero eso ya depende de la política de ese servidor SMTP.

Los errores que puede proporcionar Outlook a veces no son muy comprensibles, y se consigue saber más estableciendo por tu cuenta una sesión Telnet a los puertos 25 (SMTP) ó 110 (POP3) de los servidores en cuestión, pero tienes el handicap de tener que conocer los comandos SMTP y POP3 a nivel bajo ... algo que no sé si sabes.

No sé si te he dado alguna pista adicional ... ¿tan cutres son los que te proporcionan acceso a la red, que ni siquiera pueden informarte de los servicios que ofrecen?

🗨️ 7
BocaDePez
BocaDePez

Hermano... ya no es que sean Kutresss... Es que es un Cyber cafe en el que el dueño es un abogado... y el que atiende a los clientes es un tipo que no sabe que es el outlook y nunca lo ha usado... no comments.

Sigo sin poder mandar mensajes (he probado a crearme una cuenta nueva en mi web y nada...) Y es lo que tu dices... el puerto de SMTP me lo tienen bloqueado por lo que sea y agota el tiempo de espera... y al final no se pudo conectar con el servidor, etc. etc.

El problema es que cobrar si que cobran (parecen Telefonica...)

He descubierto el software que se usa para manejar el modem (que es de marca desconocida o ilegible...) Vamos, que no hay quien lea nada de mierda que tiene...

El software en cuestion es MikroTik RouterOS 2.8.19 (más informacion en www.mikrotik.com/sitemap.html)

He conseguido entrar a traves de la red del Cyber... y hasta tengo el username... pero ahora me falta el pasword... a saber... Si consiguiera colarme de alguna maner a configurar ya he visto que hasta tengo la opcion del manejo de puertos... (los abro todos y listo, todo resuelto y luego que me busquen) pero me sigue faltando el pasword. ¿Alquien conoce algun modo de hacer algo o acceder a una puerta de atras en ese soft?

Ayuda a andresmorenosanchez@hotmail.com o por messenger...

Saludos.

A.

🗨️ 6
Frankie2004

Bueno, si has visitado la web de MicroTik verás que el RouterOS es un paquete de software basado en un kernel de Linux que convierte un PC en un potente router. He visto la demo y parece muy potente y muy estable.

Comenta que el usuario por defecto es "admin" sin password, pero supongo que no habrán sido tan imbéciles como para dejarlo al aire. Seguramente no serán ellos, sino su ISP quien se lo haya instalado.

Lo mejor que podrías hacer es preguntarle al tío, aunque no conozca Outlook, cómo manda él mismo su correo electrónico. Tal vez tengas por narices que darte de alta con su ISP, o usar el servidor SMTP de su ISP.

🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Lo siento amigos...

Pero sigo sin entender ni jota... Me podíes dar el link a la descarga del programa ese? y qué tengo que hacer exactamente con él?? y con los del Cyber??? es esa una solucion en si misma para mi problema, o solo otra prueba??

Gracias.

A.

🗨️ 8
Frankie2004

¿Estás realmente seguro de que tienes los puertos capados? Porque creo que de redes no sabes ni media y estás volviendo loco a todo el mundo que te contesta. ¿Qué pasa cuando haces un telnet al puerto 25 del servidor SMTP? ¿Te han proporcionado los del cyber un SMTP alternativo o qué?

🗨️ 7
BocaDePez
BocaDePez

Pues lo cierto es que no se mas que lo justo sobre redes...

He tenido en mi casa red domestica... de tres ordenadores... y no pasaba nada... todo funcionaba a la primera... con un adsl de timofonica.

Luego he tenido muchos sistemas de ADSL, porque viajo por temporadas... por mi trabajo... y lo mismo, todo funcionaba normalmente a la primera...

De repente aqui me enchufan en el cyber este y zas... el outlook no envia...

No le he dicho a nadie que sepa nada, ni voy de catedratico por la vida... por eso pregunto hombre...

Por ejemplo me gustaria saber como hacer ping al puerto 25 del telnet ese que tu dices... porque yo solo se hacer ping a la IP y esas cosas... desde el simbolo de sistema... Y en el cyber no me han dado ni la hora... solo me han enchufado a un cable de un chorro de metros que llega hasta el cyber... me han configurado unas IP con un CD y listo... Por otro lado se que este cable llega hasta un router... Nada mas...

Lo unico que quiero es resolver el problema... y como se que el tema de los puertos no esta claro porque el azureus y esas cosas no me funciona como solía... pues por eso me pregunto si es eso, que por cierto veo que algunos creen que si... Pero no tengo ni idea...

Si he molestado lo siento mucho... me lo decis y no jorobo mas... pero crei que esto era para solventar este tipo de problemas... y comentar este tipo de cosas...

Saludos, disculpas.

A.

🗨️ 6
Frankie2004

Ten en cuenta que es difícil poder solucionar un problema cuando la otra parte (el cyber) no quiere cooperar. Y acabamos entrando en terrenos que son demasiado técnicos, porque parece la única salida viable: que si ellos no quieren hacer pruebas de red, pues que las hagas tú mismo.

No sé si la falta de comunicación entre vosotros se debe al idioma, o que les caes mal, o que realmente el responsable no tiene ni idea. Creo que en un par de ocasiones anteriores más arriba en este hilo, te sugerí que les preguntases cómo envian ellos su propio correo electrónico (si no usan Outlook, usarán cualquier otro, digo yo) y así podrías averiguar el servidor SMTP de su cuenta, que probablemente te sirva a tí en la tuya.

Creo que eso es bastante fácil, y supongo que eso sí que lo sabes configurar, ¿no? ... el único problema por aquí es falta de algo de ingeniería social. Todavía no has dicho si has tenido esa "charla" sobre el correo con el técnico del cyber. Tampoco has comentado con qué servidor SMTP estás intentando infructuosamente conectar.

Es que me temo que si me lío a describirte cómo hablar SMTP, vas a volver a decir que no te enteras de nada. Los programas de correo ya hablan SMTP por tí, y te devuelven un código numérico. Por ejemplo, con mi proveedor puedo teclear "telnet smtp.adsl.ya.com 25" desde una ventana Símbolo del sistema, y el servidor responde "220 smtp.ya.com ESMTP". Si escribo "quit" para cerrar mi sesión porque no quiero hacer nada, entonces me responde "221 smtp.ya.com closing connection". El 220 y el 221 son los códigos numéricos de los que hablaba antes. Los códigos asociados a errores están entre 400 y 599, y tu programa de correo debería informarte de ellos.

El problema serio sería que ni siquiera pudieses establecer esa conexión. Eso implicaría, o bien que el servidor SMTP es inalcanzable desde tu localización, o que tienes algún bloqueo en el puerto 25. Y un bloqueo es muy difícil de determinar porque te preguntas ... ¿va bien la línea? ¿me funciona el programa? Pero entiendeme que desde aquí poco más puedo hacer por ti. No me cabreo.

Editado: A partir de la dirección IP de tus mensajes, veo que tu red pertenece a Kujtesa Network, Qendra Tregtare "Kroi i Bardhe", 38000 Pristina, Kosovo. Teléfono +38138549760. No sé si esa información te puede ser útil, pero al menos allí sí que hay responsables de red. Hay probabilidades de que puedas usar el servidor "mail.kujtesa.com" como SMTP para tu cuenta, pero si requiere autorización, pues me temo que tú eres cliente de su cliente, y poco podrás hacer.

Suerte.

🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
Frankie2004
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Vaya, he leido con cuidado toda su comunicacion que son expertos, pero no me dan esperanza. Tengo exactamente elmismo problema. Yo desinstale e instale Norton. Ahora conectare mi PC directo al modem de internet (yo uso internet por cable tv) y ya les contare.