Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
51 lecturas y 23 respuestas
  • Cerrado

    [Editado 18/05/06 21:35]

    Problema con "Available Bandwidth"

    Hola a todos,

    Después de analizar mi velocidad con Jazztel 20M y seguir todos los pasos e indicaciones que aconsejais, resulta que el tptest me dice que mi "available bandwidth TCP/UDP" es solo de un 11% para la bajada, tal y como se refleja aquí:



    Sin embargo, sincronizo a unos 15M de bajada. Y mi velocidad bajando desde ftp es genial:



    Sin embargo, otras cosas que no sean FTP, como navegar, etc... me van de pena.

    ¿Qué puede estar pasando?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Gracias por las respuestas... Ya he probado mil cosas y…

      Gracias por las respuestas...
      Ya he probado mil cosas y configuraciones y ese valor no se mueve.... aún me queda probar con otro ordenador para ver si es el mío, el router o el DSLAM

      La verdad es qe no lo entiendo... y no es algo puntual, siempre me ha dado ese triste 11% de available bandwidth...

      Lo de la navegación no es problema de DNS, ya he probado varios y es lo mismo... es como si tuviera una conexión de 2M en lugar de 20M....

      Al final, lo de los 20M me parece que sólo me va a servir para bajar algún fichero de FTP de vez en cuando, pero para el resto, la verdad que me funcionaba casi mejor el Jazztel 1M que tenía antes....

      Lo que no entiendo es porque esto parece que solo me pasa a mi... he visto por qhí que otra gente tiene alrededor de un 45% de available....

      Gracias.

        • Cerrado

          Si, eso es lo qur yo considero unos valores correctos.... No…

          Si, eso es lo qur yo considero unos valores correctos....

          No he descartado que sea un problema en la configuración del PC... pero ya no se que mas tocar... Para estar seguro tengo que hacer una prueba con otro ordenador "virgen", al que aun no se le haya tocado ningún parámetro, para ver que tal va con él... A ver si este fin de semana puedo con el portátil de mi novia...

          • Cerrado

            [Editado 20/05/06 02:47]

            6
            Esto es lo que me da a mi, pero tampoco lo considero…

            Esto es lo que me da a mi, pero tampoco lo considero infalible. Quizás sea cosa de tu PC, como tu dices



            Saludos

    • Cerrado

      [Editado 18/05/06 22:48]

      Usa fire fox con el plug in faster fox teniendo esa ventana…

      Usa fire fox con el plug in faster fox teniendo esa ventana recepcion te ira mas rapido la carga en navegacion.
      PD:Con ese plug in a mi cargar la pagina de googles me tarda 0.381
      La portada de banda ancha entre 1.7 s a 2.3 s dandole a boton de refesh varias veces (telefonica premium 8m/300)Me va rapido
      Si lo desactivo me va sobre 2s a 3.5s
      HAhaha mientras probava me metieron un ban por meterle 24 en piplining al plugin del faster fox y ver el tiempo de carga varias veces lo deje en 10 que es dos peticiones a mas de las que trae el modo agresivo : )

      • Cerrado

        Gracias, pero ya lo probé y el problema no es ese... Según he…

        Gracias, pero ya lo probé y el problema no es ese... Según he estado indagando por ahí debe de ser algo de "buffers" de recpción, pero no se cual...

        Por ahí he visto que la gente suele tener entre un 40 y un 50 % de ancho de banda disponible según el TCP/UDP (por las diferencias intrínsecas entre ambos protocolos), pero en mi caso es solo 10-13%.... Tiene que ser alguna configuración específica en el TCP que no me deja ir más lejos...

        • Cerrado

          [Editado 18/05/06 22:56]

          6

          navegar puede ser un problema de dns. Lo del porcentaje bajo…

          navegar puede ser un problema de dns. Lo del porcentaje bajo puede ser que por lo que sea la ruta que llega al servidor que hace el test de velocidad no es muy buena.

          Bajas rapido de ftps, el ancho de banda está ahí y disponible. Si has ajustado el rwin, no hay mucho más que puedas hacer que afecte realmente al rendimiento de una manera considerable.

          el % es simplemente la diferencia entre el ancho de banda tcp y el udp.. en el test de udp te manda un chorro de paquetes udp a ver cuantos llegan, y se compara eso con un test tcp normal..

        • Cerrado

          [Editado 18/05/06 22:56]

          Es que hay pocos routers /modems que te dejen ajustar esos…

          Es que hay pocos routers /modems que te dejen ajustar esos valores dentro de ellos yo tengo un modem de telefonica que puedo adjustarle el mtu al valor que yo quiera que yo sepa los programas esos solo sirven para twekear las targetas de red pero no los routers.
          PD:No se si tu interleave salta mucho puede falsear esos valores
          yo ahora estoy con timo y la verdad tanto en el curre 8m como en casa 1m/300 la navegacion es instantanea 1 a 3s y descargas en los dos lados a tope p2p perfecto ,en casa si jazztel me digna a porta ya comentare si hay diferencia ,la dns que suelo usar son 194.179.1.100
          194.179.1.101
          me van mejor que las otras que empiezan por 80.59