Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
136 lecturas y 12 respuestas
  • BocaDePez BocaDePez
    6

    Problema con la asignación de IP

    A ver, os cuento mi problema porque empiezo a estar desesperao.

    Ayer estaba navegando normalmente en el pc sobremesa (conectado por cable), cuando se me fue la conexión. Reinicie el router (tengo el cisco que te ponen con los 50mb) y seguia dando error.

    Comprobé los otros dispositivos, tanto el portátil como la PS3, el portatil tiene la conexión perfecta por WIFI y la PS3 tiene también red y está conectada por cable, de modo que el router lo descarté.

    Ahora lo que hice fue asignar manualmente en el rango de IPs una IP al pc de sobremesa, eso elimina el icono de "conectividad limitada o nula" pero aun así sigo sin tener conexion a internet.

    He formateado y reinstalado totalmente los drivers de la tarjeta de red, me reconoce la tarjeta de red (que es la integrada de la placa) pero me sigue sin dar red.

    He intentado entrar al router desde el PC poniendo la direccion en el navegador y tampoco puedo entrar, y he probado a poner el cable en el puerto del cable de la PS3, por si era problema del puerto, pero sigue fallando.

    Alguien sabe que puede pasarle al pc?

    Gracias de antemano.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Segun el everest y el xp sp3 la tarjeta de red es: realtek…

      Segun el everest y el xp sp3 la tarjeta de red es: realtek rtl8168/8111

      La placa base es una asrock g-31

      He puesto una IP en rango con las mismas DNS que el portatil y tal y sigue sin hacerme ping tanto al router como al portatil.

      El caso es que ha sido sin tocar nada, de un momento para otro ya no tenia internet.

      El unico "beneficio" de tener la ip manualmente configurada es que ya no me sale el mensaje de "conexion limitada o nula"

      Muchas gracias por las respuestas.

      • BocaDePez BocaDePez
        6

        La G31M-S y la G31M-VS2 tienen una Realtek 8103EL que no es…

        La G31M-S y la G31M-VS2 tienen una Realtek 8103EL que no es Gigabit y no tiene nada que ver con los otros modelos, así que supongo que no serán esas.

        La G31M-GS Revisión 2.0 tiene una Realtek RTL8111DL, cuyo driver es éste:

        ftp://95.130.192.218/cn/nic/Driver_XP_5790_09162011.zip

        Esta controladora de red puede ser confundida con una de la familia RTL8169, con cuyo driver no es compatible. Intenta poner el driver que te he enlazado.

        • BocaDePez BocaDePez
          6

          Esa es la que tengo yo, la g31m-gs, siento no haber podido…

          Esa es la que tengo yo, la g31m-gs, siento no haber podido especificar ayer pero no tenia el pc disponible.

          Me he bajado el driver ese (no de ahi porque me pedia user y pass para conectar al ftp) y sigue igual, al PC no le llega una ip, se pone conectividad limitada o nula y si le asigno manualmente la ip se quita lo de la conectividad limitada pero sigo sin red.

          Además esque los drivers que tenia instalados me valen en teoría porque he estado con red hasta hace un par de dias que se le fue la red sin tocar nada, de un momento para otro.

          • BocaDePez BocaDePez
            6
            Pues una de dos, o está desactivada en la BIOS, o está muerta.

            Pues una de dos, o está desactivada en la BIOS, o está muerta.

      • BocaDePez BocaDePez
        6

        No todos los chips RTL8111 son compatibles con los RTL8168.…

        No todos los chips RTL8111 son compatibles con los RTL8168. ¡¡¡ Es un gran fallo de Windows y de Linux presuponerlo !!!

        Necesitaría el modelo exacto de la placa, porque son varias las que tienen Intel G31. Falta parte de la nomenclatura.

    • Primero reinicia el router. Segundo prueba otra boca del…

      Primero reinicia el router.

      Segundo prueba otra boca del router.

      Tercero prueba otro cable.

      Todo ello con la tarjeta de red configurada para que coja Ip por Dhcp.

      Y si tras hacer todo eso sigue sin cojer Ip existe un probabilidad enorme de que la tarjeta integrada en placa se haya cascado.

      Por menos de 6€ encontraras tarjetas de red gigabit para substituir la a veriada (la desactivas en la bios)

      • BocaDePez BocaDePez
        6

        Ayer cuando se cayó internet probe a cambiar de puerto, a…

        Ayer cuando se cayó internet probe a cambiar de puerto, a reiniciar el router y a reinstalar los drivers, hoy he reinstalado y he formateado y sigue igual.

        He probado a configurar todo en automatico (ip, dns, dhcp) y a configurarlo manualmente dentro de los rangos y tal y aun así sigue fallando.

        Supongo que será de la tarjeta, pero se me hace raro viendo que el PC la reconoce como hardware sin problemas ni nada.

        • BocaDePez BocaDePez
          6

          Prueba otro cable antes de nada. Dijiste que habías cambiado…

          Prueba otro cable antes de nada. Dijiste que habías cambiado el puerto de sitio, pero no el cable. Coge el de la PS3, que sabes que sí va, y nos cuentas.

          Por cierto, ¿qué tarjeta y qué Windows? Yo tengo pendiente en Windows Update desde hace unos días una actualización del driver de la Ethernet y no me fío un pelo...

            • BocaDePez BocaDePez
              6
              Oye, si pones el modelo de placa base, mejor que mejor. No…

              Oye, si pones el modelo de placa base, mejor que mejor. No sería la primera vez que un sistema operativo cree reconocer un modelo de Realtek que en realidad no es el que tiene (pasa mucho con las Gigabit 8111E) y le mete unos drivers de una familia diferente. Crees que todo va bien, y en realidad no levanta el enlace de red.

            • BocaDePez BocaDePez
              6
              Si dices modelo de Realtek y/o modelo de placa base, pues…

              Si dices modelo de Realtek y/o modelo de placa base, pues tendremos más posibilidades de ayudarte.

              Dependiendo de las placas, pues podrá tener o no leds de enlace que te indiquen si va bien.

              ¿Estamos presuponiendo que le metes al equipo manualmente una IP y máscara de la red local y no te responde a los pings ni el router, ni el portátil ni la PS3? ¿Has hecho esas pruebas?