BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con AP (N), Repetidores (N) y Conflictos de ip en antenas USB

BocaDePez
BocaDePez

Buenos dias. Alguien podria solucionarme un curioso problema:

Tengo una red montada con 1 AP (N) del que cuelgan 3 Repetidores (N) todos de la misma marca D_Link DAP1360, todos con el mismo nombre SSID. Los ordenadores se conectan a dicha red mediante antenas USB Belkin G o Belkin N. Los PC con sistema operativo Win7 no tienen problema. El resto de los PC, con WinXPsp3, las antenas N conectan perfectamente, pero las G dan conflicto de ip. ¿Alguien sabe qué puede estar ocurriendo? ¿Problemas de Canal? ¿Interferencias?

Grácias de antemano.

vukits

¿Qué dispositivos reparte las IP's por DHCP?

🗨️ 3
BocaDePez
BocaDePez

Las Ip son ip's fijas i las controla un servidor central. El AP va conectado mediante cable al Server, y los Repetidores mediante Wifi al AP.

🗨️ 2
vukits

asegurate de no tener activado DHCP ni en los AP's nni en los Repetidores, y que tengan IP's locales distintas....

saludos

y los Repetidores mediante Wifi al AP.

esto te obliga a usar el mismo canal en toda la red... que en caso de overlapping(intersección entre señales), se producen colisiones...

🗨️ 1
BocaDePez
BocaDePez

los tengo todos en ip static y todos trabajando en el canal 13 para evitar un "channel bonding" ya que son AP N y depende en que canal los pongo me cogen 2 canales a la vez... así minimizo problemas... luego ya cambiaré si funciona.

Actualmente tengo el AP en canal fijo 13 y los Rep. en canal auto. (así me cogen el canal del AP y sólo tengo que cambiar el del AP y me cambian los otros).

Seguiré investigando. Es raro porque en Win7 va perfecto y en anteriores no.

Muchas grácias por la ayuda... si se te ocurre algo más... puedo probar.

BocaDePez
BocaDePez

Una cosilla, tengo entendido que en una red mixta ( G y N en este caso ), si todos son clientes N y con que haya un sólo en G, se baja todo a G.