Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

problema con alfa network 1000w

guenro

Buenos dias,

Me llamo pedro y hace unos dias aquiri una Alfa network usb AWUS036H 1000W v5

pues bien mi problema viene cuando intento conectarme alguna red cuando le doy a buscar encuentra muchas redes algunas con mas de un 86% de señal
hay una wpa que cuando le doy a conectar ase como si se conectara y se queda buscando direccion ip pero no la encuentra y al rato se pone en conectividad limitadao nula, el problema no es la contraseña ya que lo intentao muchas veces y con otras targetas de red de menos nivel me conecto perfectamente
tambien cuando me conecto a una contraseña wep o libre se conecta pero aunque tenga un 80% de señal o mas me va muy lento y no carga nada .

me gustaria saber si el problema es de la configuracion, que este mal, o bien puede ser algo de la alfa que este defectuosa y no funcione correctamente.
le agradeceria mucho su ayuda ya que me estoy comiendo la cabeza y no encuentro solucion.

espero su contestacion.

muchas gracias y un saludo.

vukits

¿A qué modelos de routers intentas conectarte?

BocaDePez
BocaDePez

pues no tengo ni idea porque uno es de cepsafree que es una red abierta y la otra es de unos amigos que tienen un restaurante enfrente con wifizone la cosa esque con otra targeta conceptronic supuestamente de gama mas baja que la alfa y se conecta con mucho menos señal y la wpa ala que quiero conectarme se queda como si se conectara pero se queda en buscando ip asta que se queda en conectividad limitada o nula y la de cepsafree va muy lento siempre va a 1,0 mbps o poco mas.

vukits

¿qué sistema operativo usas?

🗨️ 5
BocaDePez
BocaDePez

hola perdon por no poder contestar antes pero esto va fatal pues uso el window xp professional la cosa esque hoy mismo he probado la alfa en casa de un amigo que tambien la tiene y va perfecta nose porque en la mia no se conecta alas redes wpa-psk o porque va tan lenta cuando la conecto a una wep.

🗨️ 4
vukits

1º, instala service pack 3 , que es gratis

2º instala el ultimo driver (puede que tengas que hacerlo manualmente)

3º reinicia

en el Panel de Control Administrador de dispositivos las propiedades de la controladora WiFi.

En la pestaña "Administración de Energía" desactiva la opción "Permitir que el equipo apague este dispositivo para ahorrar energía".

🗨️ 3
BocaDePez
BocaDePez
1

muchas gracias me va aora bien nose si abra sio los driver pero exo lo que mas dixo y me va bien gracias de nuevo.

BocaDePez
BocaDePez

SALUDOS, A MI ME SUCEDE ALGO SIMILAR .

Mi laptop tiene windows 8.1, y desde que le instale la alfaawus036h, en las redes que antes si podia conectarme sin la antena, ahora con la antena me sale "limitado".

Que puedo hacer, GRACIAS

XX

🗨️ 1
vukits