Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Problema con Adaptador USB WIFI SATYCON 4000mw (Solucionado)

ARNIRUIZ

Hola.

Hace un año que tengo este adaptador USB wifi SATYCON 4000mw, usado con Windows 8.1 x64, muy contento con el hasta ahora:

El problema viene porque he ampliado el PC; placa, memoria, grafica y disco duro, pero usando el mismo Windows 8.1 x64. Pues ahora al conectarlo por usb me da error, se conecta y desaconecta solo, todo el rato el ruido de Windows como si conectara y desconectara todo el rato.

Desde el Admninistrador de Dispositivos dice que ya encontró el software apropiado para el dispositivo. No sé lo que pasa.

He probado en otros PCs de amigos y va bien, solo no va con el mío.

Tengo una Placa MSI Z87 G45 gaming. Probado en los USB de la propia torre y en los usbs de la placa. No hay manera.. Debe ser de la placa, porque el Windows no es.

¿Alguien sabe el soporte técnico de SATYCON? ¿Qué creéis que le pasa?

Un saludo y gracias.

dano88

¿Has borrado el dispositivo desde "administración de dispositivos"? Quizá desinstalando todo y empezando de nuevo, te funciona.

🗨️ 1
ARNIRUIZ

Sí, lo hice todo. Pero era normal que nada saliese... porque:

Ya lo he solucionado. Era tan simple como que el cable USB que utiliza, no entiendo porqué, no es compatible con mi PC... como digo en todos los demás PCs probados va bien ese cable.

El Adaptador WIFI, usa un cable mini USB en un extremo y USB normal en el otro. Pues ha sido cambiar el cable USB por otro que me han dejado y funciona perfectamente.

Asi de simple.

Gracias por la respuestas.