Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Problema con el 4.2.10

BocaDePez
BocaDePez

Hola, es la primera vez que actualizo el router y la verdad, todo fue muy bien, nome dio ningun error y lo traduje al castellano, nueva pagina de configuracion, todo iba de maravilla. Dejé el ordenador bajando por la noche, y por la mañana me encuentro con las descargas terminadas... muy bien... pero, tienes una conectividad limitada o nula (?), no tengo internet... accedo como puedo al router, y pone que todo va bien, el servidor dhcp esta activado pero no me da ninguna direccion... como solucion chapuzas ahora mismo me puedo conectar poniendo la dirección y los dns a mano... pero no esta bien que sea asi, alguien tiene alguna idea de por que puede ser esto?, puede ser algo del iprouting? me fijé que solo enviaba a internet las peticiones que le venian de la red 192.168.0.0 entonces me puse una direccion de esas y los dns del router y consegui acceder a internet, pero para que mi ordenador coja la ip con hay manera, miro los stats del servidor dhcp y dice que tuvo una 'request' y envio una 'dhcp offer' pero nada...

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Pishu

no es ningna solucion chapuzas, de hecho es la mejor manera de no tener problemas, dehabilitar el dhcp y configurar las ips a mano....

BocaDePez
BocaDePez

pero, es que tb le tengo que poner los dns a mano.. y esos te los asigna dinamicamente una vez unos otra vez otros... aunque seguramente me funcione con los que le tengo puestos... de todas maneras deberia funcionar normal, no entiendo por que pasó esto de la noche a la mañana...

🗨️ 3
Pishu

Te propongo que uses dns de distintas compañías/operadoras, seria mucha coincidencia que cayeran las 3 a la vez...

🗨️ 2
BocaDePez
BocaDePez

Me podria pegar alguien su tabla de iprouting (en la administracion via web del router) porque estoy casi convencido de que tiene que haber algo mal ahi.

🗨️ 1
BocaDePez
BocaDePez

Vale... para a quien le interese ya lo he conseguido arreglar, sigo pensando que tenia que haber algo mal en iprouting que no le dejaba recibir al router la peticion de dhcp de mi ordenador. Al principio no me dejaba hacer una confifuracion nueva de wanadoo con el template porque me decia que no habia espacio en el router, entonces tuve que borrar el archivo de traduccion al español y me dejó hacerlo, cambio los valores y ahora parece que todo funciona, un saldudo y hasta otra

BocaDePez
BocaDePez

hola... tengo problemas con la conexion a internet me sale "conectividad limitada o nula" y no puedo entrar a internet alguien me pudiera decir que es lo que puedo hcer...gracias