Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
46 lecturas y 10 respuestas
  • BocaDePez BocaDePez
    6

    Problema con 3com 812 (o Jazztel): Router sincroniza, se autentifica, ... todo bien, pero no se navega.

    Hola, buenos dias.

    Aunque ocasionalmente me conecto a vuestros foros y visito esta pagina, es la primera que escribo por aquí. Pero es que he llegado a un punto en el que no tengo ni la menor idea de que hacer para arreglar mi conexión a internet.

    Os expongo el problema:

    - Conexión por Jazztel 6 megas sobre linea de telefonica.

    - Router 3com office connect 812 (firmware v. 2.xx... es la ultima version que salio).

    Hasta el jueves tenia conexión y todo iba perfecto. Por la tarde deje de poder navegar y llamando a Jazztel, me comunicaron que tenían una incidencia en su red y que esperaban que al dia siguiente a primera hora (viernes) estuviese ya arreglada. El viernes, cuando volvi de trabajar pude navegar, dos horas despues (sin tocar nada referente a configuracion de ningun tipo) ya no.

    He llamado varias veces a Jazztel y ello me dicen que la linea esta perfectamente, y que aparentemente no es problema suyo. Que tras la incidencia a veces los routers se desconfiguran.... Revisé la configuracion de mi router y nada habia cambiado.

    El 3com se sincroniza, y a traves del log de eventos de conexión puedo comprobar que establece la comunicación, se autentifica con jazztel (usuario y password), recibe IP y se linkea a unas direcciones DNS (supongo que las asociadas a esa IP). Todas las luces en verde. Ningun fallo aparente de ningun tipo. Pero desde los navegadores (tanto IE como el firefox) no se consigue navegar.

    Actualice el firmware desperado a ver si asi se arreglaba (De 1.7 pase al 2.12... no se si es ahora mismo 12... vamos al ultimo que aparecio). He probado con PPPoA-LLC, PPPoA VC MUX, PPPoE, con todos estos protocolos me sincroniza, autentifica y me da IP. El que usaba antes de estos problemas era el PPPoA (del firm 1.7). Desde Jazztel me dicen que tengo que usar el PPPoE con encapsulado LLC (PPPoE-LLC??) y por aquí de siempre habeis comentado que se usa el PPPoA VC Mux. En cualquier caso lo he probado con los tres protocolos.

    He probado también con diferentes DNS: DNS dadas por los de JAzztel, otras DNS, etc... Las DNS las pongo en el PC (no dentro del router).

    Los valores VCI y VPI son los correctos, tengo seleccionado el PAT, va por inner pair....

    He probado con la misma configuracion que me iba antes de estos problemas.. y da igual. Todo bien, pero no navego....

    Obviamente la comunicacion PC-router funciona (lo configuro por web).

    En Jazztel no sabe que decirme, salvo que como no es un router de ellos, no pueden hacer nada mas.

    Se ha estropeado el router? Problemas de linea de Jazztel? Algo relacionado con proxys?? Alguna idea??? AYUDA!

    P.D.: Gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Me he llevado 4 años con el router 3com guardado en la caja…

      Me he llevado 4 años con el router 3com guardado en la caja porque tenía un modem adsl que iba bien con mi conexión de 1 mb. Ahora que me he pasado a otra compañía y que necesitaba más velocidad, he reciclado el 3com (nuevo todavía) y al que en su momento le cambié el firmware para ver si iba más rápido (por su puesto que no, ya que la línea era de 1mb como digo). El router no sincronizaba de ninguna manera y la luz "sync" parpadeaba eternamente. Probé de todo, con todo y con todas las consecuencias. Al final, después de meterle varios firmwares, antiguos y nuevos, me da por leer en la página de 3com que cuando actualize el firm que debo "restaurar valores de fábrica" (cosa que no hice en anteriores ocasiones). Pues bien, una vez restaurados los valores de fábrica (no vale darle al reset, lo hice y no sirvió en ninguna ocasión), el router enganchó a la primera y no me ha vuelto a fallar (tocaré madera). Aunque sé que puede ser una tontería el comentario, os puede ayudar cuando no tengais otra solución más a mano. Saludos.

      • Hola, soy el que escribio el primer post (no me dí cuenta y…

        Hola, soy el que escribio el primer post (no me dí cuenta y no estaba logeado).

        He probado desde el pc y desde el router (en tools). Aparentemente no me responde al ping (excedido el tiempo de respuesta). Y digo aparentemente porque, sin internet es un poco dificil recordar direcciones IP. He probado distintas direcciones IP y ninguna me ha respondido. Hoy probare de nuevo direcciones IP mas "fiables" por si acaso (me he apuntado varias esta mañana).

        He comprobado que ocasionalmente, en el explorador me sale el mensaje de "Encontrada web, esperando respuesta" (o el mensaje equivalente) frente a la mayoria de los casos en los que ni siquiera llega alli.

        Añadir que revisando los foros, encontre un caso similar (una persona con el mismo router) que junto con varias mas tuvieran problemas parecidos, aunque en este caso con telefonica (por febrero de este año). Alli les respondieron que lo más seguro el problema se debiera al proxy de telefonica. Puedo tener yo esos mismos problemas?? Con Jazztel? Por usarlo sobre linea de telefonica??

        • Es raro ... un ping (yo siempre chequeo la 130.206.1.2)…

          Es raro ... un ping (yo siempre chequeo la 130.206.1.2) debería ir bien desde el router, aunque existiesen problemas de DNS caídos o incluso se forzase la navegación web por un proxy transparente. Un simple ping no debería fallar a no ser que hubiese un cortafuegos bloqueando el tránsito ICMP ... o que realmente la sesión PPP no lleve a ninguna parte, por problemas de enrutado.

          Si el ping funciona, lo siguiente a mirar serían los valores de MTU ...

          • Las IP que probé para el ping eran IPs que tenia apuntadas de…

            Las IP que probé para el ping eran IPs que tenia apuntadas de hace ya bastante tiempo. Por eso no sé si son del todo fiables. Hoy probaré con la que has puesto Frankie2004 y con la de bandaancha (¿89.248.99.21?) y ya os comentaré. En cualquier caso, me parecería raro que todas las IPs con las que probé no contestarán o estuvieran caidas, pero visto lo visto, podría ser perfectamente.

            Para anticiparme a que esas IPs tampoco me funcionasen, ¿cómo podría tocar los valores del MTU en el 3com? ¿Qué valores serían los apropiados?

            Pucelaonline, ahora mismo no tengo ningun otro router a mano. He conseguido que Jazztel me vaya a mandar el modem que se supone que me corresponde (que no tengo, en parte creo que porque el servicio lo contrate hace ya años y por entonces no era gratuito). Pero en cualquier caso ese modem no me llegará en... a saber cuantos días y si es posible me gustaria intentar arreglar esto antes (aparte de que estaba bastante contento con el antiguo 3com).

            • Un ping en Windows son solo 32 bytes de datos + cabeceras…

              Un ping en Windows son solo 32 bytes de datos + cabeceras ICMP. Algo tan pequeño no rebasa el (o la) MTU.

              MTU significa "unidad máxima de transferencia" y define el tamaño máximo de paquete de datos transmitible por un cierto medio. Si los datos a transmitir son mayores, pues se parten en más de un paquete, tantos como haga falta.

              En Ethernet son 1500 bytes, pero en PPP son 1942. Esta pequeña diferencia tendría que ser manejada sin problemas, simplemente volviendo a partir los datos de forma adecuada, pero un fallo en algún punto bloquearía el proceso.

              Se puede forzar en origen, en el propio PC, a partir los datos de 1942 en 1942 bytes, incluso menos. Como eso no se puede hacer desde "Conexiones de red" ni en las propiedades de TCP/IP, hay que tocar el registro de Windows.

              Pero hay programas que lo hacen por ti. Por ejemplo TCP Optimizer o BASpeed.

                • Se que djnacho se cabreará cuando me lea, pero BASpeed se…

                  Se que djnacho se cabreará cuando me lea, pero BASpeed se está convirtiendo en un programa demasiado mastodóntico y para hacer esto solo, personalmente prefiero los 600 KB sin instalación del TCP Optimizer que los 9 MB del BASpeed Portable.

                  En el TCP Optimizer, una de las pestañas es la de "Largest MTU" que simplemente empieza a mandar pings cada vez más grandes a un determinado sitio (dominio o IP) hasta que se fragmentan. Te dirá cuál es la capacidad de tu "embudo".

                  • Bueno... pues igual que internet desapareció... hoy por la…

                    Bueno... pues igual que internet desapareció... hoy por la tarde ha vuelto.

                    No habia tocado aun nada, el router y todo estaba igual a como lo deje ayer (sin internet) pero ahora funciona. Por lo que he leido en los foros de aqui de la parte de Jazztel, mis problemas comenzaron al mismo tiempo que los usuarios de los 20 megas veian reducidas sus velocidades, e igualmente, cuando hoy parece que las han mejorado algo (o eso me ha parecido leer) he vuelto a poder navegar.

                    Me parece increible que los de jazztel me dijeran siempre que ellos tenian bien el servicio.... pero bueno.

                    En cualquier caso, aun me queda el interés de saber qué narices ha pasado. ¿Alguna idea? ¿Alguien sabe algo?

                    Tambien me interesa saberlo por si esto volviera a suceder, para no quedarme 5-6 dias sin internet otra vez....

                    Un saludo.

                    P.D.: Muchas gracias Frankie2004 por la ayuda prestada.

        • yo probaria con otro router para descartar fallo del que…

          yo probaria con otro router para descartar fallo del que tienes, y una vez que compruebes donde esta el fallo, volver a llamar a jazztel, son unos impresentables y tratan de lavarse las manos a toda costa para que achantes tu con sus problemas (como casi todas)