Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
69 lecturas y 10 respuestas
  • Boca de Pez Boca de Pez
    6

    Problema con 3com 812 (o Jazztel): Router sincroniza, se autentifica, ... todo bien, pero no se navega.

    Hola, buenos dias.

    Aunque ocasionalmente me conecto a vuestros foros y visito esta pagina, es la primera que escribo por aquí. Pero es que he llegado a un punto en el que no tengo ni la menor idea de que hacer para arreglar mi conexión a internet.

    Os expongo el problema:

    - Conexión por Jazztel 6 megas sobre linea de telefonica.

    - Router 3com office connect 812 (firmware v. 2.xx... es la ultima version que salio).

    Hasta el jueves tenia conexión y todo iba perfecto. Por la tarde deje de poder navegar y llamando a Jazztel, me comunicaron que tenían una incidencia en su red y que esperaban que al dia siguiente a primera hora (viernes) estuviese ya arreglada. El viernes, cuando volvi de trabajar pude navegar, dos horas despues (sin tocar nada referente a configuracion de ningun tipo) ya no.

    He llamado varias veces a Jazztel y ello me dicen que la linea esta perfectamente, y que aparentemente no es problema suyo. Que tras la incidencia a veces los routers se desconfiguran.... Revisé la configuracion de mi router y nada habia cambiado.

    El 3com se sincroniza, y a traves del log de eventos de conexión puedo comprobar que establece la comunicación, se autentifica con jazztel (usuario y password), recibe IP y se linkea a unas direcciones DNS (supongo que las asociadas a esa IP). Todas las luces en verde. Ningun fallo aparente de ningun tipo. Pero desde los navegadores (tanto IE como el firefox) no se consigue navegar.

    Actualice el firmware desperado a ver si asi se arreglaba (De 1.7 pase al 2.12... no se si es ahora mismo 12... vamos al ultimo que aparecio). He probado con PPPoA-LLC, PPPoA VC MUX, PPPoE, con todos estos protocolos me sincroniza, autentifica y me da IP. El que usaba antes de estos problemas era el PPPoA (del firm 1.7). Desde Jazztel me dicen que tengo que usar el PPPoE con encapsulado LLC (PPPoE-LLC??) y por aquí de siempre habeis comentado que se usa el PPPoA VC Mux. En cualquier caso lo he probado con los tres protocolos.

    He probado también con diferentes DNS: DNS dadas por los de JAzztel, otras DNS, etc... Las DNS las pongo en el PC (no dentro del router).

    Los valores VCI y VPI son los correctos, tengo seleccionado el PAT, va por inner pair....

    He probado con la misma configuracion que me iba antes de estos problemas.. y da igual. Todo bien, pero no navego....

    Obviamente la comunicacion PC-router funciona (lo configuro por web).

    En Jazztel no sabe que decirme, salvo que como no es un router de ellos, no pueden hacer nada mas.

    Se ha estropeado el router? Problemas de linea de Jazztel? Algo relacionado con proxys?? Alguna idea??? AYUDA!

    P.D.: Gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • Boca de Pez Boca de Pez
      6

      Me he llevado 4 años con el router 3com guardado en la caja…

      Me he llevado 4 años con el router 3com guardado en la caja porque tenía un modem adsl que iba bien con mi conexión de 1 mb. Ahora que me he pasado a otra compañía y que necesitaba más velocidad, he reciclado el 3com (nuevo todavía) y al que en su momento le cambié el firmware para ver si iba más rápido (por su puesto que no, ya que la línea era de 1mb como digo). El router no sincronizaba de ninguna manera y la luz "sync" parpadeaba eternamente. Probé de todo, con todo y con todas las consecuencias. Al final, después de meterle varios firmwares, antiguos y nuevos, me da por leer en la página de 3com que cuando actualize el firm que debo "restaurar valores de fábrica" (cosa que no hice en anteriores ocasiones). Pues bien, una vez restaurados los valores de fábrica (no vale darle al reset, lo hice y no sirvió en ninguna ocasión), el router enganchó a la primera y no me ha vuelto a fallar (tocaré madera). Aunque sé que puede ser una tontería el comentario, os puede ayudar cuando no tengais otra solución más a mano. Saludos.