Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Proble extraño con la Wi-Fi, help please :(

An-Theros

Hola a todos.

Es la primera vez que pongo una petición de ayuda en un foro, pero es que realmente no sé que hacer con este problema.

Veréis, estoy viviendo en Polonia y la barrera idiomática aún es muy grande, con lo que prefiero toquetear yo a llamar a un técnico (que el inglés lo llevan bastante mal) y como no tengo pajolera idea de routers polacos y la información en internet es escasa y muy, muy polaca, pongo esta petición de ayuda.

Resulta que tengo dos ordenadores, ambos conectados por wireless, cada uno con una IP diferente (.8 y .3 comprobado en cmd) y la misma puerta de enlace, 192.168.1.254.

La cosa es que ambos pueden conectarse a internet a la vez pero si están a la vez conectados y uno de los pcs empieza a bajar datos en cantidad (con un vídeo de youtube basta), ambas conexiones se caen, pasan a signo amarillo ! y al intentar conectarlas de nuevo (desconectando conectando) dice "No se pudo conectar a la red". Esto se tira así durante unos minutos y luego se puede volver a conectar.

El router está en el piso de mi casero, pared con pared, pero puedo acceder al router por inalámbrico. Alguna solución que se os ocurra? Pensé que podría ser conflicto de IPs, pero tienen ips diferentes. Lo único común es la puerta de enlace.

Cualquier dato que necesitéis pedídmelo y pego pantallazos en las respuestas.

Gracias de antemano chicos!

vukits

pon una captura de pantalla de configuración del router (192.168.1.254)

🗨️ 1
BocaDePez
BocaDePez

He probado a poner "User Isolation" en ON y parece que va mejor. Ahora estoy en el trabajo y no puedo poner el pantallazo, pero lo pondré conforme pueda, gracias!