Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
39 lecturas y 9 respuestas
  • Cerrado

    Primero fue Comtrend356, luego Zoom y por último LinksysWAG

    Os explico mi historia.

    Tengo Jazztel 20mb desde Enero del año pasado. Al cojer la oferta pedí el Comtrend +356. Los primeros días me funcionó bastante bien, pero a la hora de conectar el e-mule se me reconectaba cada dos por tres. Probé de todo: bajarme el nuevo firmware, bajar las conexiones.... me harté de buscar información por foros y no entendía pq en bandaancha recomedais tanto este router. Mi experiencia ha sido muy mala.

    Así que este més decidí comprarme otro, algo mejor, a ver qué tal. Así que encontré en Mediamrkt un Zoom X6. Parecía que todo iba bien (eso si, me bajaba a menos velocidad que con el Comtrend), pero al volver a usar el emule se me desconectaba y no volvía a conectarse otra vez. Lógicamente lo devolví.

    Por último pensé en gastarme un poco más y comprarme alguno más caro y con más reputación. Así que fui al Fnac y elegí el Linksys WAG200G. Me quedé sorprendido al ver que la bajada era mayor que con el Comtrend y me encantó. Pero duró poco ya que se me desconecta cada 3 o 4 horas. Al principio no volvía a reconectarse así que llamé a Linksys y me proporcionaron el nuevo Firmware. Lo instalé, pero la cosa sigue igual. La única mejora es que ahora se vuelve a reconectar al perder la conexión. Por lo tanto, creo que lo devolveré.

    Alguien me podría echar una mano? Me jode desaprovechar la buena conexión que tengo por culpa del router. He llegado a descargar desde un servidor fijo a 2MB por segundo. Por ejemplo, desde el Rapidshare llego a superar 1MB/s. Si algo sirve de ayuda, soy de Barcelona capital.

    A la espera de un buen consejo (la guillotina ya la he descartado)

    Gracias y saludos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 1/10/06 04:09]

      2 cosas: pega tus valores con el comtrend, y di que firmware…

      2 cosas: pega tus valores con el comtrend, y di que firmware estás usando; estoy con este router desde hace poco y es cierto que hay determinados firmwares con los que se desconecta cada pocas horas.

      Por mis pruebas, el que más estable me está pareciendo es el 302JAZ-C01_R05. Le he metido caña con eMule y Kademlia activado y con bittorrent con DHT y aguanta lo que le eches, ni un solo corte.

      Si no usas el Wifi, dicen en un hilo de este mismo foro que el firmware del US Robotics 9107 es muy muy estable y además ganas unos 100 kbps de subida.

      Y otra cosa: cuando se te desconecta te refieres a que tienes pérdida de sincronía?

      • Cerrado

        Gracias por contestar. Tenía el Firmware 221 y he puesto el…

        Gracias por contestar. Tenía el Firmware 221 y he puesto el 302...R05 y funciona peor. He leído lo del formware de Robotics, pero no puedo ponerlo ya que me interesa el wireless.

        Si, cuando se desconecta me refiero a que se desincroniza. El Linksys WAG200 también de desincroniza, pero vuelve a conectarse al cabo de un rato.

        Es que no es posible que todos los routers que me compre tengan errores. ¿No sabríais recomendarme alguno que sea bueno bueno? No me importa gastarrme un poco más, pero lo que no puedo es seguir en esta situación.

        • Cerrado

          [Editado 1/10/06 17:44]

          Cuando hablabas del último firmware, te refieres al…

          Cuando hablabas del último firmware, te refieres al 304CTL-T01_R01?

          A mi ese se me desincronizaba cada poco tiempo, sin embargo el que te recomiendo es estable como una roca. Tambien es cierto que cada linea es un mundo, porque dicen que ese firmware soluciona los cortes y a mi me sucede lo contrario...

          Si no te referias a ese, pruébalo.

          Tambien puedes probar a subir el SNR mediante telnet, con el comando:

          adsl configure --snr 110

          Sincronizarás a un poco menos pero la linea será más estable. No creo que sea cuestion de probar routers, sino de intentar configurar lo mejor posible el que tienes.

          No has pegado tus valores para poder analizar mejor tu linea...

          Edito porque se me olvidaba preguntarte si has activado "SRA Enable" en "Advanced Setup - DSL"

          Esto mejora la estabilidad, en teoría:
          http://www.bandaancha.st/foros.php?temid=595718

          • Cerrado

            Pues puse el 302..._R05, el que tu me recomendaste. Mira,…

            Pues puse el 302..._R05, el que tu me recomendaste.

            Mira, estos son los valores mediante el router Linksys WAG200G

            DSL Status: Connected
            DSL Modulation Mode: MultiMode
            DSL Path Mode: Interleaved
            Downstream Rate: 19681 kbps
            Upstream Rate: 1024 kbps
            Downstream Margin: 7 db
            Upstream Margin: 13 db
            Downstream Line Attenuation: 25 db
            Upstream Line Attenuation: 4.5 db
            Downstream Transmit Power: 0
            Upstream Transmit Power: 0

            Encapsulation: RFC 2516 PPPoE
            Multiplexing: LLC
            Qos: UBR
            Pcr Rate: 0
            Scr Rate: 0
            Autodetect: Disable
            VPI: 8
            VCI: 35
            Enable: Yes
            PVC Status: Up

            Ahora mira el SNR

            • Cerrado

              [Editado 1/10/06 20:20]

              Downstream Margin: 7 db No me extraña que tengas cortes...…

              Downstream Margin: 7 db

              No me extraña que tengas cortes... haz las pruebas con el Comtrend, que es el más estable, activando el SRA, haciendo lo que te digo en mi otro post

              • Cerrado

                Hola otra vez y perdón por el retraso. He probado el firmware…

                Hola otra vez y perdón por el retraso.

                He probado el firmware de Robotics pero me va peor. ESta tarde he pasado por la tienda y he cogido el Robotcis 9108 y esto es lo que me sale:

                Mode: ADSL2+
                Line coding: Trellis On
                Status: No Defect
                Link power state: L0

                Downstream Upstream
                SNR margin (dB): 9.1 9.5
                Attenuation (dB): 27.0 8.6
                Output power (dBm): 0.2 0.0
                Attainable rate (Kbps): 19624 19244
                Rate (Kbps): 19410 874
                MSGc (number of bytes in overhead channel message): 74 9
                B (number of bytes in Mux Data Frame): 244 111
                M (number of Mux Data Frames in FEC Data Frame): 1 1
                T (Mux Data Frames over sync bytes): 2 1
                R (number of check bytes in FEC Data Frame): 10 16
                S (ratio of FEC over PMD Data Frame length): 0.4031 4.0635
                L (number of bits in PMD Data Frame): 5061 252
                D (interleaver depth): 64 8
                Delay (msec): 6 8

                Super Frames: 23315 23313
                Super Frame Errors: 6 1
                RS Words: 3730424 1585284
                RS Correctable Errors: 387 0
                RS Uncorrectable Errors: 278 N/A

                HEC Errors: 6 0
                OCD Errors: 0 0
                LCD Errors: 0 0
                Total Cells: 17210193 774128
                Data Cells: 327803 447245
                Bit Errors: 0 0

                Total ES: 35 1
                Total SES: 0 0
                Total UAS: 68 0

                Otra cosa: qué significa que el downstream margin sea de 7db?

                No es posible que el problema esté en la atenuación de la línea?

                Un saludo.

                • Cerrado

                  [Editado 3/10/06 21:56]

                  El USR 9108 es idéntico al Comtrend, sólo cambia la tarjeta…

                  El USR 9108 es idéntico al Comtrend, sólo cambia la tarjeta mini-PCI del Wireless y que lleva el puerto USB (el comtrend no lo lleva pero se le puede poner si eres manitas), por lo demás usan el mismo chip.

                  Si tienes cortes con el comtrend los tendrás igualmente con el 9108, en teoría.

                  No has comentado todavía si has probado lo del SRA Enable y a subir el SNR por telnet.

                  "qué significa que el downstream margin sea de 7db?"
                  Es el margen de ruido, el SNR. Por debajo de 9 se vuelve inestable la conexion y se desincroniza, y por lo visto a ti se te va incluso con 9 dB de SNR, por eso te decía que lo fuerces.

                  "No es posible que el problema esté en la atenuación de la línea?"
                  No, el problema seguramente sea el ruido, la atenuacion de tu línea es muy buena.

                • Cerrado

                  Pues me parece que eres el primero al que le va mal el…

                  Pues me parece que eres el primero al que le va mal el firmware del US Robotics 9107A, con el Comtrend.

                  Sinceramente, yo me hubiera ahorrado el dinero y me hubiera quedado con el Comtrend, antes de gastarlo en el 9108.

                  Chao.

            • Cerrado

              A ver que no lo entiendo. ¿Que le has metido un firmware del…

              A ver que no lo entiendo.

              ¿Que le has metido un firmware del Comtrend al Linksys ??

              Chao.