Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
122 lecturas y 7 respuestas
  • Cerrado

    [Editado 4/06/02 02:20]

    Una preguntita

    Hola a todos, soy novato en estos temas, a lo mejor esta pregunta la han hecho antes que yo pero bueno, espero q no os enfadeis...

    Tengo ONO a 128, con el Motorola Sufboard 4101, quisiera sabercomo puedo hacer para crear un servidor ftp en mi ordenador y sea accesible desde cualquier parte. Lo he intentado con el Serv-u 4.0 pero no lo consigo, alguien me puede ayudar?

    Gracias de antemano....ciao.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Tendras q crear el servidor por encima del pueto 1024 ya q…

      Tendras q crear el servidor por encima del pueto 1024 ya q ono cierra los 1024 primeros para las conexiones de 128.

      Asi q o te aumentas la velocidad y asi te abriran esos puertos o colocas el servidor por encima del 1024.

      • Cerrado

        Lo tengo en el puerto 6698, con el Cute-ftp me intento…

        Lo tengo en el puerto 6698, con el Cute-ftp me intento conectar,meto la ip,el usuario,la clave... Lo cojonudo es q me reconoce el usuario y la clave, vamos q parece q va a entrar, me dice que es un ftp creado con serv-u, pero se me queda trabao (el cute-ftp) en:

        150 Opening ASCII mode data connection for /bin/ls.

        y a los 2 minutos me pone

        426 Data connection closed, transfer aborted.

            • Cerrado

              BocaDePez BocaDePez
              6
              me gustaria saber donde puedo activar o desactivar el modo…

              me gustaria saber donde puedo activar o desactivar el modo pasivo, lo he leido en varios post lo de comprobar pero no se donde se puede mirar
              gracias

              • Cerrado

                Si te refieres al cute-ftp que es el que utilizo yo es bien…

                Si te refieres al cute-ftp que es el que utilizo yo es bien sencillo editas el sitio donde te quieres conectar y activas el chek de use PASV mode.

                Si te refieres a un firewall no te puedo ayudar xq no tengo ni golfa.

                Un saludo.

    • Cerrado

      ¿Tienes algún firewall instalado? Si es así, revisa que…

      ¿Tienes algún firewall instalado? Si es así, revisa que permisos tiene el serv-u porque a mí me pasó lo mismo y resultó ser el firewall el culpable, que me bloqueaba todas las comunicaciones de entrada y/o salida.