Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

PREGUNTA SOBRE EXCEL

BocaDePez
BocaDePez

HOLA A VER SI ALGUIEN PUEDE AYUDARME

ESTOY TRABAJANDO EN EL EXCEL Y QUIERO PONER UNA COLUMNA CON REFERENCIAS OTRA CON PRODUCTOS Y OTRA CON EL COSTE DE ESTOS. HASTA AHI BIEN, PERO QUIERO QUE CUANDO YO PONGA LA REFERENCIA EN OTRA PARTE DE ESA U OTRA HOJA ME SALGA EL NOMBRE DEL PRODUCTO Y EL COSTE COMO LO HICE EN AL PRINCIPIO PERO SOLO CON PONER LA REFERENCIA . Y NO TENER QUE USAR EL COPIAR Y EL PEGAR

Moisfd

Regla numero 1 de los foros no mayuscula significa gritar.

BocaDePez
BocaDePez

Inténtalo con la función COINCIDIR, o mejor aún, con la función BUSCARV.

Suerte.

🗨️ 1
BocaDePez
BocaDePez

Gracias por todo lo intentare

quilloquepasa
ABCDEFG
1referenciaproductocostereferenciaproductocoste
2100producto1coste1200=BUSCARV(E2;$B$2:$D$5;2;FALSO)=BUSCARV(E2;$B$2:$D$5;3;FALSO)
3200producto2coste2400=BUSCARV(E3;$B$2:$D$5;2;FALSO)=BUSCARV(E3;$B$2:$D$5;3;FALSO)
4300producto3coste3200=BUSCARV(E4;$B$2:$D$5;2;FALSO)=BUSCARV(E4;$B$2:$D$5;3;FALSO)
5400producto4coste4300=BUSCARV(E5;$B$2:$D$5;2;FALSO)=BUSCARV(E5;$B$2:$D$5;3;FALSO)

Saludos ;)