Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Pregunta para un Experto en REDES

    Este mensaje es para un experto en REDES o un pringao como yo que sufrio lo mismo y finalmente lo resolvió:

    La cuestión aparentemente es simple. Tengo 2 pcs y quiero que ambos tengan acceso a internet a traves de uno de los 2 que hace de puerta de enlace. La configuración es la siguiente:

    Primer PC (este hace de puerta de enlace):

    - Windows 2000.
    - Modem USB ADSL (Ip dinámica) conexion a internet. He compartido la conexión.
    - Tarjeta de red (IP fija 192.168.0.1 y red 255.255.255.0) conectado con cable cruzado al 2 pc.

    Segundo PC

    - Windows 95
    - Tarjeta red
    - Cliente DHCP y obtengo DNS automaticamente
    - Cliente para redes Microsoft y Compartir impresoras.

    Actualmente, puedo ver carpetas copiar, pegar...etc de uno a otro, esto funciona correctamente.
    Desde el PC que es puerta de enlace accedo a Internet correctamente.

    Ahora el problema esta en el 2 PC, puedo hacer desde la consola un TRACERT ROUTE a www.google.es p.e. y me obtiene los saltos correctamente (entiendo que hace el NAT correctamente) y hago un PING y responde correctamente, incluso un FTP desde consola, sin embargo, me voy al MOZILLA o al IE5.5 y no abre ninguna pagina web. Se queda diciendo "Abriendo página..." y la barra avanza.... pero finalmente y al cabo de un buen rato no va.

    Otra de las curiosidades que me ocurren es, desde la consola del 2 PC abro en el ftp de "ftp.rediris.es" y me conecto correctamente(me sale la reitala de mensajes inicial),
    puedo navegar por los directorios(me los se de memoria ;-) ), sin embargo hago un DIR para ver el arbol de directorios y ... FALLA!! primero me dice "200 PORT command successful" ... pasa un muy buen rato y finalmente me da un error de TIMEOUT diciendome "425 Could not open data connection to port 2001: Connection timed out" (el puerto va variando segun voy probando)

    He probado a poner IP fija en la tarjeta del 2 PC, pero tampoco va, pruebo a cambiar las configuracion del IE5.5 y tampoco va.

    ¿Ideas? Yo ya estoy un poco perdido.....

    Muchisimas Gracias!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Inicialmente tenia esa configuración copiando los DNS que…

      Inicialmente tenia esa configuración copiando los DNS que habian en la puerta de enlace y tampoco funcionaba.
      El caso es que en la anterior y actual configuración si que resolvia un PING a "www.google.es" p.e o cualquier otro nombre.